framework 1.1 and 2.0 webservice extension

Discussion in 'Software' started by Arun Jaiswal, May 29, 2009.

  1. Arun Jaiswal

    Arun Jaiswal

    Joined:
    May 29, 2009
    Messages:
    1
    In IIS 2 website r there one of 1.1 framework and other of 2.0 framework
    now issue is that when in web service extension if i allow both services to run then the v1.1 project wont run and if i prohibit v2.0 then it runs but project with v2.0 wont run plz let me know what to do?
     
    Arun Jaiswal, May 29, 2009
    #1
    1. Advertising

  2. Arun Jaiswal

    jackjo789

    Joined:
    Jun 12, 2009
    Messages:
    2
    Based on the version, you can define the application pool.
    If you are using IIS 6.0, then you can define application pool. Do the following
    steps:

    1. Define one application pool for v1.1
    2. Define another application pool for v2.0.
    3. Select the 1.1 Web Application and right click, go to properties, then
    under "Home Directory" Tab, select the Application pool (as defined for 1.1).
    Click Ok.
    4. Follow Step 3, for configuring 2.0 Web Application to its respective
    Application Pool.

    I have tried this. It is worked for me...

    Fire Fold
     
    jackjo789, Jun 12, 2009
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. KumarForG
    Replies:
    0
    Views:
    436
    KumarForG
    Apr 6, 2004
  2. KumarForG
    Replies:
    0
    Views:
    437
    KumarForG
    May 27, 2004
  3. jacksu
    Replies:
    0
    Views:
    412
    jacksu
    Feb 23, 2004
  4. jacksu
    Replies:
    0
    Views:
    414
    jacksu
    Feb 24, 2004
  5. Runner
    Replies:
    0
    Views:
    761
    Runner
    Oct 16, 2003
Loading...

Share This Page