Frame relay

Discussion in 'Cisco' started by CISCORUBS, Jan 20, 2004.

  1. CISCORUBS

    CISCORUBS Guest

    Having an issue with my frame lab.

    Setup is like this:

    [2611frame customer]<=====>[3640#1 frame switch]<=====>[3640 #2 frame
    customer]

    LAB SETUP

    Equipment:

    All 3 are connected together by 3 foot T1 crossover cables

    2611 (frame customer #1)

    !!clock is set to line!!

    interface Serial0/0
    no ip address
    encapsulation frame-relay IETF
    frame-relay lmi-type ansi
    !
    interface Serial0/0.1 point-to-point
    bandwidth 1536
    ip address 192.168.1.2 255.255.255.252
    frame-relay interface-dlci 501 IETF

    +++++++++++++++++++++++++++++++++++++++++++

    3640 (frame customer #2)

    !!clock is set to line!!

    interface Serial0/0
    description MIT-T1 Line
    no ip address
    encapsulation frame-relay IETF
    frame-relay lmi-type ansi
    !
    interface Serial0/0.1 point-to-point
    ip address 192.168.1.1 255.255.255.252
    frame-relay interface-dlci 500

    +++++++++++++++++++++++++++++++++++++++++

    3640 (frame switch)

    !!clock is set to internal!!

    !
    frame-relay switching

    #( NM-1FE-2CT1-CSU )#
    controller T1 1/0
    framing esf
    clock source internal
    linecode b8zs
    channel-group 0 timeslots 1-24 speed 64

    #( NM-1FE-2CT1-CSU )#
    controller T1 1/1
    framing esf
    clock source internal
    linecode b8zs
    channel-group 0 timeslots 1-24 speed 64
    !
    #(WIC-1DSU-T1)#
    interface Serial1/0:0
    description to 3640
    no ip address
    encapsulation frame-relay IETF
    frame-relay lmi-type ansi
    frame-relay intf-type dce
    frame-relay route 500 interface Serial1/1:0 501
    !
    #(WIC-1DSU-T1)#
    interface Serial1/1:0
    description to 2611
    no ip address
    encapsulation frame-relay IETF
    frame-relay lmi-type ansi
    frame-relay intf-type dce
    frame-relay route 501 interface Serial1/0:0 500
    !
    ++++++++++++++++++++++++++++++++++++++

    The issue is this:

    My PVC's are bouncing. The interface is up on the customers but the
    line proto keeps bouncing.

    Any thoughts??

    2611#sh frame-relay lmi

    LMI Statistics for interface Serial0/0 (Frame Relay DTE) LMI TYPE =
    ANSI
    Invalid Unnumbered info 0 Invalid Prot Disc 0
    Invalid dummy Call Ref 0 Invalid Msg Type 0
    Invalid Status Message 0 Invalid Lock Shift 0
    Invalid Information ID 0 Invalid Report IE Len 0
    Invalid Report Request 0 Invalid Keep IE Len 0
    Num Status Enq. Sent 6766 Num Status msgs Rcvd 5398
    Num Update Status Rcvd 0 Num Status Timeouts 1368

    3640#sh frame-relay lmi

    LMI Statistics for interface Serial0/0 (Frame Relay DTE) LMI TYPE =
    ANSI
    Invalid Unnumbered info 0 Invalid Prot Disc 0
    Invalid dummy Call Ref 0 Invalid Msg Type 0
    Invalid Status Message 0 Invalid Lock Shift 0
    Invalid Information ID 0 Invalid Report IE Len 0
    Invalid Report Request 0 Invalid Keep IE Len 0
    Num Status Enq. Sent 6729 Num Status msgs Rcvd 6712
    Num Update Status Rcvd 0 Num Status Timeouts 18
    Last Full Status Req 00:00:48 Last Full Status Rcvd 00:00:18

    FRAME_SWITCH#sh frame-relay lmi

    LMI Statistics for interface Serial1/0:0 (Frame Relay DCE) LMI TYPE =
    ANSI
    Invalid Unnumbered info 0 Invalid Prot Disc 0
    Invalid dummy Call Ref 0 Invalid Msg Type 0
    Invalid Status Message 0 Invalid Lock Shift 0
    Invalid Information ID 0 Invalid Report IE Len 0
    Invalid Report Request 0 Invalid Keep IE Len 0
    Num Status Enq. Rcvd 6717 Num Status msgs Sent 6717
    Num Update Status Sent 0 Num St Enq. Timeouts 26

    LMI Statistics for interface Serial1/1:0 (Frame Relay DCE) LMI TYPE =
    ANSI
    Invalid Unnumbered info 0 Invalid Prot Disc 0
    Invalid dummy Call Ref 0 Invalid Msg Type 0
    Invalid Status Message 0 Invalid Lock Shift 0
    Invalid Information ID 0 Invalid Report IE Len 0
    Invalid Report Request 0 Invalid Keep IE Len 0
    Num Status Enq. Rcvd 6725 Num Status msgs Sent 6724
    Num Update Status Sent 0 Num St Enq. Timeouts 12
     
    CISCORUBS, Jan 20, 2004
    #1
    1. Advertising

  2. CISCORUBS

    Hansang Bae Guest

    In article <>,
    says...
    > Having an issue with my frame lab.
    >
    > Setup is like this:
    >
    > [2611frame customer]<=====>[3640#1 frame switch]<=====>[3640 #2 frame
    > customer]
    >
    > LAB SETUP
    >
    > Equipment:
    >
    > All 3 are connected together by 3 foot T1 crossover cables
    >
    > 2611 (frame customer #1)
    >
    > !!clock is set to line!!
    >
    > interface Serial0/0
    > no ip address
    > encapsulation frame-relay IETF
    > frame-relay lmi-type ansi
    > !
    > interface Serial0/0.1 point-to-point
    > bandwidth 1536
    > ip address 192.168.1.2 255.255.255.252
    > frame-relay interface-dlci 501 IETF
    >
    > +++++++++++++++++++++++++++++++++++++++++++
    >
    > 3640 (frame customer #2)
    >
    > !!clock is set to line!!
    >
    > interface Serial0/0
    > description MIT-T1 Line
    > no ip address
    > encapsulation frame-relay IETF
    > frame-relay lmi-type ansi
    > !
    > interface Serial0/0.1 point-to-point
    > ip address 192.168.1.1 255.255.255.252
    > frame-relay interface-dlci 500
    >
    > +++++++++++++++++++++++++++++++++++++++++
    >
    > 3640 (frame switch)
    >
    > !!clock is set to internal!!
    >
    > !
    > frame-relay switching
    >
    > #( NM-1FE-2CT1-CSU )#
    > controller T1 1/0
    > framing esf
    > clock source internal
    > linecode b8zs
    > channel-group 0 timeslots 1-24 speed 64
    >
    > #( NM-1FE-2CT1-CSU )#
    > controller T1 1/1
    > framing esf
    > clock source internal
    > linecode b8zs
    > channel-group 0 timeslots 1-24 speed 64
    > !
    > #(WIC-1DSU-T1)#
    > interface Serial1/0:0
    > description to 3640
    > no ip address
    > encapsulation frame-relay IETF
    > frame-relay lmi-type ansi
    > frame-relay intf-type dce
    > frame-relay route 500 interface Serial1/1:0 501
    > !
    > #(WIC-1DSU-T1)#
    > interface Serial1/1:0
    > description to 2611
    > no ip address
    > encapsulation frame-relay IETF
    > frame-relay lmi-type ansi
    > frame-relay intf-type dce
    > frame-relay route 501 interface Serial1/0:0 500
    > !
    > ++++++++++++++++++++++++++++++++++++++
    >
    > The issue is this:
    >
    > My PVC's are bouncing. The interface is up on the customers but the
    > line proto keeps bouncing.
    >
    > Any thoughts??



    From a quick glance, it looks OK. So rule out FR config by turning each
    link in to HDLC. Then check CDP to make sure the cabling is correct.
    Reapply the FR configs, and perform "sho frame pvc" to see what status
    the DLCIs are in.


    --

    hsb

    "Somehow I imagined this experience would be more rewarding" Calvin
    *************** USE ROT13 TO SEE MY EMAIL ADDRESS ****************
    ********************************************************************
    Due to the volume of email that I receive, I may not not be able to
    reply to emails sent to my account. Please post a followup instead.
    ********************************************************************
     
    Hansang Bae, Jan 21, 2004
    #2
    1. Advertising

  3. CISCORUBS

    MC Guest

    if you truely want to simulate a frame switch with two other routers on each
    side, You could setup frame routing on the middle router, No ip addressing
    needed.

    Either case the middle router will need to have frame switching enabled at
    the global level.


    "CISCORUBS" <> wrote in message
    news:...
    > Having an issue with my frame lab.
    >
    > Setup is like this:
    >
    > [2611frame customer]<=====>[3640#1 frame switch]<=====>[3640 #2 frame
    > customer]
    >
    > LAB SETUP
    >
    > Equipment:
    >
    > All 3 are connected together by 3 foot T1 crossover cables
    >
    > 2611 (frame customer #1)
    >
    > !!clock is set to line!!
    >
    > interface Serial0/0
    > no ip address
    > encapsulation frame-relay IETF
    > frame-relay lmi-type ansi
    > !
    > interface Serial0/0.1 point-to-point
    > bandwidth 1536
    > ip address 192.168.1.2 255.255.255.252
    > frame-relay interface-dlci 501 IETF
    >
    > +++++++++++++++++++++++++++++++++++++++++++
    >
    > 3640 (frame customer #2)
    >
    > !!clock is set to line!!
    >
    > interface Serial0/0
    > description MIT-T1 Line
    > no ip address
    > encapsulation frame-relay IETF
    > frame-relay lmi-type ansi
    > !
    > interface Serial0/0.1 point-to-point
    > ip address 192.168.1.1 255.255.255.252
    > frame-relay interface-dlci 500
    >
    > +++++++++++++++++++++++++++++++++++++++++
    >
    > 3640 (frame switch)
    >
    > !!clock is set to internal!!
    >
    > !
    > frame-relay switching
    >
    > #( NM-1FE-2CT1-CSU )#
    > controller T1 1/0
    > framing esf
    > clock source internal
    > linecode b8zs
    > channel-group 0 timeslots 1-24 speed 64
    >
    > #( NM-1FE-2CT1-CSU )#
    > controller T1 1/1
    > framing esf
    > clock source internal
    > linecode b8zs
    > channel-group 0 timeslots 1-24 speed 64
    > !
    > #(WIC-1DSU-T1)#
    > interface Serial1/0:0
    > description to 3640
    > no ip address
    > encapsulation frame-relay IETF
    > frame-relay lmi-type ansi
    > frame-relay intf-type dce
    > frame-relay route 500 interface Serial1/1:0 501
    > !
    > #(WIC-1DSU-T1)#
    > interface Serial1/1:0
    > description to 2611
    > no ip address
    > encapsulation frame-relay IETF
    > frame-relay lmi-type ansi
    > frame-relay intf-type dce
    > frame-relay route 501 interface Serial1/0:0 500
    > !
    > ++++++++++++++++++++++++++++++++++++++
    >
    > The issue is this:
    >
    > My PVC's are bouncing. The interface is up on the customers but the
    > line proto keeps bouncing.
    >
    > Any thoughts??
    >
    > 2611#sh frame-relay lmi
    >
    > LMI Statistics for interface Serial0/0 (Frame Relay DTE) LMI TYPE =
    > ANSI
    > Invalid Unnumbered info 0 Invalid Prot Disc 0
    > Invalid dummy Call Ref 0 Invalid Msg Type 0
    > Invalid Status Message 0 Invalid Lock Shift 0
    > Invalid Information ID 0 Invalid Report IE Len 0
    > Invalid Report Request 0 Invalid Keep IE Len 0
    > Num Status Enq. Sent 6766 Num Status msgs Rcvd 5398
    > Num Update Status Rcvd 0 Num Status Timeouts 1368
    >
    > 3640#sh frame-relay lmi
    >
    > LMI Statistics for interface Serial0/0 (Frame Relay DTE) LMI TYPE =
    > ANSI
    > Invalid Unnumbered info 0 Invalid Prot Disc 0
    > Invalid dummy Call Ref 0 Invalid Msg Type 0
    > Invalid Status Message 0 Invalid Lock Shift 0
    > Invalid Information ID 0 Invalid Report IE Len 0
    > Invalid Report Request 0 Invalid Keep IE Len 0
    > Num Status Enq. Sent 6729 Num Status msgs Rcvd 6712
    > Num Update Status Rcvd 0 Num Status Timeouts 18
    > Last Full Status Req 00:00:48 Last Full Status Rcvd 00:00:18
    >
    > FRAME_SWITCH#sh frame-relay lmi
    >
    > LMI Statistics for interface Serial1/0:0 (Frame Relay DCE) LMI TYPE =
    > ANSI
    > Invalid Unnumbered info 0 Invalid Prot Disc 0
    > Invalid dummy Call Ref 0 Invalid Msg Type 0
    > Invalid Status Message 0 Invalid Lock Shift 0
    > Invalid Information ID 0 Invalid Report IE Len 0
    > Invalid Report Request 0 Invalid Keep IE Len 0
    > Num Status Enq. Rcvd 6717 Num Status msgs Sent 6717
    > Num Update Status Sent 0 Num St Enq. Timeouts 26
    >
    > LMI Statistics for interface Serial1/1:0 (Frame Relay DCE) LMI TYPE =
    > ANSI
    > Invalid Unnumbered info 0 Invalid Prot Disc 0
    > Invalid dummy Call Ref 0 Invalid Msg Type 0
    > Invalid Status Message 0 Invalid Lock Shift 0
    > Invalid Information ID 0 Invalid Report IE Len 0
    > Invalid Report Request 0 Invalid Keep IE Len 0
    > Num Status Enq. Rcvd 6725 Num Status msgs Sent 6724
    > Num Update Status Sent 0 Num St Enq. Timeouts 12
     
    MC, Jan 23, 2004
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Jose E. Calderon
    Replies:
    0
    Views:
    672
    Jose E. Calderon
    Oct 23, 2003
  2. wr
    Replies:
    0
    Views:
    654
  3. Replies:
    8
    Views:
    597
    Scooby
    Nov 18, 2003
  4. harry

    ip over frame relay

    harry, Nov 27, 2003, in forum: Cisco
    Replies:
    1
    Views:
    810
  5. Vimokh
    Replies:
    3
    Views:
    5,943
    Vimokh
    Sep 6, 2006
Loading...

Share This Page