frame relay traffic shaping drops pvc occasionally under light load...

Discussion in 'Cisco' started by wr, Nov 12, 2003.

  1. wr

    wr Guest

    Here are the appropriate configs. Any help would be appreciated. This
    is an isp connection using pvc with full burst equal to cir. thx, will

    SFO-R-B1#sh ver
    Cisco Internetwork Operating System Software
    IOS (tm) 3600 Software (C3620-IK9O3S-M), Version 12.2(19a), RELEASE
    SOFTWARE (fc2)
    Copyright (c) 1986-2003 by cisco Systems, Inc.
    Compiled Mon 29-Sep-03 23:32 by pwade
    Image text-base: 0x60008930, data-base: 0x612C8000

    SFO-R-B1#sh frame pvc

    PVC Statistics for interface Serial0/0 (Frame Relay DTE)

    Active Inactive Deleted Static
    Local 1 0 0 0
    Switched 0 0 0 0
    Unused 0 0 0 0

    DLCI = 500, DLCI USAGE = LOCAL, PVC STATUS = ACTIVE, INTERFACE =
    Serial0/0.500

    input pkts 119940553 output pkts 123748800 in bytes
    2756200352
    out bytes 641489940 dropped pkts 17457 in pkts dropped 0
    out pkts dropped 17473 out bytes dropped 2500397
    late-dropped out pkts 17473 late-dropped out bytes 2500397
    in FECN pkts 241717 in BECN pkts 0 out FECN pkts 0
    out BECN pkts 0 in DE pkts 0 out DE pkts 0
    out bcast pkts 10429 out bcast bytes 3232990
    pvc create time 2w2d, last time pvc status changed 01:11:11
    <====NOTE!

    SFO-R-B1#sh run
    Building configuration...!
    !
    class-map match-all CLMAP_VPN_VD
    match access-group name ACL_QOS_VPN_VD
    class-map match-all CLMAP_POL
    match access-group name ACL_QOS_POL
    class-map match-all CLMAP_VPN_D
    match access-group name ACL_QOS_VPN_D
    !
    !
    policy-map PMAP_INT
    class CLMAP_POL
    bandwidth percent 15
    class CLMAP_VPN_VD
    bandwidth percent 50
    class CLMAP_VPN_D
    bandwidth percent 25
    class class-default
    fair-queue 512
    !
    interface Serial0/0
    description INTERNET Frame Subnet
    bandwidth 1536
    no ip address
    ip broadcast-address 0.0.0.0
    no ip redirects
    no ip proxy-arp
    encapsulation frame-relay IETF
    no ip mroute-cache
    no fair-queue
    service-module t1 timeslots 1-24
    frame-relay traffic-shaping
    frame-relay lmi-type ansi
    !
    interface Serial0/0.500 point-to-point
    description INTERNET Subnet
    bandwidth 1536
    ip address XXX.XXX.XXX.XXX 255.255.255.252
    ip broadcast-address XXX.XXX.XXX.XXX
    no ip redirects
    no ip proxy-arp
    no ip mroute-cache
    frame-relay interface-dlci 500 IETF
    class CLASS_FRM_INT!
    !
    ip access-list extended ACL_QOS_POL
    remark =================beg=====================
    remark =P all traffic to the POL Servers
    permit ip XXX.XXX.XXX.XXX 0.0.0.31 any
    remark =================end=====================
    ip access-list extended ACL_QOS_VPN_D
    remark =================beg=====================
    remark =P no-voip VPN Site traffic: ATL, XPR, UKB
    permit ip host XXX.XXX.XXX.XXX host XXX.XXX.XXX.XXX
    permit ip host XXX.XXX.XXX.XXX host XXX.XXX.XXX.XXX
    permit ip host XXX.XXX.XXX.XXX host XXX.XXX.XXX.XXX
    remark =================end=====================
    ip access-list extended ACL_QOS_VPN_VD
    remark =================beg=====================
    remark =P traffic between sites with Voice/Data over VPN
    permit ip host XXX.XXX.XXX.XXX host XXX.XXX.XXX.XXX
    remark =================end=====================
    !
    map-class frame-relay CLASS_FRM_INT
    no frame-relay adaptive-shaping
    frame-relay cir 1536000
    frame-relay bc 1536000
    service-policy output PMAP_INT
    wr, Nov 12, 2003
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Kenny D
    Replies:
    1
    Views:
    634
    Remien, Carsten
    Dec 5, 2003
  2. jmarkotic

    Frame Relay traffic shaping

    jmarkotic, Dec 11, 2003, in forum: Cisco
    Replies:
    3
    Views:
    2,989
    jmarkotic
    Dec 11, 2003
  3. Khan

    FRAME RELAY TRAFFIC SHAPING

    Khan, May 8, 2004, in forum: Cisco
    Replies:
    0
    Views:
    379
  4. Toby

    Frame relay traffic shaping

    Toby, May 26, 2004, in forum: Cisco
    Replies:
    4
    Views:
    628
    Andrey Tarasov
    May 28, 2004
  5. Nova
    Replies:
    2
    Views:
    935
    ~misfit~
    Mar 20, 2006
Loading...

Share This Page