Frame Relay Issues

Discussion in 'Cisco' started by adam, Aug 31, 2004.

  1. adam

    adam Guest

    I having been trying to setup a frame relay using sub interfaces:

    Router A
    !
    interface Serial0
    no ip address
    no ip directed-broadcast
    encapsulation frame-relay
    !
    interface Serial0.100 point-to-point
    ip address 192.168.103.2 255.255.255.252
    no ip directed-broadcast
    frame-relay interface-dlci 100
    !

    Router B

    !
    interface Serial0
    no ip address
    encapsulation frame-relay
    !
    interface Serial0.100 point-to-point
    ip address 192.168.103.1 255.255.255.252
    frame-relay interface-dlci 100
    !

    At first the connection comes up but then i get:

    18:03:50: %FR-5-DLCICHANGE: Interface Serial0 - DLCI 100 state changed
    to INACTIVE
    18:03:50: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0.100,
    changed state to down
    18:03:50: %FR-5-DLCICHANGE: Interface Serial0 - DLCI 100 state changed
    to DELETED
    18:03:51: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0,
    changed state to down

    the config seems pretty straight forward but i believe i am missing
    something, what i am not sure.
    adam, Aug 31, 2004
    #1
    1. Advertising

  2. adam

    adam Guest

    I should say that i am using a V.35 DCE and DTE cable to connect the
    routers serial ports. I then connected the DCE to the DTE cable. I
    don't even know if that is correct or not.

    adam wrote:

    > I having been trying to setup a frame relay using sub interfaces:
    >
    > Router A
    > !
    > interface Serial0
    > no ip address
    > no ip directed-broadcast
    > encapsulation frame-relay
    > !
    > interface Serial0.100 point-to-point
    > ip address 192.168.103.2 255.255.255.252
    > no ip directed-broadcast
    > frame-relay interface-dlci 100
    > !
    >
    > Router B
    >
    > !
    > interface Serial0
    > no ip address
    > encapsulation frame-relay
    > !
    > interface Serial0.100 point-to-point
    > ip address 192.168.103.1 255.255.255.252
    > frame-relay interface-dlci 100
    > !
    >
    > At first the connection comes up but then i get:
    >
    > 18:03:50: %FR-5-DLCICHANGE: Interface Serial0 - DLCI 100 state changed
    > to INACTIVE
    > 18:03:50: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0.100,
    > changed state to down
    > 18:03:50: %FR-5-DLCICHANGE: Interface Serial0 - DLCI 100 state changed
    > to DELETED
    > 18:03:51: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0,
    > changed state to down
    >
    > the config seems pretty straight forward but i believe i am missing
    > something, what i am not sure.
    adam, Aug 31, 2004
    #2
    1. Advertising

  3. Are you connecting them directly together?

    adam wrote:
    > I should say that i am using a V.35 DCE and DTE cable to connect the
    > routers serial ports. I then connected the DCE to the DTE cable. I
    > don't even know if that is correct or not.
    >
    > adam wrote:
    >
    >> I having been trying to setup a frame relay using sub interfaces:
    >>
    >> Router A
    >> !
    >> interface Serial0
    >> no ip address
    >> no ip directed-broadcast
    >> encapsulation frame-relay
    >> !
    >> interface Serial0.100 point-to-point
    >> ip address 192.168.103.2 255.255.255.252
    >> no ip directed-broadcast
    >> frame-relay interface-dlci 100
    >> !
    >>
    >> Router B
    >>
    >> !
    >> interface Serial0
    >> no ip address
    >> encapsulation frame-relay
    >> !
    >> interface Serial0.100 point-to-point
    >> ip address 192.168.103.1 255.255.255.252
    >> frame-relay interface-dlci 100
    >> !
    >>
    >> At first the connection comes up but then i get:
    >>
    >> 18:03:50: %FR-5-DLCICHANGE: Interface Serial0 - DLCI 100 state changed
    >> to INACTIVE
    >> 18:03:50: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0.100,
    >> changed state to down
    >> 18:03:50: %FR-5-DLCICHANGE: Interface Serial0 - DLCI 100 state changed
    >> to DELETED
    >> 18:03:51: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0,
    >> changed state to down
    >>
    >> the config seems pretty straight forward but i believe i am missing
    >> something, what i am not sure.

    >
    Anthony Louis Swanson, Aug 31, 2004
    #3
  4. adam

    adam Guest

    yes i connect as following

    Router A serial 0 DCE ---> DTE ---> Serial 0 Router B

    Anthony Louis Swanson wrote:

    > Are you connecting them directly together?
    >
    > adam wrote:
    >
    >> I should say that i am using a V.35 DCE and DTE cable to connect the
    >> routers serial ports. I then connected the DCE to the DTE cable. I
    >> don't even know if that is correct or not.
    >>
    >> adam wrote:
    >>
    >>> I having been trying to setup a frame relay using sub interfaces:
    >>>
    >>> Router A
    >>> !
    >>> interface Serial0
    >>> no ip address
    >>> no ip directed-broadcast
    >>> encapsulation frame-relay
    >>> !
    >>> interface Serial0.100 point-to-point
    >>> ip address 192.168.103.2 255.255.255.252
    >>> no ip directed-broadcast
    >>> frame-relay interface-dlci 100
    >>> !
    >>>
    >>> Router B
    >>>
    >>> !
    >>> interface Serial0
    >>> no ip address
    >>> encapsulation frame-relay
    >>> !
    >>> interface Serial0.100 point-to-point
    >>> ip address 192.168.103.1 255.255.255.252
    >>> frame-relay interface-dlci 100
    >>> !
    >>>
    >>> At first the connection comes up but then i get:
    >>>
    >>> 18:03:50: %FR-5-DLCICHANGE: Interface Serial0 - DLCI 100 state
    >>> changed to INACTIVE
    >>> 18:03:50: %LINEPROTO-5-UPDOWN: Line protocol on Interface
    >>> Serial0.100, changed state to down
    >>> 18:03:50: %FR-5-DLCICHANGE: Interface Serial0 - DLCI 100 state
    >>> changed to DELETED
    >>> 18:03:51: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0,
    >>> changed state to down
    >>>
    >>> the config seems pretty straight forward but i believe i am missing
    >>> something, what i am not sure.

    >>
    >>

    >
    adam, Aug 31, 2004
    #4
  5. adam

    Dede Guest

    For back-to-back FR connection, you have to switch off LMI, and apply clock
    at the DCE side (just like ordinary serial back to back.).

    http://www.cisco.com/en/US/tech/tk713/tk237/technologies_configuration_example09186a0080094a3b.shtml


    "adam" <> ???
    news:rn0Zc.43452$ ???...
    > I having been trying to setup a frame relay using sub interfaces:
    >
    > Router A
    > !
    > interface Serial0
    > no ip address
    > no ip directed-broadcast
    > encapsulation frame-relay
    > !
    > interface Serial0.100 point-to-point
    > ip address 192.168.103.2 255.255.255.252
    > no ip directed-broadcast
    > frame-relay interface-dlci 100
    > !
    >
    > Router B
    >
    > !
    > interface Serial0
    > no ip address
    > encapsulation frame-relay
    > !
    > interface Serial0.100 point-to-point
    > ip address 192.168.103.1 255.255.255.252
    > frame-relay interface-dlci 100
    > !
    >
    > At first the connection comes up but then i get:
    >
    > 18:03:50: %FR-5-DLCICHANGE: Interface Serial0 - DLCI 100 state changed
    > to INACTIVE
    > 18:03:50: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0.100,
    > changed state to down
    > 18:03:50: %FR-5-DLCICHANGE: Interface Serial0 - DLCI 100 state changed
    > to DELETED
    > 18:03:51: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0,
    > changed state to down
    >
    > the config seems pretty straight forward but i believe i am missing
    > something, what i am not sure.



    --
    ~ Samba, more than a low cost File and Printer server ~

    -- Let us OpenSource --


    -----= Posted via Newsfeeds.Com, Uncensored Usenet News =-----
    http://www.newsfeeds.com - The #1 Newsgroup Service in the World!
    -----== Over 100,000 Newsgroups - 19 Different Servers! =-----
    Dede, Aug 31, 2004
    #5
  6. For the type of configuration you are doing, you would need to setup a
    frame-relay switch in middle to emulate a frame-relay connection. This
    would require another router in the middle. The simple back-to-back
    config that Dede replied with should work fine.

    Dede wrote:
    > For back-to-back FR connection, you have to switch off LMI, and apply clock
    > at the DCE side (just like ordinary serial back to back.).
    >
    > http://www.cisco.com/en/US/tech/tk713/tk237/technologies_configuration_example09186a0080094a3b.shtml
    >
    >
    > "adam" <> ???
    > news:rn0Zc.43452$ ???...
    >
    >>I having been trying to setup a frame relay using sub interfaces:
    >>
    >>Router A
    >>!
    >>interface Serial0
    >> no ip address
    >> no ip directed-broadcast
    >> encapsulation frame-relay
    >>!
    >>interface Serial0.100 point-to-point
    >> ip address 192.168.103.2 255.255.255.252
    >> no ip directed-broadcast
    >> frame-relay interface-dlci 100
    >>!
    >>
    >>Router B
    >>
    >>!
    >>interface Serial0
    >> no ip address
    >> encapsulation frame-relay
    >>!
    >>interface Serial0.100 point-to-point
    >> ip address 192.168.103.1 255.255.255.252
    >> frame-relay interface-dlci 100
    >>!
    >>
    >>At first the connection comes up but then i get:
    >>
    >>18:03:50: %FR-5-DLCICHANGE: Interface Serial0 - DLCI 100 state changed
    >>to INACTIVE
    >>18:03:50: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0.100,
    >>changed state to down
    >>18:03:50: %FR-5-DLCICHANGE: Interface Serial0 - DLCI 100 state changed
    >>to DELETED
    >>18:03:51: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0,
    >>changed state to down
    >>
    >>the config seems pretty straight forward but i believe i am missing
    >>something, what i am not sure.

    >
    >
    >
    Anthony Louis Swanson, Aug 31, 2004
    #6
  7. adam

    adam Guest

    I applied the information the Dede supplied and it now works in one
    direction ie i can use a terminal on e0 on router a to talk to a
    terminal on e0 on router b. But i cannot get a terminal on e0 on router
    b to talk to a terminal on e0 on router a. I am presuming that i need
    that other router to emulate the frame-relay connection, but what
    settings do i give the router in the middle?

    Anthony Louis Swanson wrote:

    > For the type of configuration you are doing, you would need to setup a
    > frame-relay switch in middle to emulate a frame-relay connection. This
    > would require another router in the middle. The simple back-to-back
    > config that Dede replied with should work fine.
    >
    > Dede wrote:
    >
    >> For back-to-back FR connection, you have to switch off LMI, and apply
    >> clock
    >> at the DCE side (just like ordinary serial back to back.).
    >>
    >> http://www.cisco.com/en/US/tech/tk713/tk237/technologies_configuration_example09186a0080094a3b.shtml
    >>
    >>
    >>
    >> "adam" <> ???
    >> news:rn0Zc.43452$ ???...
    >>
    >>> I having been trying to setup a frame relay using sub interfaces:
    >>>
    >>> Router A
    >>> !
    >>> interface Serial0
    >>> no ip address
    >>> no ip directed-broadcast
    >>> encapsulation frame-relay
    >>> !
    >>> interface Serial0.100 point-to-point
    >>> ip address 192.168.103.2 255.255.255.252
    >>> no ip directed-broadcast
    >>> frame-relay interface-dlci 100
    >>> !
    >>>
    >>> Router B
    >>>
    >>> !
    >>> interface Serial0
    >>> no ip address
    >>> encapsulation frame-relay
    >>> !
    >>> interface Serial0.100 point-to-point
    >>> ip address 192.168.103.1 255.255.255.252
    >>> frame-relay interface-dlci 100
    >>> !
    >>>
    >>> At first the connection comes up but then i get:
    >>>
    >>> 18:03:50: %FR-5-DLCICHANGE: Interface Serial0 - DLCI 100 state changed
    >>> to INACTIVE
    >>> 18:03:50: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0.100,
    >>> changed state to down
    >>> 18:03:50: %FR-5-DLCICHANGE: Interface Serial0 - DLCI 100 state changed
    >>> to DELETED
    >>> 18:03:51: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0,
    >>> changed state to down
    >>>
    >>> the config seems pretty straight forward but i believe i am missing
    >>> something, what i am not sure.

    >>
    >>
    >>
    >>

    >
    adam, Aug 31, 2004
    #7
  8. If you can telnet to one router you should be able to telnet to the
    other if they are directly connected. Are you sure you have setup a
    password and login on the VTY lines on router a? Is there any error when
    you attempt to connect?


    adam wrote:
    > I applied the information the Dede supplied and it now works in one
    > direction ie i can use a terminal on e0 on router a to talk to a
    > terminal on e0 on router b. But i cannot get a terminal on e0 on router
    > b to talk to a terminal on e0 on router a. I am presuming that i need
    > that other router to emulate the frame-relay connection, but what
    > settings do i give the router in the middle?
    >
    > Anthony Louis Swanson wrote:
    >
    >> For the type of configuration you are doing, you would need to setup a
    >> frame-relay switch in middle to emulate a frame-relay connection. This
    >> would require another router in the middle. The simple back-to-back
    >> config that Dede replied with should work fine.
    >>
    >> Dede wrote:
    >>
    >>> For back-to-back FR connection, you have to switch off LMI, and apply
    >>> clock
    >>> at the DCE side (just like ordinary serial back to back.).
    >>>
    >>> http://www.cisco.com/en/US/tech/tk713/tk237/technologies_configuration_example09186a0080094a3b.shtml
    >>>
    >>>
    >>>
    >>> "adam" <> ???
    >>> news:rn0Zc.43452$ ???...
    >>>
    >>>> I having been trying to setup a frame relay using sub interfaces:
    >>>>
    >>>> Router A
    >>>> !
    >>>> interface Serial0
    >>>> no ip address
    >>>> no ip directed-broadcast
    >>>> encapsulation frame-relay
    >>>> !
    >>>> interface Serial0.100 point-to-point
    >>>> ip address 192.168.103.2 255.255.255.252
    >>>> no ip directed-broadcast
    >>>> frame-relay interface-dlci 100
    >>>> !
    >>>>
    >>>> Router B
    >>>>
    >>>> !
    >>>> interface Serial0
    >>>> no ip address
    >>>> encapsulation frame-relay
    >>>> !
    >>>> interface Serial0.100 point-to-point
    >>>> ip address 192.168.103.1 255.255.255.252
    >>>> frame-relay interface-dlci 100
    >>>> !
    >>>>
    >>>> At first the connection comes up but then i get:
    >>>>
    >>>> 18:03:50: %FR-5-DLCICHANGE: Interface Serial0 - DLCI 100 state changed
    >>>> to INACTIVE
    >>>> 18:03:50: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0.100,
    >>>> changed state to down
    >>>> 18:03:50: %FR-5-DLCICHANGE: Interface Serial0 - DLCI 100 state changed
    >>>> to DELETED
    >>>> 18:03:51: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0,
    >>>> changed state to down
    >>>>
    >>>> the config seems pretty straight forward but i believe i am missing
    >>>> something, what i am not sure.
    >>>
    >>>
    >>>
    >>>
    >>>

    >>
    Anthony Louis Swanson, Aug 31, 2004
    #8
  9. adam

    adam Guest

    I don't think i explained myself well.

    I have a terminal (computer for better word) that has an ip address of
    192.168.102.5 which is connected to a switch which connects to e0 on
    router a which can connect to another computer on 10.1.1.14 on e0 of
    router b. but computer with ip of 10.1.1.14 on e0 of router b cannot
    talk to computer with ip of 192.168.102.5 on e0 of router a. from
    router a i can ping 192.168.102.5, but not from router b. I can ping
    10.1.1.14 from router a and from router b.

    ------ 192.168.102.0/24
    |
    | Ethernet
    |
    ------ E0 192.168.102.1
    - - Router A
    ------ S0 192.168.103.2
    |
    | V.35
    |
    ------ S0 192.168.103.1
    - - Router A
    ------ E0 10.1.1.41
    |
    | Ethernet
    |
    ------ 10.1.1.0/24

    Anthony Louis Swanson wrote:

    > If you can telnet to one router you should be able to telnet to the
    > other if they are directly connected. Are you sure you have setup a
    > password and login on the VTY lines on router a? Is there any error when
    > you attempt to connect?
    >
    >
    > adam wrote:
    >
    >> I applied the information the Dede supplied and it now works in one
    >> direction ie i can use a terminal on e0 on router a to talk to a
    >> terminal on e0 on router b. But i cannot get a terminal on e0 on
    >> router b to talk to a terminal on e0 on router a. I am presuming that
    >> i need that other router to emulate the frame-relay connection, but
    >> what settings do i give the router in the middle?
    >>
    >> Anthony Louis Swanson wrote:
    >>
    >>> For the type of configuration you are doing, you would need to setup
    >>> a frame-relay switch in middle to emulate a frame-relay connection.
    >>> This would require another router in the middle. The simple
    >>> back-to-back config that Dede replied with should work fine.
    >>>
    >>> Dede wrote:
    >>>
    >>>> For back-to-back FR connection, you have to switch off LMI, and
    >>>> apply clock
    >>>> at the DCE side (just like ordinary serial back to back.).
    >>>>
    >>>> http://www.cisco.com/en/US/tech/tk713/tk237/technologies_configuration_example09186a0080094a3b.shtml
    >>>>
    >>>>
    >>>>
    >>>> "adam" <> ???
    >>>> news:rn0Zc.43452$ ???...
    >>>>
    >>>>> I having been trying to setup a frame relay using sub interfaces:
    >>>>>
    >>>>> Router A
    >>>>> !
    >>>>> interface Serial0
    >>>>> no ip address
    >>>>> no ip directed-broadcast
    >>>>> encapsulation frame-relay
    >>>>> !
    >>>>> interface Serial0.100 point-to-point
    >>>>> ip address 192.168.103.2 255.255.255.252
    >>>>> no ip directed-broadcast
    >>>>> frame-relay interface-dlci 100
    >>>>> !
    >>>>>
    >>>>> Router B
    >>>>>
    >>>>> !
    >>>>> interface Serial0
    >>>>> no ip address
    >>>>> encapsulation frame-relay
    >>>>> !
    >>>>> interface Serial0.100 point-to-point
    >>>>> ip address 192.168.103.1 255.255.255.252
    >>>>> frame-relay interface-dlci 100
    >>>>> !
    >>>>>
    >>>>> At first the connection comes up but then i get:
    >>>>>
    >>>>> 18:03:50: %FR-5-DLCICHANGE: Interface Serial0 - DLCI 100 state changed
    >>>>> to INACTIVE
    >>>>> 18:03:50: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0.100,
    >>>>> changed state to down
    >>>>> 18:03:50: %FR-5-DLCICHANGE: Interface Serial0 - DLCI 100 state changed
    >>>>> to DELETED
    >>>>> 18:03:51: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0,
    >>>>> changed state to down
    >>>>>
    >>>>> the config seems pretty straight forward but i believe i am missing
    >>>>> something, what i am not sure.
    >>>>
    >>>>
    >>>>
    >>>>
    >>>>
    >>>>
    >>>

    >
    adam, Aug 31, 2004
    #9
  10. adam

    Ronald Guest

    Hi Adam,

    I am missing the routing info in your config. What I expect what is
    happening is that you have correctly configured the default gateway on
    both end-stations. Furthermore I think that you have configred the
    routing correctly on router A, but not on router B. As a result if
    router A tries to reach 10.1.1.14 it will correctly send that ICMP
    message to Router B which forwards it to the destination. The ICMP echo
    does even get a reply. How come? very simple. Router A is using the IP
    address of the serial interface as source for the ping.

    given that router B does "know" the network 192.168.103.0 as directly
    connected the replies get delivered. However if you try to reach the
    host from the terminal on the ethernet segment on router A, router B
    doesn't know about this network and drops the packets.

    if you would enter on router A:
    ip route 10.1.1.0 255.255.255.0 192.168.103.1

    and on router B:
    ip route 192.168.102.0 255.255.255.0 192.168.103.2

    you will most likely see that the terminals can reach eachother (given
    that both end-station networks are now "known").

    best regards and good luck.
    Ronald.


    adam wrote:
    > I don't think i explained myself well.
    >
    > I have a terminal (computer for better word) that has an ip address of
    > 192.168.102.5 which is connected to a switch which connects to e0 on
    > router a which can connect to another computer on 10.1.1.14 on e0 of
    > router b. but computer with ip of 10.1.1.14 on e0 of router b cannot
    > talk to computer with ip of 192.168.102.5 on e0 of router a. from
    > router a i can ping 192.168.102.5, but not from router b. I can ping
    > 10.1.1.14 from router a and from router b.
    >
    > ------ 192.168.102.0/24
    > |
    > | Ethernet
    > |
    > ------ E0 192.168.102.1
    > - - Router A
    > ------ S0 192.168.103.2
    > |
    > | V.35
    > |
    > ------ S0 192.168.103.1
    > - - Router A
    > ------ E0 10.1.1.41
    > |
    > | Ethernet
    > |
    > ------ 10.1.1.0/24
    >
    > Anthony Louis Swanson wrote:
    >
    >> If you can telnet to one router you should be able to telnet to the
    >> other if they are directly connected. Are you sure you have setup a
    >> password and login on the VTY lines on router a? Is there any error
    >> when you attempt to connect?
    >>
    >>
    >> adam wrote:
    >>
    >>> I applied the information the Dede supplied and it now works in one
    >>> direction ie i can use a terminal on e0 on router a to talk to a
    >>> terminal on e0 on router b. But i cannot get a terminal on e0 on
    >>> router b to talk to a terminal on e0 on router a. I am presuming
    >>> that i need that other router to emulate the frame-relay connection,
    >>> but what settings do i give the router in the middle?
    >>>
    >>> Anthony Louis Swanson wrote:
    >>>
    >>>> For the type of configuration you are doing, you would need to setup
    >>>> a frame-relay switch in middle to emulate a frame-relay connection.
    >>>> This would require another router in the middle. The simple
    >>>> back-to-back config that Dede replied with should work fine.
    >>>>
    >>>> Dede wrote:
    >>>>
    >>>>> For back-to-back FR connection, you have to switch off LMI, and
    >>>>> apply clock
    >>>>> at the DCE side (just like ordinary serial back to back.).
    >>>>>
    >>>>> http://www.cisco.com/en/US/tech/tk713/tk237/technologies_configuration_example09186a0080094a3b.shtml
    >>>>>
    >>>>>
    >>>>>
    >>>>> "adam" <> ???
    >>>>> news:rn0Zc.43452$ ???...
    >>>>>
    >>>>>> I having been trying to setup a frame relay using sub interfaces:
    >>>>>>
    >>>>>> Router A
    >>>>>> !
    >>>>>> interface Serial0
    >>>>>> no ip address
    >>>>>> no ip directed-broadcast
    >>>>>> encapsulation frame-relay
    >>>>>> !
    >>>>>> interface Serial0.100 point-to-point
    >>>>>> ip address 192.168.103.2 255.255.255.252
    >>>>>> no ip directed-broadcast
    >>>>>> frame-relay interface-dlci 100
    >>>>>> !
    >>>>>>
    >>>>>> Router B
    >>>>>>
    >>>>>> !
    >>>>>> interface Serial0
    >>>>>> no ip address
    >>>>>> encapsulation frame-relay
    >>>>>> !
    >>>>>> interface Serial0.100 point-to-point
    >>>>>> ip address 192.168.103.1 255.255.255.252
    >>>>>> frame-relay interface-dlci 100
    >>>>>> !
    >>>>>>
    >>>>>> At first the connection comes up but then i get:
    >>>>>>
    >>>>>> 18:03:50: %FR-5-DLCICHANGE: Interface Serial0 - DLCI 100 state
    >>>>>> changed
    >>>>>> to INACTIVE
    >>>>>> 18:03:50: %LINEPROTO-5-UPDOWN: Line protocol on Interface
    >>>>>> Serial0.100,
    >>>>>> changed state to down
    >>>>>> 18:03:50: %FR-5-DLCICHANGE: Interface Serial0 - DLCI 100 state
    >>>>>> changed
    >>>>>> to DELETED
    >>>>>> 18:03:51: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0,
    >>>>>> changed state to down
    >>>>>>
    >>>>>> the config seems pretty straight forward but i believe i am missing
    >>>>>> something, what i am not sure.
    >>>>>
    >>>>>
    >>>>>
    >>>>>
    >>>>>
    >>>>>
    >>>>>
    >>>>

    >>
    Ronald, Sep 7, 2004
    #10
  11. adam

    IP 2 AU Guest

    I can't resist: You forgot the "no shutdown" command.
    IP 2 AU, Sep 10, 2004
    #11
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Jose E. Calderon
    Replies:
    0
    Views:
    634
    Jose E. Calderon
    Oct 23, 2003
  2. wr
    Replies:
    0
    Views:
    585
  3. Replies:
    8
    Views:
    540
    Scooby
    Nov 18, 2003
  4. harry

    ip over frame relay

    harry, Nov 27, 2003, in forum: Cisco
    Replies:
    1
    Views:
    745
  5. Vimokh
    Replies:
    3
    Views:
    5,605
    Vimokh
    Sep 6, 2006
Loading...

Share This Page