FRAME RELAY COMMUNICATION PROBLEM

Discussion in 'Cisco' started by vreyesii, Oct 7, 2006.

  1. vreyesii

    vreyesii Guest

    Hi,

    Here is the problem. I have four routers. Router1, Router2, Router3,
    Router7. All four routers communicate through a Frame Relay Switch. I
    have a PVC between Router1 and Router2. I also have another PVC between
    Router1 and Router3. Also another PVC between Router2 and Router7, and
    Router7 and Router3. Currently, Router1 can ping Router2 and Router3.
    And Router2 can ping Router1. And Router3 can ping Router1. However,
    Router7 seven cannot ping Router2 or Router3, and vice-versa. Below is
    sh run of the four routers and the frame relay switch.

    Thanks

    Router1

    interface Serial0
    ip address 172.12.123.1 255.255.255.0
    encapsulation frame-relay
    no ip mroute-cache
    no fair-queue
    frame-relay map ip 172.12.123.2 102 broadcast
    frame-relay map ip 172.12.123.3 103 broadcast
    no frame-relay inverse-arp
    !

    Router2

    interface Serial0
    ip address 172.12.123.2 255.255.255.0
    encapsulation frame-relay
    no fair-queue
    frame-relay map ip 172.12.123.1 201 broadcast
    frame-relay map ip 172.12.123.7 145 broadcast
    no frame-relay inverse-arp
    !

    Router3

    interface Serial0/0
    ip address 172.12.123.3 255.255.255.0
    encapsulation frame-relay
    no fair-queue
    frame-relay map ip 172.12.123.1 301 broadcast
    frame-relay map ip 172.12.123.7 365 broadcast
    no frame-relay inverse-arp
    !

    Frame Relay Switch

    hostname FRAME_RELAY_SWITCH
    !
    !
    ip subnet-zero
    no ip domain-lookup
    !
    frame-relay switching
    !
    !
    !
    !
    interface Ethernet0
    no ip address
    shutdown
    media-type 10BaseT
    !
    interface Ethernet1
    no ip address
    shutdown
    !
    interface Serial0
    no ip address
    encapsulation frame-relay
    clockrate 56000
    frame-relay intf-type dce
    frame-relay route 541 interface Serial2 145
    frame-relay route 563 interface Serial1 365
    !
    interface Serial1
    no ip address
    encapsulation frame-relay
    logging event subif-link-status
    logging event dlci-status-change
    clockrate 56000
    frame-relay intf-type dce
    frame-relay route 201 interface Serial3 102
    frame-relay route 365 interface Serial0 563
    !
    interface Serial2
    no ip address
    encapsulation frame-relay
    clockrate 56000
    frame-relay intf-type dce
    frame-relay route 145 interface Serial0 541
    frame-relay route 301 interface Serial3 103
    !
    interface Serial3
    no ip address
    encapsulation frame-relay
    clockrate 56000
    frame-relay intf-type dce
    frame-relay route 102 interface Serial1 201
    frame-relay route 103 interface Serial2 301
    !
    vreyesii, Oct 7, 2006
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Jose E. Calderon
    Replies:
    0
    Views:
    646
    Jose E. Calderon
    Oct 23, 2003
  2. Replies:
    11
    Views:
    4,955
    Steinar Haug
    Dec 28, 2003
  3. jmarkotic

    Frame-Relay Inverse ARP problem

    jmarkotic, Jan 7, 2004, in forum: Cisco
    Replies:
    7
    Views:
    3,565
    scott enwright
    Jan 9, 2004
  4. dec26wei

    Problem with Frame-Relay

    dec26wei, Jan 15, 2004, in forum: Cisco
    Replies:
    4
    Views:
    482
    dec26wei
    Jan 16, 2004
  5. vreyesii

    FRAME RELAY COMMUNICATION PROBLEM

    vreyesii, Oct 7, 2006, in forum: Cisco
    Replies:
    0
    Views:
    435
    vreyesii
    Oct 7, 2006
Loading...

Share This Page