Frame-Relay and PPP Help

Discussion in 'Cisco' started by David, Apr 13, 2006.

  1. David

    David Guest

    Hello I am trying to prepare for my skills based assessment and have
    run into a snag. I am configuring 3 routers to simulate a Frame-Relay
    and PPP network, Frame-Relay is configured on ISP and Sydney routers
    while PPP is configured on both Sydney and Auckland routers. Pings work
    from Sydney to Auckland, ISP to Sydney, but NOT from Auckland to ISP. I
    have checked my configurations over the best I could and still cannot
    find the problem. If anyone has any ideas please let me know. Thank you
    in advance for the help.

    some output ommited
    ---<<<===ROUTER RUNNING CONFIGS===>>>---

    NET
    !
    interface Serial0
    bandwidth 64
    ip address 192.168.1.5 255.255.255.252
    encapsulation frame-relay IETF
    no keepalive
    clockrate 64000
    frame-relay map ip 192.168.1.6 101
    no frame-relay inverse-arp
    frame-relay lmi-type ansi
    !
    router rip
    version 2
    network 10.0.0.0
    network 192.168.1.0
    !
    ip classless
    ip route 172.16.4.0 255.255.255.0 Serial0
    ip route 172.16.15.0 255.255.255.0 Serial0
    ip route 192.168.2.0 255.255.255.252 Serial0
    no ip http server
    !

    STJO
    !
    interface Serial0
    bandwidth 64
    ip address 192.168.1.6 255.255.255.252
    encapsulation frame-relay IETF
    no keepalive
    no fair-queue
    frame-relay map ip 192.168.1.5 101
    no frame-relay inverse-arp
    frame-relay lmi-type ansi
    !
    interface Serial1
    ip address 192.168.2.1 255.255.255.252
    encapsulation ppp
    clockrate 64000
    ppp authentication chap
    !
    router eigrp 1
    redistribute static
    network 172.16.4.0 0.0.0.255
    network 192.168.2.0 0.0.0.3
    auto-summary
    !
    router rip
    version 2
    network 192.168.1.0
    !
    ip classless
    ip route 0.0.0.0 0.0.0.0 Serial0
    no ip http server
    !

    BRANSON
    !
    interface Serial0
    ip address 192.168.2.2 255.255.255.252
    encapsulation ppp
    ppp authentication chap
    !
    !
    router eigrp 1
    network 172.16.15.0 0.0.0.255
    network 192.168.2.0 0.0.0.3
    auto-summary
    ip classless
    no ip http server
    !
    David, Apr 13, 2006
    #1
    1. Advertising

  2. David

    Guest

    You are running routing protocols that use multicast addresses for
    their operation but your frame relay maps are missing the broadcast
    keyword to allow that to work. Add the broadcast keyword to the frame
    relay map statements and see if that causes the failing pings to start
    working.

    Cisco da Gama
    http://ciscostudy.blogspot.com
    , Apr 14, 2006
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Karnov
    Replies:
    1
    Views:
    8,314
    CCIE8122
    May 24, 2004
  2. Larry
    Replies:
    4
    Views:
    705
    Larry
    Oct 14, 2004
  3. Replies:
    0
    Views:
    467
  4. Vimokh
    Replies:
    3
    Views:
    5,610
    Vimokh
    Sep 6, 2006
  5. Georg Dingler
    Replies:
    3
    Views:
    628
    Georg Dingler
    Sep 15, 2006
Loading...

Share This Page