found new hardware wizard appears on start up

Discussion in 'Computer Support' started by timgallantree@hotmail.com, Sep 23, 2007.

  1. Guest

    (Using Windows XP)

    I get the Found New Hardware Wizard poping up everytime i start my
    machine. I suspect it is related to my Logitech Webcam for the reasons
    below. If I select 'yes, install software this time only' on the
    wizard and go through the wizard it installs the software (from CR
    ROM) for my webcam again (now the 23rd time!) seemingly successfully.

    I suspect it has something to do with my Logitech Webcam as another
    software dialogue box appears (sometimes) asking to plug the camera
    in, when it is already plugged in. When I take the USB out and plug
    back in again, i get the 'Found New Hardware, USB Device' message
    coming from the system tray, the webcam software opens and tells me
    the camera is unplugged! ... and then the Found New Hardware Wizard
    pops up again - if anyone can help or has had something similar
    before, please let me know how you got rid of the wizard,
    cheers.
    TG
     
    , Sep 23, 2007
    #1
    1. Advertising

  2. dadiOH Guest

    wrote:
    > (Using Windows XP)
    >
    > I get the Found New Hardware Wizard poping up everytime i start my
    > machine. I suspect it is related to my Logitech Webcam for the
    > reasons below. If I select 'yes, install software this time only'
    > on the wizard and go through the wizard it installs the software
    > (from CR ROM) for my webcam again (now the 23rd time!) seemingly
    > successfully.
    >
    > I suspect it has something to do with my Logitech Webcam as another
    > software dialogue box appears (sometimes) asking to plug the camera
    > in, when it is already plugged in. When I take the USB out and plug
    > back in again, i get the 'Found New Hardware, USB Device' message
    > coming from the system tray, the webcam software opens and tells me
    > the camera is unplugged! ... and then the Found New Hardware Wizard
    > pops up again - if anyone can help or has had something similar
    > before, please let me know how you got rid of the wizard,
    > cheers.
    > TG


    Does the wizard give you a choice to install software but *without*
    the "this time only" modifier? If yes, I'd take it.

    --

    dadiOH
    ____________________________

    dadiOH's dandies v3.06...
    ....a help file of info about MP3s, recording from
    LP/cassette and tips & tricks on this and that.
    Get it at http://mysite.verizon.net/xico
     
    dadiOH, Sep 23, 2007
    #2
    1. Advertising

  3. PeeCee Guest

    <> wrote in message
    news:...
    > (Using Windows XP)
    >
    > I get the Found New Hardware Wizard poping up everytime i start my
    > machine. I suspect it is related to my Logitech Webcam for the reasons
    > below. If I select 'yes, install software this time only' on the
    > wizard and go through the wizard it installs the software (from CR
    > ROM) for my webcam again (now the 23rd time!) seemingly successfully.
    >
    > I suspect it has something to do with my Logitech Webcam as another
    > software dialogue box appears (sometimes) asking to plug the camera
    > in, when it is already plugged in. When I take the USB out and plug
    > back in again, i get the 'Found New Hardware, USB Device' message
    > coming from the system tray, the webcam software opens and tells me
    > the camera is unplugged! ... and then the Found New Hardware Wizard
    > pops up again - if anyone can help or has had something similar
    > before, please let me know how you got rid of the wizard,
    > cheers.
    > TG
    >




    TG

    Usual fix for this sort of problem is to uninstall all the software and
    drivers related to the Webcam (add remove programs & System in the control
    panel)
    Unplug the webcam
    Reboot the computer
    Run the Webcam install CD 'first' and plug the camera in when the software
    tells you.
    Iif it doesn't wait untill all the software is installed before plugging the
    Webcam in.

    Paul.
     
    PeeCee, Sep 24, 2007
    #3
  4. Guest

    On Sep 24, 1:17 am, "PeeCee" <> wrote:
    > <> wrote in message
    >
    > news:...
    >
    >
    >
    > > (Using Windows XP)

    >
    > > I get theFoundNewHardwareWizard poping up everytime i start my
    > > machine. I suspect it is related to my Logitech Webcam for the reasons
    > > below. If I select 'yes, install software this time only' on the
    > > wizard and go through the wizard it installs the software (from CR
    > > ROM) for my webcam again (now the 23rd time!) seemingly successfully.

    >
    > > I suspect it has something to do with my Logitech Webcam as another
    > > software dialogue box appears (sometimes) asking to plug the camera
    > > in, when it is already plugged in. When I take the USB out and plug
    > > back in again, i get the 'FoundNewHardware, USB Device' message
    > > coming from the system tray, the webcam software opens and tells me
    > > the camera is unplugged! ... and then theFoundNewHardwareWizard
    > > pops up again - if anyone can help or has had something similar
    > > before, please let me know how you got rid of the wizard,
    > > cheers.
    > > TG


    > TG
    >
    > Usual fix for this sort of problem is to uninstall all the software and
    > drivers related to the Webcam (add remove programs & System in the control
    > panel)
    > Unplug the webcam
    > Reboot the computer
    > Run the Webcam install CD 'first' and plug the camera in when the software
    > tells you.
    > Iif it doesn't wait untill all the software is installed before plugging the
    > Webcam in.
    >
    > Paul.


    Thanks Paul. Just tried that, uninstalled the software, rebooted, re-
    installed the software, rebooted, it asked me to plug the camera in, i
    did, the system try bubble said 'new hardware found' clicked 'next' in
    the software wizard and then it said 'camera unplugged'. The new
    hardware found wizard started up again and round and round we go....
    if anyone has any other ideas, let me know? My PC doesn't seem to
    acknowledge certain devices plugged in to USB ports - my new SatNav
    when plugged in doesn't show up in any of the drives in My Computer.
     
    , Sep 24, 2007
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. David Chettleburgh

    Found New Hardware Wizard

    David Chettleburgh, Feb 25, 2005, in forum: Computer Support
    Replies:
    1
    Views:
    2,360
    SgtMinor
    Feb 25, 2005
  2. Replies:
    2
    Views:
    5,676
  3. Peter

    wizard new hardware keeps popping up

    Peter, Sep 9, 2005, in forum: Computer Support
    Replies:
    4
    Views:
    3,630
    Peter
    Sep 12, 2005
  4. Orak Listalavostok

    WinXP Microsoft Photo Printing Wizard, and Scanner and Camera Wizard

    Orak Listalavostok, Jul 4, 2004, in forum: Digital Photography
    Replies:
    5
    Views:
    12,195
    M Barnes
    Jul 10, 2004
  5. Replies:
    0
    Views:
    418
Loading...

Share This Page