Forwarding messages inline

Discussion in 'Firefox' started by Gualtier Malde, Aug 30, 2006.

  1. I have Thunderbird 1.5.0.5. I attempted to forward a message to
    spoof@ebay and it went as an attachment to a new message. Ebay won't
    open attachments and have asked me to re-forward the message.

    In old Netscape I recall I could right-click the Forward button and
    choose "inline" or something like that, and I think I could select the
    default way of handling forwards, but I have found nothing like that in
    T-bird.

    I did find the advanced configuration with only one line for forwarding,
    set "default integer 0".

    I am sure it must be possible and will be grateful for guidance.

    Thank you,
    Chuck

    --
    Remove "-nubby-" to correspond.
     
    Gualtier Malde, Aug 30, 2006
    #1
    1. Advertising

  2. Gualtier Malde

    Doug G Guest

    Gualtier Malde wrote:
    > I have Thunderbird 1.5.0.5. I attempted to forward a message to
    > spoof@ebay and it went as an attachment to a new message. Ebay won't
    > open attachments and have asked me to re-forward the message.
    >
    > In old Netscape I recall I could right-click the Forward button and
    > choose "inline" or something like that, and I think I could select the
    > default way of handling forwards, but I have found nothing like that in
    > T-bird.
    >
    > I did find the advanced configuration with only one line for forwarding,
    > set "default integer 0".
    >
    > I am sure it must be possible and will be grateful for guidance.
    >
    > Thank you,
    > Chuck
    >


    Change the Forward button's behavior in Tools (menu) > Options >
    Composition > General tab, Forward messages [drop down menu].

    Or try using Message (menu) > Forward As > Inline.
     
    Doug G, Aug 30, 2006
    #2
    1. Advertising

  3. Doug G wrote:
    > Gualtier Malde wrote:
    >> I have Thunderbird 1.5.0.5. I attempted to forward a message to
    >> spoof@ebay and it went as an attachment to a new message. Ebay won't
    >> open attachments and have asked me to re-forward the message.
    >>
    >> In old Netscape I recall I could right-click the Forward button and
    >> choose "inline" or something like that, and I think I could select the
    >> default way of handling forwards, but I have found nothing like that
    >> in T-bird.
    >>
    >> I did find the advanced configuration with only one line for
    >> forwarding, set "default integer 0".
    >>
    >> I am sure it must be possible and will be grateful for guidance.
    >>
    >> Thank you,
    >> Chuck
    >>

    >
    > Change the Forward button's behavior in Tools (menu) > Options >
    > Composition > General tab, Forward messages [drop down menu].
    >
    > Or try using Message (menu) > Forward As > Inline.

    It is so embarrassing to me that I miss stuff like that! I don't look
    for tabs, for instance, and loose stuff all the time. Thank you for not
    heaping on my head the disdain I deserve!<g>
    Chuck

    --
    Remove "-nubby-" to correspond.
     
    Gualtier Malde, Aug 30, 2006
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Emily
    Replies:
    9
    Views:
    4,600
    thriftcrazy
    Jun 11, 2010
  2. Emily
    Replies:
    1
    Views:
    454
    Gunther
    Jan 24, 2005
  3. Bill F
    Replies:
    2
    Views:
    434
  4. BJ

    dual inline PIX

    BJ, Jul 26, 2004, in forum: Cisco
    Replies:
    2
    Views:
    463
    Bobby Janow
    Jul 26, 2004
  5. Replies:
    1
    Views:
    1,387
    Evan Platt
    Nov 4, 2005
Loading...

Share This Page