Format xD 128 MB card?

Discussion in 'Digital Photography' started by Daytona Man, Jul 31, 2004.

  1. Daytona Man

    Daytona Man Guest

    I have been using a Fujifilm Finepix S-5000 camera, with a xD 128 MB
    picture card.

    Somehow, the memory card got screwed up and now I only get "card
    error" from the camera. I am able to plug the card into a slot in my
    computer, and I am able to format it and use it as a storage device,
    but I can't seem to get it to work in the camera.

    Perhaps I need to set an option as I reformat the card so it will work
    in my camera again. Does anyone know what settings to use? The
    windows default format does not seem to do the trick.

    Thank you in advance.
    Daytona Man, Jul 31, 2004
    #1
    1. Advertising

  2. Since you do not give what version of Windows you are using I assume that
    the problem lies in something like an NTFS format or some such other like
    problem.

    "Daytona Man" <> wrote in message
    news:...
    > I have been using a Fujifilm Finepix S-5000 camera, with a xD 128 MB
    > picture card.
    >
    > Somehow, the memory card got screwed up and now I only get "card
    > error" from the camera. I am able to plug the card into a slot in my
    > computer, and I am able to format it and use it as a storage device,
    > but I can't seem to get it to work in the camera.
    >
    > Perhaps I need to set an option as I reformat the card so it will work
    > in my camera again. Does anyone know what settings to use? The
    > windows default format does not seem to do the trick.
    >
    > Thank you in advance.
    Jack-of-the-Dust, Jul 31, 2004
    #2
    1. Advertising

  3. Daytona Man

    Pepe Guest

    Problem for beginners!
    No 1 format in camera.
    No 2 Format in computer with FAT or FAT16.
    That should do the trick.

    Pepe
    Pepe, Aug 1, 2004
    #3
  4. Daytona Man

    Rich Guest

    it must be formatted fat16 *NOT* FAT32 like your pc will have done it.

    Rich
    www.digitalmood.co.uk



    "Daytona Man" <> wrote in message
    news:...
    > I have been using a Fujifilm Finepix S-5000 camera, with a xD 128 MB
    > picture card.
    >
    > Somehow, the memory card got screwed up and now I only get "card
    > error" from the camera. I am able to plug the card into a slot in my
    > computer, and I am able to format it and use it as a storage device,
    > but I can't seem to get it to work in the camera.
    >
    > Perhaps I need to set an option as I reformat the card so it will work
    > in my camera again. Does anyone know what settings to use? The
    > windows default format does not seem to do the trick.
    >
    > Thank you in advance.
    Rich, Aug 3, 2004
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Silverstrand

    Leadtek GeForce 6200 128 MB 128-bit Review

    Silverstrand, Dec 3, 2005, in forum: Front Page News
    Replies:
    7
    Views:
    817
    The Modfather
    Dec 5, 2005
  2. Alan

    Question about ATI Rage 128 Graphics card?

    Alan, Nov 25, 2003, in forum: Computer Support
    Replies:
    5
    Views:
    2,360
  3. Simon
    Replies:
    0
    Views:
    1,252
    Simon
    Jun 29, 2003
  4. milo

    how many mp3s on a 128 memory card?

    milo, Jan 3, 2005, in forum: Computer Information
    Replies:
    3
    Views:
    442
    Trent©
    Jan 3, 2005
  5. cowboyz
    Replies:
    15
    Views:
    533
    BazTarD
    Dec 16, 2003
Loading...

Share This Page