Force to Only Connect to One Network Only?

Discussion in 'Wireless Networking' started by halo, Nov 18, 2007.

  1. halo

    halo Guest

    Hi folks,

    I've kinda driven myself up the wall trying to figure this out:

    There are several wireless networks in range of my laptop. There's
    the one in my house (Let's call it "Router A"), and a few others that
    have a weak signal but are in range (Let's call any one of them
    "Router B"). My laptop will, at odd times and sometimes even during a
    windows session, disconnect from Router A, and automagically re-
    connect itself to Router B, without me even realizing it's happening
    until after the fact. Once I figure out that it's switched itself, I
    can easily go into "Wireless Networkiing Connection Status," click
    "View Wireless Networks," and reconnect to Router A.

    Is there a way to force the computer to only ever attach to Router A,
    and never attempt to attach to another router?

    Thanks a bunch in advance for helping,
    -HaloFX
     
    halo, Nov 18, 2007
    #1
    1. Advertising

  2. Hi
    Some time it is unavoidable, especially if your signal is Not very strong
    and someone in the neighborhood has a vey strong signal.
    First make sure that you are using your WPA an above encryption.
    Look at the Wireless Configuration menu and make sure that your Wireless
    Network is the only one in the Preferred networks (remove every thing else,
    if any).
    Then look at the advance menu and make sure that Automatically connect to
    none preferred networks is Unchecked.
    http://www.ezlan.net/wireless/wzc3.jpg
    Jack (MVP-Networking).

    "halo" <> wrote in message
    news:...
    > Hi folks,
    >
    > I've kinda driven myself up the wall trying to figure this out:
    >
    > There are several wireless networks in range of my laptop. There's
    > the one in my house (Let's call it "Router A"), and a few others that
    > have a weak signal but are in range (Let's call any one of them
    > "Router B"). My laptop will, at odd times and sometimes even during a
    > windows session, disconnect from Router A, and automagically re-
    > connect itself to Router B, without me even realizing it's happening
    > until after the fact. Once I figure out that it's switched itself, I
    > can easily go into "Wireless Networkiing Connection Status," click
    > "View Wireless Networks," and reconnect to Router A.
    >
    > Is there a way to force the computer to only ever attach to Router A,
    > and never attempt to attach to another router?
    >
    > Thanks a bunch in advance for helping,
    > -HaloFX
     
    Jack \(MVP-Networking\)., Nov 18, 2007
    #2
    1. Advertising

  3. halo

    Chuck [MVP] Guest

    On Sat, 17 Nov 2007 18:42:35 -0800 (PST), halo <> wrote:

    >Hi folks,
    >
    >I've kinda driven myself up the wall trying to figure this out:
    >
    >There are several wireless networks in range of my laptop. There's
    >the one in my house (Let's call it "Router A"), and a few others that
    >have a weak signal but are in range (Let's call any one of them
    >"Router B"). My laptop will, at odd times and sometimes even during a
    >windows session, disconnect from Router A, and automagically re-
    >connect itself to Router B, without me even realizing it's happening
    >until after the fact. Once I figure out that it's switched itself, I
    >can easily go into "Wireless Networkiing Connection Status," click
    >"View Wireless Networks," and reconnect to Router A.
    >
    >Is there a way to force the computer to only ever attach to Router A,
    >and never attempt to attach to another router?
    >
    >Thanks a bunch in advance for helping,
    >-HaloFX


    1) Be sure that Router A is broadcasting the SSID.
    2) Setup your WiFi client, with "Automatically connect to non-preferred
    networks" disabled.
    <http://nitecruzr.blogspot.com/2005/11/make-your-wireless-computer-connect.html>
    http://nitecruzr.blogspot.com/2005/11/make-your-wireless-computer-connect.html

    --
    Cheers,
    Chuck, MS-MVP 2005-2007 [Windows - Networking]
    http://nitecruzr.blogspot.com/
    Paranoia is not a problem, when it's a normal response from experience.
    My email is AT DOT
    actual address pchuck mvps org.
     
    Chuck [MVP], Nov 18, 2007
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Chris
    Replies:
    1
    Views:
    1,324
    Jack \(MVP-Networking\).
    Mar 10, 2006
  2. Replies:
    0
    Views:
    1,288
  3. Replies:
    0
    Views:
    1,594
  4. Replies:
    0
    Views:
    1,909
  5. Replies:
    2
    Views:
    1,008
    Bert Hyman
    Dec 31, 2008
Loading...

Share This Page