Foldres clicking into "Search Results" Mode

Discussion in 'Computer Support' started by Infnet, Dec 15, 2004.

  1. Infnet

    Infnet Guest

    Still having problems with this function on XP Home...

    The Search Results box automatically puts the folder name in the "LOOK
    IN" everytime we click on the folder...

    We've tried:
    > Tools / Folder Options / File Types
    > Highlight 'Folder' and press 'Advanced'.
    > Highlight 'Open' or 'Explore' and press 'Set Default'..


    Nothing...Still getting the "Search Results" box for each folder
    clicked..

    Any suggestions? Thx!
    -Infnet
    Infnet, Dec 15, 2004
    #1
    1. Advertising

  2. In article <> Infnet <> wrote:
    >
    >Still having problems with this function on XP Home...
    >
    >The Search Results box automatically puts the folder name in the "LOOK
    >IN" everytime we click on the folder...


    Oh well, no matter.

    >We've tried:
    >> Tools / Folder Options / File Types
    >> Highlight 'Folder' and press 'Advanced'.
    >> Highlight 'Open' or 'Explore' and press 'Set Default'..


    Sorry, but I am not allowed to give more detail.

    >Nothing...Still getti<THWACK>


    That's odd. When I removed all of the superfluous words from your
    sentence, there was nothing left.

    >Any suggestions? Thx!
    >-Infnet


    Half Usenet is composed of idiots, the other half of people clever
    enough to take indecent advantage of them.

    --
    Lady Chatterly

    "Thanks to everybody who replied especially Lady Chatterly your advise
    was the best" -- Osiris
    Lady Chatterly, Dec 15, 2004
    #2
    1. Advertising

  3. Infnet

    °Mike° Guest

    On 15 Dec 2004 13:45:59 -0800, in
    <>
    Infnet scrawled:

    >Still having problems with this function on XP Home...
    >
    >The Search Results box automatically puts the folder name in the "LOOK
    >IN" everytime we click on the folder...
    >
    >We've tried:
    >> Tools / Folder Options / File Types
    >> Highlight 'Folder' and press 'Advanced'.
    >> Highlight 'Open' or 'Explore' and press 'Set Default'..

    >
    >Nothing...Still getting the "Search Results" box for each folder
    >clicked..
    >
    >Any suggestions? Thx!
    >-Infnet


    Please don't start new threads on the same subject, and
    so soon after your first question.

    --
    Basic computer maintenance
    http://uk.geocities.com/personel44/maintenance.html
    °Mike°, Dec 15, 2004
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Jarrad Cox

    bugzilla: incomplete search results

    Jarrad Cox, Mar 29, 2005, in forum: Microsoft Certification
    Replies:
    0
    Views:
    386
    Jarrad Cox
    Mar 29, 2005
  2. Dee
    Replies:
    2
    Views:
    683
    trout
    Aug 4, 2003
  3. Diane D
    Replies:
    3
    Views:
    429
    Blinky the Shark
    Jan 9, 2004
  4. English Patient
    Replies:
    3
    Views:
    1,721
    Old Gringo
    Oct 4, 2004
  5. Replies:
    1
    Views:
    600
Loading...

Share This Page