flash_init on Cisco 3548

Discussion in 'Cisco' started by Zulkifli, Dec 15, 2003.

  1. Zulkifli

    Zulkifli Guest

    Hi,
    Has anyone encounter this problem before where the flash_init command
    issued on the cisco 3548 catalyst does not respond? Means it just hangs
    there?

    --------------------screen shot---------------------
    3500XL Boot Loader (C3500-HBOOT-M) Version 12.0(5)XU, RELEASE SOFTWARE (fc1)
    Compiled Mon 03-Apr-00 17:47 by swati
    starting...
    Base ethernet MAC Address: 00:03:e3:3c:90:c0
    Xmodem file system is available.

    The system has been interrupted prior to initializing the
    flash filesystem. The following commands will initialize
    the flash filesystem, and finish loading the operating
    system software:

    flash_init
    load_helper
    boot

    switch: load_helper
    switch: flash_init
    Initializing Flash...
    -----------------------------------------------------

    Any workaround for this? Is there a manual way for us to delete the firmware
    from this switch.

    Thanks
     
    Zulkifli, Dec 15, 2003
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. twi2ted_pair

    MOD/Banner on Catalyst 3548

    twi2ted_pair, Oct 15, 2003, in forum: Cisco
    Replies:
    6
    Views:
    1,092
    Dalgaard
    Oct 28, 2003
  2. Syn
    Replies:
    1
    Views:
    5,187
  3. Eddy
    Replies:
    4
    Views:
    751
    BradReeseCom
    Mar 4, 2005
  4. Replies:
    1
    Views:
    5,484
  5. bniraula
    Replies:
    1
    Views:
    1,320
    rmundy
    Jun 7, 2010
Loading...

Share This Page