Firewall One / Nokia IP380

Discussion in 'Cisco' started by Gary, Jan 27, 2005.

  1. Gary

    Gary Guest

    Not exactly the right group but I figure there are some PIX users who are also Nokia users.

    Trying to configure a new Nokia and after the startup config questions it has asked for a login username/password.

    It will take root or admin as the username but what is the defaukt password - We did not get asked to enter one.

    G
    Gary, Jan 27, 2005
    #1
    1. Advertising

  2. Gary

    Tom Guest

    "Gary" <> wrote in message
    news:8MYJd.4211$Vg3.1650@lakeread05...
    Not exactly the right group but I figure there are some PIX users who are
    also Nokia users.

    Trying to configure a new Nokia and after the startup config questions it
    has asked for a login username/password.

    It will take root or admin as the username but what is the defaukt
    password - We did not get asked to enter one.

    G#

    The admin password is the one that is asked you to set during the initial
    config questions. If you fire up the Nokia with no saved config then the
    first time it runs a setup script, which is what I presume you have done. In
    that script you are asked for an admin password before it asks you how you
    would like to continue to configure the box (lynx or voyager). I'm pretty
    sure that the admin password is set right after the hostname.
    Tom, Jan 27, 2005
    #2
    1. Advertising

  3. Gary

    SysAdm Guest

    "Tom" <chris@nospam> wrote in message
    news:...
    >
    > "Gary" <> wrote in message
    > news:8MYJd.4211$Vg3.1650@lakeread05...
    > Not exactly the right group but I figure there are some PIX users who are
    > also Nokia users.
    >
    > Trying to configure a new Nokia and after the startup config questions it
    > has asked for a login username/password.
    >
    > It will take root or admin as the username but what is the defaukt
    > password - We did not get asked to enter one.

    <snip>

    you would have been asked during ipsoconfig. as you dont know what has been
    set you will need to reboot into bootmgr and run an "install -i" to reload
    a new ipso image.

    SysAdm
    SysAdm, Jan 28, 2005
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. g wills
    Replies:
    0
    Views:
    327
    g wills
    Sep 8, 2004
  2. shopbb.com
    Replies:
    0
    Views:
    1,097
    shopbb.com
    Nov 18, 2007
  3. Replies:
    0
    Views:
    526
  4. Replies:
    2
    Views:
    777
    Bert Hyman
    Dec 31, 2008
  5. Graham.
    Replies:
    0
    Views:
    1,134
    Graham.
    Nov 23, 2009
Loading...

Share This Page