Firewall & IDE HDD problems

Discussion in 'Windows 64bit' started by =?Utf-8?B?SGl0ZWNoIEhpbGxiaWxseQ==?=, Feb 20, 2006.

  1. My fires problem is every time that i install Ez FirewallITs sililer to zone
    alarm I get the blue screen of death. The install goes ok but the moment the
    program trys to start up i get the bule screen of death. The second problem
    is I have ons stata drive as my primeary boot drive. When I install the IED
    drive from the old computer all hell brecks lose! The drive is set to slave.
    Either windows will not boot it gets to the windows xp screen and then just
    frezes or it will get past that screen to the user accounts screen the the
    windows gives a error saying that the dll that it needs to load the user
    accounts did not load. This has happed twice that windows willl boot all the
    way and ill be able to get to the second drive for a while it my work fine
    fof about 2 hours then windows just locks up compleaty. then when i reboot it
    will eathier do one of the above listed things. If i un plug the drive every
    thing works fine. Besides the firewall problem. havent tryed to in stall
    antivirus yet had a feeling hat it may do the same thing.

    AMD 64 Athlon 3200+
    Epox 9npa+ultra
    Windows xp home
    stata 120GB maxtor dimonmax
    120GB IED maxtor dimonma
    1GB Ram
     
    =?Utf-8?B?SGl0ZWNoIEhpbGxiaWxseQ==?=, Feb 20, 2006
    #1
    1. Advertising

  2. =?Utf-8?B?SGl0ZWNoIEhpbGxiaWxseQ==?=

    Rick Guest

    Ez Firewall is not 64-bit compatible and therefore will not work on Win x64.

    Hitech Hillbilly wrote:
    > My fires problem is every time that i install Ez FirewallITs sililer to zone
    > alarm I get the blue screen of death. The install goes ok but the moment the
    > program trys to start up i get the bule screen of death. The second problem
    > is I have ons stata drive as my primeary boot drive. When I install the IED
    > drive from the old computer all hell brecks lose! The drive is set to slave.
    > Either windows will not boot it gets to the windows xp screen and then just
    > frezes or it will get past that screen to the user accounts screen the the
    > windows gives a error saying that the dll that it needs to load the user
    > accounts did not load. This has happed twice that windows willl boot all the
    > way and ill be able to get to the second drive for a while it my work fine
    > fof about 2 hours then windows just locks up compleaty. then when i reboot it
    > will eathier do one of the above listed things. If i un plug the drive every
    > thing works fine. Besides the firewall problem. havent tryed to in stall
    > antivirus yet had a feeling hat it may do the same thing.
    >
    > AMD 64 Athlon 3200+
    > Epox 9npa+ultra
    > Windows xp home
    > stata 120GB maxtor dimonmax
    > 120GB IED maxtor dimonma
    > 1GB Ram
     
    Rick, Feb 20, 2006
    #2
    1. Advertising

  3. Stick with the built in Windows Firewall for the moment. It's actually quite
    good - they made substantial improvements with XP SP2, and those are
    included in x64 Edition. There's a beta of an x64 version of ZoneAlarm, but
    I would personally wait until they ship.

    --
    Charlie.
    http://msmvps.com/xperts64

    Hitech Hillbilly wrote:
    > My fires problem is every time that i install Ez FirewallITs sililer to
    > zone alarm I get the blue screen of death. The install goes ok but the
    > moment the program trys to start up i get the bule screen of death. The
    > second problem is I have ons stata drive as my primeary boot drive. When
    > I install the IED drive from the old computer all hell brecks lose! The
    > drive is set to slave. Either windows will not boot it gets to the
    > windows xp screen and then just frezes or it will get past that screen to
    > the user accounts screen the the windows gives a error saying that the
    > dll that it needs to load the user accounts did not load. This has happed
    > twice that windows willl boot all the way and ill be able to get to the
    > second drive for a while it my work fine fof about 2 hours then windows
    > just locks up compleaty. then when i reboot it will eathier do one of the
    > above listed things. If i un plug the drive every thing works fine.
    > Besides the firewall problem. havent tryed to in stall antivirus yet had
    > a feeling hat it may do the same thing.
    >
    > AMD 64 Athlon 3200+
    > Epox 9npa+ultra
    > Windows xp home
    > stata 120GB maxtor dimonmax
    > 120GB IED maxtor dimonma
    > 1GB Ram
     
    Charlie Russel - MVP, Feb 20, 2006
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. David
    Replies:
    0
    Views:
    1,724
    David
    Jun 22, 2003
  2. AndyPaul

    enhanced ide vs ide

    AndyPaul, Jan 1, 2004, in forum: Computer Information
    Replies:
    1
    Views:
    767
  3. Replies:
    7
    Views:
    4,591
    Dan Evans
    Apr 2, 2006
  4. ashjas
    Replies:
    2
    Views:
    1,114
  5. mdnchauhan

    IDE/SATA and IDE/ATA controller

    mdnchauhan, May 19, 2008, in forum: Software
    Replies:
    0
    Views:
    706
    mdnchauhan
    May 19, 2008
Loading...

Share This Page