FireFTP add-on not compatible with latest vers of Firefox?

Discussion in 'Firefox' started by RP, Mar 12, 2010.

  1. RP

    RP Guest

    One of the things I dont like about downloading updates for Mozilla Firefox,
    is that I never know what add-ons are going to function or not.

    The latest DL of Firefox is not compatible with "FireFTP".

    Anyone know why, when this will be fixed......or suggest an alternative?
     
    RP, Mar 12, 2010
    #1
    1. Advertising

  2. RP

    redburgundy

    Joined:
    Jul 12, 2011
    Messages:
    1
    Similar problem....running FireFox 3.6.18 on Win7 on laptop.
    Needed to sych with FireFox beta on my android phone.
    Instructions said to install FireFox 5 on laptop.
    I did that but the result was still 3.6.18, but now there is a "synch" button.
    Synch works fine.
    But FireFTP is no longer compatible with FireFox 3.6.18.
     
    redburgundy, Jul 12, 2011
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. NA
    Replies:
    6
    Views:
    1,339
  2. Terry

    Outlook Express Vers 6

    Terry, Sep 24, 2003, in forum: Computer Support
    Replies:
    2
    Views:
    445
    Ionizer
    Sep 24, 2003
  3. Robert11
    Replies:
    3
    Views:
    481
    Old Gringo
    Nov 30, 2005
  4. L Mehl
    Replies:
    5
    Views:
    620
    L Mehl
    Mar 26, 2006
  5. MasterBlaster

    Re: FireFTP problem

    MasterBlaster, May 22, 2010, in forum: Firefox
    Replies:
    1
    Views:
    1,562
    AriesVal
    May 22, 2010
Loading...

Share This Page