Firefox won't open what Tbird saved

Discussion in 'Firefox' started by Gualtier Malde, Mar 8, 2006.

  1. I saved a newsletter email in Tbird to a windows file, and it was given
    an .eml extension. When I click on it later, Netscape (I still have it)
    opens to handle it. If I right-click the file and say "Open With" and
    choose Firefox, I get the FF screen and another window that asks what to
    do with the file. I browse to FF and click it, and get another screen, etc.

    Moreover: In any Windows window, Tools>Folder Options>File types
    doesn't show an .eml extension.

    And finally, Netscape is NOT my default browser - it keeps reminding me
    of that.

    Probably something that's right in front of my face and I'm not seeing
    it, but give the senile old fart a hand, anyway.

    Thanks
     
    Gualtier Malde, Mar 8, 2006
    #1
    1. Advertising

  2. Gualtier Malde

    Skratz Guest

    Gualtier Malde wrote:
    > I saved a newsletter email in Tbird to a windows file, and it was given
    > an .eml extension. When I click on it later, Netscape (I still have it)
    > opens to handle it. If I right-click the file and say "Open With" and
    > choose Firefox, I get the FF screen and another window that asks what to
    > do with the file. I browse to FF and click it, and get another screen,
    > etc.
    >
    > Moreover: In any Windows window, Tools>Folder Options>File types
    > doesn't show an .eml extension.
    >
    > And finally, Netscape is NOT my default browser - it keeps reminding me
    > of that.
    >
    > Probably something that's right in front of my face and I'm not seeing
    > it, but give the senile old fart a hand, anyway.
    >


    Firefox is a webbrowser, not a e-mail browser.
    http://filext.com/detaillist.php?extdetail=EML
     
    Skratz, Mar 9, 2006
    #2
    1. Advertising

  3. Skratz wrote:
    > Gualtier Malde wrote:
    >> I saved a newsletter email in Tbird to a windows file, and it was
    >> given an .eml extension. When I click on it later, Netscape (I still
    >> have it) opens to handle it. If I right-click the file and say "Open
    >> With" and choose Firefox, I get the FF screen and another window that
    >> asks what to do with the file. I browse to FF and click it, and get
    >> another screen, etc.
    >>
    >> Moreover: In any Windows window, Tools>Folder Options>File types
    >> doesn't show an .eml extension.
    >>
    >> And finally, Netscape is NOT my default browser - it keeps reminding
    >> me of that.
    >>
    >> Probably something that's right in front of my face and I'm not seeing
    >> it, but give the senile old fart a hand, anyway.
    >>

    >
    > Firefox is a webbrowser, not a e-mail browser.
    > http://filext.com/detaillist.php?extdetail=EML


    Right you are. I misspoke. OK, when I click an .eml file that TBird
    saved, TBird doesn't open it, Netscape does.

    The part in my message about trying to open with Firefox is completely
    bogus and a mistake on my part. Thanks - it should be clearer now.

    This should be a simple matter of File Association settable in
    Tools>Folder options>File types - but .eml isn't in there. I know I can
    add it, but thought that first I'd like to try to find the .eml-Netscape
    connection and unhook it.
     
    Gualtier Malde, Mar 9, 2006
    #3
  4. Gualtier Malde wrote:
    > Skratz wrote:
    >> Gualtier Malde wrote:
    >>> I saved a newsletter email in Tbird to a windows file, and it was
    >>> given an .eml extension. When I click on it later, Netscape (I
    >>> still have it) opens to handle it. If I right-click the file and
    >>> say "Open With" and choose Firefox, I get the FF screen and another
    >>> window that asks what to do with the file. I browse to FF and click
    >>> it, and get another screen, etc.
    >>>
    >>> Moreover: In any Windows window, Tools>Folder Options>File types
    >>> doesn't show an .eml extension.
    >>>
    >>> And finally, Netscape is NOT my default browser - it keeps reminding
    >>> me of that.
    >>>
    >>> Probably something that's right in front of my face and I'm not
    >>> seeing it, but give the senile old fart a hand, anyway.
    >>>

    >>
    >> Firefox is a webbrowser, not a e-mail browser.
    >> http://filext.com/detaillist.php?extdetail=EML

    >
    > Right you are. I misspoke. OK, when I click an .eml file that TBird
    > saved, TBird doesn't open it, Netscape does.
    >
    > The part in my message about trying to open with Firefox is completely
    > bogus and a mistake on my part. Thanks - it should be clearer now.
    >
    > This should be a simple matter of File Association settable in
    > Tools>Folder options>File types - but .eml isn't in there. I know I
    > can add it, but thought that first I'd like to try to find the
    > .eml-Netscape connection and unhook it.
    >

    If an eml file is opening in Netscape, rather than Thunderbird, check
    that Thunderbird is your default email client AND ensure that any file
    associations for eml point to Thunderbird, not Netscape.
    The file associations to check are in the SYSTEM not the application program
     
    Moz Champion (Dan), Mar 9, 2006
    #4
  5. Moz Champion (Dan) wrote:
    > Gualtier Malde wrote:
    >> Skratz wrote:
    >>> Gualtier Malde wrote:
    >>>> I saved a newsletter email in Tbird to a windows file, and it was
    >>>> given an .eml extension. When I click on it later, Netscape (I
    >>>> still have it) opens to handle it. If I right-click the file and
    >>>> say "Open With" and choose Firefox, I get the FF screen and another
    >>>> window that asks what to do with the file. I browse to FF and click
    >>>> it, and get another screen, etc.
    >>>>
    >>>> Moreover: In any Windows window, Tools>Folder Options>File types
    >>>> doesn't show an .eml extension.
    >>>>
    >>>> And finally, Netscape is NOT my default browser - it keeps reminding
    >>>> me of that.
    >>>>
    >>>> Probably something that's right in front of my face and I'm not
    >>>> seeing it, but give the senile old fart a hand, anyway.
    >>>>
    >>>
    >>> Firefox is a webbrowser, not a e-mail browser.
    >>> http://filext.com/detaillist.php?extdetail=EML

    >>
    >> Right you are. I misspoke. OK, when I click an .eml file that TBird
    >> saved, TBird doesn't open it, Netscape does.
    >>
    >> The part in my message about trying to open with Firefox is completely
    >> bogus and a mistake on my part. Thanks - it should be clearer now.
    >>
    >> This should be a simple matter of File Association settable in
    >> Tools>Folder options>File types - but .eml isn't in there. I know I
    >> can add it, but thought that first I'd like to try to find the
    >> .eml-Netscape connection and unhook it.
    >>

    > If an eml file is opening in Netscape, rather than Thunderbird, check
    > that Thunderbird is your default email client AND ensure that any file
    > associations for eml point to Thunderbird, not Netscape.
    > The file associations to check are in the SYSTEM not the application
    > program


    Well, the problem is solved circuitously. I paid a heavy price for my
    lapse and calling Firefox to open the .eml file. I used to have
    Netscape and it was both a browser and email client, and I just had a
    deja vu moment.

    My OP had been as much seeking a way to unhook Netscape, just to keep
    things neat. But the situation is moot.

    Both firefox and netscape appear on the drop-down when I click "Open
    with", but I've got Thunderbird on top, so it is the default.

    Thanks for the dope slap - I needed that.
     
    Gualtier Malde, Mar 9, 2006
    #5
  6. Gualtier Malde

    gwtc Guest

    Gualtier Malde wrote:

    > Skratz wrote:
    >
    >>Gualtier Malde wrote:
    >>
    >>>I saved a newsletter email in Tbird to a windows file, and it was
    >>>given an .eml extension. When I click on it later, Netscape (I still
    >>>have it) opens to handle it. If I right-click the file and say "Open
    >>>With" and choose Firefox, I get the FF screen and another window that
    >>>asks what to do with the file. I browse to FF and click it, and get
    >>>another screen, etc.
    >>>
    >>>Moreover: In any Windows window, Tools>Folder Options>File types
    >>>doesn't show an .eml extension.
    >>>
    >>>And finally, Netscape is NOT my default browser - it keeps reminding
    >>>me of that.
    >>>
    >>>Probably something that's right in front of my face and I'm not seeing
    >>>it, but give the senile old fart a hand, anyway.
    >>>

    >>
    >>Firefox is a webbrowser, not a e-mail browser.
    >>http://filext.com/detaillist.php?extdetail=EML

    >
    >
    > Right you are. I misspoke. OK, when I click an .eml file that TBird
    > saved, TBird doesn't open it, Netscape does.
    >
    > The part in my message about trying to open with Firefox is completely
    > bogus and a mistake on my part. Thanks - it should be clearer now.
    >
    > This should be a simple matter of File Association settable in
    > Tools>Folder options>File types - but .eml isn't in there. I know I can
    > add it, but thought that first I'd like to try to find the .eml-Netscape
    > connection and unhook it.
    >

    in the file associations look for the entry of:

    Outlook Express Mail Message
     
    gwtc, Mar 9, 2006
    #6
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Replies:
    3
    Views:
    915
    Ralph Fox
    Dec 14, 2004
  2. Gregg
    Replies:
    6
    Views:
    831
    Gregg
    Mar 6, 2006
  3. Replies:
    0
    Views:
    508
  4. David R. Birch

    Transferring Firefox & Tbird to a new box

    David R. Birch, Mar 18, 2008, in forum: Firefox
    Replies:
    2
    Views:
    408
    David R. Birch
    Mar 22, 2008
  5. Angus McCoatup

    Firefox and Tbird can't access web/mailserver IE works ok

    Angus McCoatup, Apr 12, 2008, in forum: Computer Support
    Replies:
    9
    Views:
    513
    Plato
    Apr 15, 2008
Loading...

Share This Page