FIREFOX will not start, unless Internet Explorer started first?

Discussion in 'Computer Support' started by lbbss, Apr 23, 2005.

  1. lbbss

    lbbss Guest

    It seems like this problem started around the time we switched from cable to
    DSL service. On boot up firefox will not start unless I first start
    Internet explorer. If I start firefox first, it just hangs in the
    background, but the browser window does not open. If I try to open IE while
    firefox is hanging, if will not open window either. If I hit alt-cont
    delete, I see firefox is running in the background.
    This happens consistently. If I kill firefox running in the background and
    then load IE, then firefox, then no problem. Any idea why that would
    happen. Where do I start? thanks

    P.s. I thought Zone alarm was blocking it somehow, so I shut it down, but it
    did not make a difference.
    lbbss, Apr 23, 2005
    #1
    1. Advertising

  2. lbbss

    Sultan Guest

    "lbbss" <> wrote in news:426a6d57$1_1
    @news.cybersurf.net:

    > It seems like this problem started around the time we switched from
    > cable to DSL service. On boot up firefox will not start unless I
    > first start Internet explorer. If I start firefox first, it just
    > hangs in the background, but the browser window does not open. If

    I
    > try to open IE while firefox is hanging, if will not open window
    > either. If I hit alt-cont delete, I see firefox is running in the
    > background. This happens consistently. If I kill firefox running

    in
    > the background and then load IE, then firefox, then no problem.

    Any
    > idea why that would happen. Where do I start? thanks
    >
    > P.s. I thought Zone alarm was blocking it somehow, so I shut it

    down,
    > but it did not make a difference.
    >
    >
    >
    >
    >
    >


    It is more than likely a plugin causing your problem - try starting
    your Firefox browser in safemode - not Windows SafeMode - Firefox
    Safe mode - you should see the entry in its programs group. Disable
    all plugins and readd one by one until you find the culprit. A work
    pc had a dcom plugin that caused this behavior.


    --

    Sultan
    Sultan, Apr 23, 2005
    #2
    1. Advertising

  3. lbbss

    lbbss Guest

    I tried firefox.exe -safe-mode but that did not work. Makes sense since I
    only have google bar installed. As for themes, I only have the "firefox
    (defaul) 2.0 theme that comes with firefox 1.0.3.



    > > It seems like this problem started around the time we switched from
    > > cable to DSL service. On boot up firefox will not start unless I
    > > first start Internet explorer. If I start firefox first, it just
    > > hangs in the background, but the browser window does not open. If

    > I
    > > try to open IE while firefox is hanging, if will not open window
    > > either. If I hit alt-cont delete, I see firefox is running in the
    > > background. This happens consistently. If I kill firefox running

    > in
    > > the background and then load IE, then firefox, then no problem.

    > Any
    > > idea why that would happen. Where do I start? thanks
    > >
    > > P.s. I thought Zone alarm was blocking it somehow, so I shut it

    > down,
    > > but it did not make a difference.
    > >
    > >
    > >
    > >
    > >
    > >

    >
    > It is more than likely a plugin causing your problem - try starting
    > your Firefox browser in safemode - not Windows SafeMode - Firefox
    > Safe mode - you should see the entry in its programs group. Disable
    > all plugins and readd one by one until you find the culprit. A work
    > pc had a dcom plugin that caused this behavior.
    >
    >
    > --
    >
    > Sultan
    lbbss, Apr 23, 2005
    #3
  4. lbbss

    °Mike° Guest

    Uninstall Firefox and completely remove it's folder from
    "Program Files". Reboot and then reinstall Firefox.

    In <426a6d57$>,
    lbbss took 17 lines to utter:

    >It seems like this problem started around the time we switched from cable to
    >DSL service. On boot up firefox will not start unless I first start
    >Internet explorer. If I start firefox first, it just hangs in the
    >background, but the browser window does not open. If I try to open IE while
    >firefox is hanging, if will not open window either. If I hit alt-cont
    >delete, I see firefox is running in the background.
    >This happens consistently. If I kill firefox running in the background and
    >then load IE, then firefox, then no problem. Any idea why that would
    >happen. Where do I start? thanks
    >
    >P.s. I thought Zone alarm was blocking it somehow, so I shut it down, but it
    >did not make a difference.
    >


    --
    Basic computer maintenance
    http://uk.geocities.com/personel44/maintenance.html
    °Mike°, Apr 23, 2005
    #4
  5. lbbss wrote:

    > I tried firefox.exe -safe-mode but that did not work. Makes sense since I
    > only have google bar installed. As for themes, I only have the "firefox
    > (defaul) 2.0 theme that comes with firefox 1.0.3.


    Have you considered a moz newsgroup?

    --
    Blinky Linux Registered User 297263
    Killing all Usenet posts from Google Groups
    Info: http://blinkynet.net/comp/uip5.html
    Blinky the Shark, Apr 23, 2005
    #5
  6. lbbss

    Sultan Guest

    "lbbss" <> wrote in news:426a724b$3_1
    @news.cybersurf.net:

    > I tried firefox.exe -safe-mode but that did not work. Makes

    sense
    > since I only have google bar installed. As for themes, I only

    have
    > the "firefox (defaul) 2.0 theme that comes with firefox 1.0.3.
    >
    >
    >
    >> > It seems like this problem started around the time we switched

    from
    >> > cable to DSL service. On boot up firefox will not start unless

    I
    >> > first start Internet explorer. If I start firefox first, it

    just
    >> > hangs in the background, but the browser window does not open.

    If
    >> I
    >> > try to open IE while firefox is hanging, if will not open window
    >> > either. If I hit alt-cont delete, I see firefox is running in

    the
    >> > background. This happens consistently. If I kill firefox

    running
    >> in
    >> > the background and then load IE, then firefox, then no problem.

    >> Any
    >> > idea why that would happen. Where do I start? thanks
    >> >
    >> > P.s. I thought Zone alarm was blocking it somehow, so I shut it

    >> down,
    >> > but it did not make a difference.
    >> >
    >> >
    >> >
    >> >
    >> >
    >> >

    >>
    >> It is more than likely a plugin causing your problem - try

    starting
    >> your Firefox browser in safemode - not Windows SafeMode - Firefox
    >> Safe mode - you should see the entry in its programs group.

    Disable
    >> all plugins and readd one by one until you find the culprit. A

    work
    >> pc had a dcom plugin that caused this behavior.
    >>
    >>
    >> --
    >>
    >> Sultan

    >
    >


    Have you tried reinstalling? Are you using 1.0.3?

    --

    Sultan
    Sultan, Apr 23, 2005
    #6
  7. lbbss

    lbbss Guest

    Occasionally it will not even start after IE. So I kill firefox that is
    hanging a couple of time, then it finnally works. I even uninstalled
    google toolbar but that did not help either.


    > > It seems like this problem started around the time we switched from
    > > cable to DSL service. On boot up firefox will not start unless I
    > > first start Internet explorer. If I start firefox first, it just
    > > hangs in the background, but the browser window does not open. If

    > I
    > > try to open IE while firefox is hanging, if will not open window
    > > either. If I hit alt-cont delete, I see firefox is running in the
    > > background. This happens consistently. If I kill firefox running

    > in
    > > the background and then load IE, then firefox, then no problem.

    > Any
    > > idea why that would happen. Where do I start? thanks
    > >
    > > P.s. I thought Zone alarm was blocking it somehow, so I shut it

    > down,
    > > but it did not make a difference.
    > >
    > >
    > >
    > >
    > >
    > >

    >
    > It is more than likely a plugin causing your problem - try starting
    > your Firefox browser in safemode - not Windows SafeMode - Firefox
    > Safe mode - you should see the entry in its programs group. Disable
    > all plugins and readd one by one until you find the culprit. A work
    > pc had a dcom plugin that caused this behavior.
    >
    >
    > --
    >
    > Sultan
    lbbss, Apr 23, 2005
    #7
  8. lbbss

    lbbss Guest

    I tried your suggestion, but still the same problem. Firefox will only
    load after loading IE. I even tried an older version of firefox with no
    luck. after uninstalling firefox there were still some mozilla folder
    left, so I renamed it, just to be safe. Although I was surprised when I
    reinstalled firefox my old bookmarks were still there (and it did not pull
    them from IE).

    So now I am at a loss.

    > In <426a6d57$>,
    > lbbss took 17 lines to utter:
    >
    > >It seems like this problem started around the time we switched from cable

    to
    > >DSL service. On boot up firefox will not start unless I first start
    > >Internet explorer. If I start firefox first, it just hangs in the
    > >background, but the browser window does not open. If I try to open IE

    while
    > >firefox is hanging, if will not open window either. If I hit alt-cont
    > >delete, I see firefox is running in the background.
    > >This happens consistently. If I kill firefox running in the background

    and
    > >then load IE, then firefox, then no problem. Any idea why that would
    > >happen. Where do I start? thanks
    > >
    > >P.s. I thought Zone alarm was blocking it somehow, so I shut it down, but

    it
    > >did not make a difference.
    > >

    >
    > --
    > Basic computer maintenance
    > http://uk.geocities.com/personel44/maintenance.html
    lbbss, Apr 23, 2005
    #8
  9. lbbss

    Barney Guest

    "lbbss" <> had
    writtennews:426a6d57$:

    > It seems like this problem started around the time we switched
    > from cable to DSL service. On boot up firefox will not start
    > unless I first start Internet explorer. If I start firefox first,
    > it just hangs in the background, but the browser window does not
    > open. If I try to open IE while firefox is hanging, if will not
    > open window either. If I hit alt-cont delete, I see firefox is
    > running in the background. This happens consistently. If I kill
    > firefox running in the background and then load IE, then firefox,
    > then no problem. Any idea why that would happen. Where do I
    > start? thanks
    >
    > P.s. I thought Zone alarm was blocking it somehow, so I shut it
    > down, but it did not make a difference.
    >
    >

    Remove Zone Alarm and try again. Which browser is the default?
    Trying setting one or the other in opposition to what you have now.
    I have had FF run in the background before, but never found the
    cause. It happened after I update it. I can't specify why and all
    seemed okay after I rebooted. I am on dial-up.



    --
    Barney __________________________
    Wisdom from the sleeping dogs!
    Barney, Apr 23, 2005
    #9
  10. lbbss

    °Mike° Guest

    Your bookmarks were still there because they are stored in:
    \Documents and Settings\<USER>\Application Data\Mozilla

    Try this: boot into Safe Mode and open Windows Explorer to
    \Windows\ and then delete the 'Prefetch' folder.
    If you don't mind losing your Firefox settings, delete the
    Mozilla folder from Application Data, as above -- export
    your bookmarks first. Now, uninstall FireFox again, and
    then boot back into Normal mode.

    Repair Internet Explorer:
    http://support.microsoft.com/?kbid=318378

    Once you have done that, REDOWNLOAD and reinstall
    FireFox.

    If you still have problems, scan your system for malware
    and viruses with UP TO DATE scanners.

    In <426a9ff1$>,
    lbbss took 35 lines to utter:

    >I tried your suggestion, but still the same problem. Firefox will only
    >load after loading IE. I even tried an older version of firefox with no
    >luck. after uninstalling firefox there were still some mozilla folder
    >left, so I renamed it, just to be safe. Although I was surprised when I
    >reinstalled firefox my old bookmarks were still there (and it did not pull
    >them from IE).
    >
    >So now I am at a loss.
    >
    >> In <426a6d57$>,
    >> lbbss took 17 lines to utter:
    >>
    >> >It seems like this problem started around the time we switched from cable

    >to
    >> >DSL service. On boot up firefox will not start unless I first start
    >> >Internet explorer. If I start firefox first, it just hangs in the
    >> >background, but the browser window does not open. If I try to open IE

    >while
    >> >firefox is hanging, if will not open window either. If I hit alt-cont
    >> >delete, I see firefox is running in the background.
    >> >This happens consistently. If I kill firefox running in the background

    >and
    >> >then load IE, then firefox, then no problem. Any idea why that would
    >> >happen. Where do I start? thanks
    >> >
    >> >P.s. I thought Zone alarm was blocking it somehow, so I shut it down, but

    >it
    >> >did not make a difference.
    >> >

    >>
    >> --
    >> Basic computer maintenance
    >> http://uk.geocities.com/personel44/maintenance.html

    >


    --
    Basic computer maintenance
    http://uk.geocities.com/personel44/maintenance.html
    °Mike°, Apr 23, 2005
    #10
  11. lbbss

    lbbss Guest

    I don't have a prefetch folder. Or does it only appear in safemode?


    > Your bookmarks were still there because they are stored in:
    > \Documents and Settings\<USER>\Application Data\Mozilla
    >
    > Try this: boot into Safe Mode and open Windows Explorer to
    > \Windows\ and then delete the 'Prefetch' folder.
    > If you don't mind losing your Firefox settings, delete the
    > Mozilla folder from Application Data, as above -- export
    > your bookmarks first. Now, uninstall FireFox again, and
    > then boot back into Normal mode.
    >
    > Repair Internet Explorer:
    > http://support.microsoft.com/?kbid=318378
    >
    > Once you have done that, REDOWNLOAD and reinstall
    > FireFox.
    >
    > If you still have problems, scan your system for malware
    > and viruses with UP TO DATE scanners.
    >
    > In <426a9ff1$>,
    > lbbss took 35 lines to utter:
    >
    > >I tried your suggestion, but still the same problem. Firefox will only
    > >load after loading IE. I even tried an older version of firefox with

    no
    > >luck. after uninstalling firefox there were still some mozilla folder
    > >left, so I renamed it, just to be safe. Although I was surprised

    when I
    > >reinstalled firefox my old bookmarks were still there (and it did not

    pull
    > >them from IE).
    > >
    > >So now I am at a loss.
    > >
    > >> In <426a6d57$>,
    > >> lbbss took 17 lines to utter:
    > >>
    > >> >It seems like this problem started around the time we switched from

    cable
    > >to
    > >> >DSL service. On boot up firefox will not start unless I first start
    > >> >Internet explorer. If I start firefox first, it just hangs in the
    > >> >background, but the browser window does not open. If I try to open IE

    > >while
    > >> >firefox is hanging, if will not open window either. If I hit alt-cont
    > >> >delete, I see firefox is running in the background.
    > >> >This happens consistently. If I kill firefox running in the

    background
    > >and
    > >> >then load IE, then firefox, then no problem. Any idea why that would
    > >> >happen. Where do I start? thanks
    > >> >
    > >> >P.s. I thought Zone alarm was blocking it somehow, so I shut it down,

    but
    > >it
    > >> >did not make a difference.
    > >> >
    > >>
    > >> --
    > >> Basic computer maintenance
    > >> http://uk.geocities.com/personel44/maintenance.html

    > >

    >
    > --
    > Basic computer maintenance
    > http://uk.geocities.com/personel44/maintenance.html
    lbbss, Apr 23, 2005
    #11
  12. lbbss

    lbbss Guest

    I tried to kill a dozen processes that are running in the background and now
    FF loads on demand. I guess it is a matter of trial and error now until I
    find out which one is the culprit. I killed Norton, and many other
    windows processes that I don't even know what they do.
    lbbss, Apr 23, 2005
    #12
  13. lbbss

    °Mike° Guest

    Do you have hidden files and folders set to show, in
    Folder Options (Windows Explorer)? Or are you not
    using Windows XP?

    In <426ababc$>,
    lbbss took 71 lines to utter:

    >I don't have a prefetch folder. Or does it only appear in safemode?


    <snip>

    --
    Basic computer maintenance
    http://uk.geocities.com/personel44/maintenance.html
    °Mike°, Apr 23, 2005
    #13
  14. lbbss

    °Mike° Guest

    <Sigh!>

    Run two online scanners:
    http://housecall.trendmicro.com/housecall/start_corp.asp
    http://www3.ca.com/virusinfo/virusscan.aspx
    http://security.symantec.com/sscv6/default.asp
    http://us.mcafee.com/root/mfs/default.asp

    Download, update and use ALL of the following -- even
    if you already have them installed, UPDATE THEM NOW.
    Malware changes by the day, even by the hour, so you MUST
    have the latest version of removal tools:

    Spybot Search & Destroy
    http://www.safer-networking.org/en/index.html
    SpyBot S&D guide
    http://www.chem.wisc.edu/~network/spybot/

    Ad-Aware SE
    http://www.lavasoftusa.com/
    Ad-Aware VX2 cleaner plug-in
    http://www.lavasoftusa.com/software/addons/vx2cleaner.shtml
    IMPORTANT NOTICE:
    http://www.mvps.org/winhelp2002/hosts.htm#Attention

    Spyware Blaster
    http://www.javacoolsoftware.com/spywareblaster.html

    CWShredder (CoolWebSearch remover)
    http://cwshredder.net/cwshredder/cwschronicles.html
    Now maintained by InterMute
    http://www.intermute.com/spysubtract/cwshredder_download.html
    http://cwshredder.net/bin/CWShredder.exe


    Finally, for your startups:

    Startup Monitor
    http://www.mlin.net/StartupMonitor.shtml

    Startup Control Panel
    http://www.mlin.net/StartupCPL.shtml

    WinPatrol
    http://www.winpatrol.com/

    Check what's necessary and what isn't
    http://www.sysinfo.org/startuplist.php
    http://www.answersthatwork.com/Tasklist_pages/tasklist.htm
    http://www.windowsstartup.com/wso/index.php
    http://pestpatrol.com/Search/
    http://www.3feetunder.com/krick/startup/list.html
    http://www.greatis.com/regrun3appdatabase.htm
    http://www.kephyr.com/filedb/index.php
    http://www.reger24.de/processes.php
    http://www.pcpitstop.com/spycheck/known.asp


    In <426abc0b$>,
    lbbss took 8 lines to utter:

    >I tried to kill a dozen processes that are running in the background and now
    >FF loads on demand. I guess it is a matter of trial and error now until I
    >find out which one is the culprit. I killed Norton, and many other
    >windows processes that I don't even know what they do.



    --
    Basic computer maintenance
    http://uk.geocities.com/personel44/maintenance.html
    °Mike°, Apr 23, 2005
    #14
  15. lbbss

    lbbss Guest

    Are you saying this sounds like a virus?


    http://housecall.trendmicro.com/housecall/start_corp.asp
    > http://www3.ca.com/virusinfo/virusscan.aspx
    > http://security.symantec.com/sscv6/default.asp
    > http://us.mcafee.com/root/mfs/default.asp
    >
    > Download, update and use ALL of the following -- even
    > if you already have them installed, UPDATE THEM NOW.
    > Malware changes by the day, even by the hour, so you MUST
    > have the latest version of removal tools:
    >
    > Spybot Search & Destroy
    > http://www.safer-networking.org/en/index.html
    > SpyBot S&D guide
    > http://www.chem.wisc.edu/~network/spybot/
    >
    > Ad-Aware SE
    > http://www.lavasoftusa.com/
    > Ad-Aware VX2 cleaner plug-in
    > http://www.lavasoftusa.com/software/addons/vx2cleaner.shtml
    > IMPORTANT NOTICE:
    > http://www.mvps.org/winhelp2002/hosts.htm#Attention
    >
    > Spyware Blaster
    > http://www.javacoolsoftware.com/spywareblaster.html
    >
    > CWShredder (CoolWebSearch remover)
    > http://cwshredder.net/cwshredder/cwschronicles.html
    > Now maintained by InterMute
    > http://www.intermute.com/spysubtract/cwshredder_download.html
    > http://cwshredder.net/bin/CWShredder.exe
    >
    >
    > Finally, for your startups:
    >
    > Startup Monitor
    > http://www.mlin.net/StartupMonitor.shtml
    >
    > Startup Control Panel
    > http://www.mlin.net/StartupCPL.shtml
    >
    > WinPatrol
    > http://www.winpatrol.com/
    >
    > Check what's necessary and what isn't
    > http://www.sysinfo.org/startuplist.php
    > http://www.answersthatwork.com/Tasklist_pages/tasklist.htm
    > http://www.windowsstartup.com/wso/index.php
    > http://pestpatrol.com/Search/
    > http://www.3feetunder.com/krick/startup/list.html
    > http://www.greatis.com/regrun3appdatabase.htm
    > http://www.kephyr.com/filedb/index.php
    > http://www.reger24.de/processes.php
    > http://www.pcpitstop.com/spycheck/known.asp
    >
    >
    > In <426abc0b$>,
    > lbbss took 8 lines to utter:
    >
    > >I tried to kill a dozen processes that are running in the background and

    now
    > >FF loads on demand. I guess it is a matter of trial and error now until

    I
    > >find out which one is the culprit. I killed Norton, and many other
    > >windows processes that I don't even know what they do.

    >
    >
    > --
    > Basic computer maintenance
    > http://uk.geocities.com/personel44/maintenance.html
    lbbss, Apr 24, 2005
    #15
  16. Xnews Quoting (was: FIREFOX will not start, unless Internet Explorer started first? (was: FIREFOX will not start, unless Internet Explorer started first?))

    Sultan <> *quoted*:

    >> It seems like this problem started around the time we switched from
    >> cable to DSL service. On boot up firefox will not start unless I
    >> first start Internet explorer. If I start firefox first, it just
    >> hangs in the background, but the browser window does not open. If

    > I
    >> try to open IE while firefox is hanging, if will not open window
    >> either. If I hit alt-cont delete, I see firefox is running in the
    >> background. This happens consistently. If I kill firefox running

    > in
    >> the background and then load IE, then firefox, then no problem.

    > Any
    >> idea why that would happen. Where do I start? thanks
    >>
    >> P.s. I thought Zone alarm was blocking it somehow, so I shut it

    > down,
    >> but it did not make a difference.


    Surely Xnews doesn't quote so badly automatically?
    Thomas Edison, Apr 24, 2005
    #16
  17. lbbss

    Guest

    Re: Xnews Quoting (was: FIREFOX will not start, unless Internet Explorer started first? (was: FIREFOX will not start, unless Internet Explorer started first?))

    On Sun, 24 Apr 2005 03:17:48 +0100, Thomas Edison <>
    wrote:

    |>Sultan <> *quoted*:
    |>
    |>>> It seems like this problem started around the time we switched from
    |>>> cable to DSL service. On boot up firefox will not start unless I
    |>>> first start Internet explorer. If I start firefox first, it just
    |>>> hangs in the background, but the browser window does not open. If
    |>> I
    |>>> try to open IE while firefox is hanging, if will not open window
    |>>> either. If I hit alt-cont delete, I see firefox is running in the
    |>>> background. This happens consistently. If I kill firefox running
    |>> in
    |>>> the background and then load IE, then firefox, then no problem.
    |>> Any
    |>>> idea why that would happen. Where do I start? thanks
    |>>>
    |>>> P.s. I thought Zone alarm was blocking it somehow, so I shut it
    |>> down,
    |>>> but it did not make a difference.

    |>Surely Xnews doesn't quote so badly automatically?

    It's the original posters fault, they pressed enter to end a line
    rather than let word wrap take control.


    --
    The Eagle Nebula image release on Hubble's 15th birthday
    http://tinyurl.com/982nm (space.com)
    , Apr 24, 2005
    #17
  18. Re: Xnews Quoting (was: FIREFOX will not start, unless Internet Explorer started first? (was: FIREFOX will not start, unless Internet Explorer started first?))

    Thomas Edison wrote:
    > Sultan <> *quoted*:


    >>> It seems like this problem started around the time we switched from
    >>> cable to DSL service. On boot up firefox will not start unless I
    >>> first start Internet explorer. If I start firefox first, it just
    >>> hangs in the background, but the browser window does not open. If

    >> I
    >>> try to open IE while firefox is hanging, if will not open window
    >>> either. If I hit alt-cont delete, I see firefox is running in the
    >>> background. This happens consistently. If I kill firefox running

    >> in
    >>> the background and then load IE, then firefox, then no problem.

    >> Any
    >>> idea why that would happen. Where do I start? thanks


    >>> P.s. I thought Zone alarm was blocking it somehow, so I shut it

    >> down,
    >>> but it did not make a difference.


    > Surely Xnews doesn't quote so badly automatically?


    You are correct.

    --
    Blinky Linux Registered User 297263
    Killing all Usenet posts from Google Groups
    Info: http://blinkynet.net/comp/uip5.html
    Blinky the Shark, Apr 24, 2005
    #18
  19. lbbss

    docmill Guest

    "lbbss" <> wrote in news:426a6d57$:

    > It seems like this problem started around the time we switched from
    > cable to DSL service. On boot up firefox will not start unless I
    > first start Internet explorer. If I start firefox first, it just
    > hangs in the background, but the browser window does not open. If I
    > try to open IE while firefox is hanging, if will not open window
    > either. If I hit alt-cont delete, I see firefox is running in the
    > background. This happens consistently. If I kill firefox running in
    > the background and then load IE, then firefox, then no problem. Any
    > idea why that would happen. Where do I start? thanks
    >
    > P.s. I thought Zone alarm was blocking it somehow, so I shut it down,
    > but it did not make a difference.
    >
    >
    >
    >
    >
    >


    Try uninstall IE and reinstall, then make sure FF is the default browser.
    --
    +++++++++++ SEND ME A LINK +++++++++++
    docmill's Home Of HotLinks In The Frying SPAM
    docmill, Apr 24, 2005
    #19
  20. lbbss

    °Mike° Guest

    I'm saying that SOMETHING in your startups is interfering
    with the launching of Firefox, as is evidenced by your
    previous statement, and ensuring your system is clean
    is the very first step that you should take.

    In <426af8bf$>,
    lbbss took 76 lines to utter:

    >Are you saying this sounds like a virus?


    <snip>

    --
    Basic computer maintenance
    http://uk.geocities.com/personel44/maintenance.html
    °Mike°, Apr 24, 2005
    #20
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Replies:
    2
    Views:
    1,147
  2. WiFi PC not on LAN unless logged on.

    , Jul 13, 2006, in forum: Wireless Networking
    Replies:
    11
    Views:
    3,971
    Allen
    Sep 11, 2006
  3. =?Utf-8?B?amd3YWxsYWNlMw==?=

    Wireless connection does not work unless I reboot

    =?Utf-8?B?amd3YWxsYWNlMw==?=, Jul 26, 2006, in forum: Wireless Networking
    Replies:
    1
    Views:
    640
    Ryan Younger
    Aug 5, 2006
  4. Replies:
    3
    Views:
    527
    WhzzKdd
    Feb 24, 2007
  5. VK

    internet Explorer started to hang?

    VK, Mar 11, 2010, in forum: Computer Support
    Replies:
    8
    Views:
    406
    Keshav Sharma
    Mar 17, 2010
Loading...

Share This Page