Firefox taking over Internet Explorer

Discussion in 'Computer Information' started by yawnmoth, Dec 19, 2005.

  1. yawnmoth

    yawnmoth Guest

    Everytime I try to go to a specific URL by typing it in in Internet
    Explorer, the URL instead loads in Firefox. If multiple windows / tabs
    are open, it'll just open in the most recently used one. If none are
    open, a new one will be opened.

    Same thing happens when I hit the "Home" button.

    If, however, I just try to click a link or submit data via a webform
    (like google.com), I have no problems.

    Anyway, this problem is very annoying. I may not use Internet Explorer
    on a frequent basis, but I do like to be able to test webpages I'm
    developing in it. This, unfortunately, is something I can't really do,
    at present. Any help would be appreciated.
    yawnmoth, Dec 19, 2005
    #1
    1. Advertising

  2. yawnmoth

    yootzee Guest

    Got to admit, thats a strange one. Perhaps check your file associations?


    "yawnmoth" <> wrote in message
    news:...
    > Everytime I try to go to a specific URL by typing it in in Internet
    > Explorer, the URL instead loads in Firefox. If multiple windows / tabs
    > are open, it'll just open in the most recently used one. If none are
    > open, a new one will be opened.
    >
    > Same thing happens when I hit the "Home" button.
    >
    > If, however, I just try to click a link or submit data via a webform
    > (like google.com), I have no problems.
    >
    > Anyway, this problem is very annoying. I may not use Internet Explorer
    > on a frequent basis, but I do like to be able to test webpages I'm
    > developing in it. This, unfortunately, is something I can't really do,
    > at present. Any help would be appreciated.
    >
    yootzee, Dec 20, 2005
    #2
    1. Advertising

  3. yawnmoth

    JTJersey Guest

    On Mon, 19 Dec 2005 01:12:30 -0800, yawnmoth wrote:

    > Everytime I try to go to a specific URL by typing it in in Internet
    > Explorer, the URL instead loads in Firefox. If multiple windows / tabs
    > are open, it'll just open in the most recently used one. If none are
    > open, a new one will be opened.
    >
    > Same thing happens when I hit the "Home" button.
    >
    > If, however, I just try to click a link or submit data via a webform
    > (like google.com), I have no problems.
    >
    > Anyway, this problem is very annoying. I may not use Internet Explorer
    > on a frequent basis, but I do like to be able to test webpages I'm
    > developing in it. This, unfortunately, is something I can't really do,
    > at present. Any help would be appreciated.


    You've got Firefox set as your default browser. Bring up Firefox and
    under Tools/Options/General uncheck the box for Default Browser.

    --
    Registered Linux User #267152
    JTJersey, Dec 20, 2005
    #3
  4. yawnmoth

    Fakename Guest

    Default browser settings won't do all of that. I agree with yootzee
    that this is strange indeed. It's almost as if Firefox is acting like
    malware?


    JTJersey wrote:
    > On Mon, 19 Dec 2005 01:12:30 -0800, yawnmoth wrote:
    >
    >
    >>Everytime I try to go to a specific URL by typing it in in Internet
    >>Explorer, the URL instead loads in Firefox. If multiple windows / tabs
    >>are open, it'll just open in the most recently used one. If none are
    >>open, a new one will be opened.
    >>
    >>Same thing happens when I hit the "Home" button.
    >>
    >>If, however, I just try to click a link or submit data via a webform
    >>(like google.com), I have no problems.
    >>
    >>Anyway, this problem is very annoying. I may not use Internet Explorer
    >>on a frequent basis, but I do like to be able to test webpages I'm
    >>developing in it. This, unfortunately, is something I can't really do,
    >>at present. Any help would be appreciated.

    >
    >
    > You've got Firefox set as your default browser. Bring up Firefox and
    > under Tools/Options/General uncheck the box for Default Browser.
    >
    Fakename, Dec 20, 2005
    #4
  5. yawnmoth

    yawnmoth Guest

    Fakename wrote:
    > Default browser settings won't do all of that. I agree with yootzee
    > that this is strange indeed. It's almost as if Firefox is acting like
    > malware?


    I posted this on forums.mozillazine.org as well as here and it would
    appear that this is an issue caused by Microsoft's latest patch to
    Internet Explorer:

    http://forums.mozillazine.org/viewtopic.php?t=357220
    yawnmoth, Dec 20, 2005
    #5
  6. yawnmoth

    JTJersey Guest

    On Tue, 20 Dec 2005 00:14:31 -0800, yawnmoth wrote:

    >
    > Fakename wrote:
    >> Default browser settings won't do all of that. I agree with yootzee
    >> that this is strange indeed. It's almost as if Firefox is acting like
    >> malware?

    >
    > I posted this on forums.mozillazine.org as well as here and it would
    > appear that this is an issue caused by Microsoft's latest patch to
    > Internet Explorer:
    >
    > http://forums.mozillazine.org/viewtopic.php?t=357220


    Sorry, I haven't had time to follow this thread for a few days. I've
    installed every MS patch on my Windows machine that's offered for XP and
    can't recreate what your describing. Have you fixed the problem?
    --
    Registered Linux User #267152
    JTJersey, Dec 24, 2005
    #6
  7. yawnmoth

    yawnmoth Guest

    JTJersey wrote:
    > <snip>
    > > I posted this on forums.mozillazine.org as well as here and it would
    > > appear that this is an issue caused by Microsoft's latest patch to
    > > Internet Explorer:
    > >
    > > http://forums.mozillazine.org/viewtopic.php?t=357220

    >
    > Sorry, I haven't had time to follow this thread for a few days. I've
    > installed every MS patch on my Windows machine that's offered for XP and
    > can't recreate what your describing. Have you fixed the problem?


    Yup. Uninstalling the patch and rebooting did it. I don't have the
    problem on my desktop (which alsod downloaded / installed the patch),
    though, so although the patch may have been a contributing factor, it
    isn't the only one...
    yawnmoth, Dec 26, 2005
    #7
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. CG
    Replies:
    0
    Views:
    845
  2. DoggNZ

    Firefox taking over the world :)

    DoggNZ, May 24, 2005, in forum: NZ Computing
    Replies:
    5
    Views:
    323
    Chris Wilkinson
    May 25, 2005
  3. Theo Markettos

    VOIP over VPN over TCP over WAP over 3G

    Theo Markettos, Feb 3, 2008, in forum: UK VOIP
    Replies:
    2
    Views:
    821
    Theo Markettos
    Feb 14, 2008
  4. sandy j
    Replies:
    0
    Views:
    803
    sandy j
    May 2, 2009
  5. Nathan Sokalski
    Replies:
    16
    Views:
    3,298
    Vjekoslav
    Feb 22, 2010
Loading...

Share This Page