Firefox stops blocking popups

Discussion in 'Firefox' started by ttfg, Mar 15, 2005.

  1. ttfg

    ttfg Guest

    Since upgrading to version 1.0.1, Firefox is failing to block many popups. Had
    been doing a great job, but now it keeps allowing them, especially on sites like
    drudgereport.com, etc. Nothing has changed in my settings, and the function is
    still enabled, and there's only one site in the "allowed" list.

    Anyone else seeing this?
     
    ttfg, Mar 15, 2005
    #1
    1. Advertising

  2. ttfg

    Roland Guest

    On 15-3-2005 17:59, ttfg wrote:

    > Since upgrading to version 1.0.1, Firefox is failing to block many popups. Had
    > been doing a great job, but now it keeps allowing them, especially on sites like
    > drudgereport.com, etc. Nothing has changed in my settings, and the function is
    > still enabled, and there's only one site in the "allowed" list.
    >
    > Anyone else seeing this?


    Have you already tried setting/creating the integer preference
    'privacy.popups.disable_from_plugins' with value 2. See
    <http://kb.mozillazine.org/Firefox_:_FAQs_:_About:config_Entries#Privacy..2A>

    To create/set this pref, type
    about:config
    in the address bar, and then type
    popup
    in the 'Filter' field (this limits the number of prefs displayed). Look
    if you already have the pref (it's not in the list by default). If not,
    right-click anywhere in the pref list, and select
    New -> Integer
    Type
    privacy.popups.disable_from_plugins
    as its name, and
    2
    as its value. The pref should be effective immediately, if not, restart.

    Note that it's available for Moz1.7.5+ / FF1.0+, and that it possibly
    also blocks windows launched from Java applets and other plugins.
    --
    Regards,

    Roland de Ruiter
    ___ ___
    /__/ w_/ /__/
    / \ /_/ / \
     
    Roland, Mar 15, 2005
    #2
    1. Advertising

  3. ttfg

    ttfg Guest

    On Tue, 15 Mar 2005 18:11:05 +0100, Roland <> wrote:

    >On 15-3-2005 17:59, ttfg wrote:
    >
    >> Since upgrading to version 1.0.1, Firefox is failing to block many popups. Had
    >> been doing a great job, but now it keeps allowing them, especially on sites like
    >> drudgereport.com, etc. Nothing has changed in my settings, and the function is
    >> still enabled, and there's only one site in the "allowed" list.
    >>
    >> Anyone else seeing this?

    >
    >Have you already tried setting/creating the integer preference
    >'privacy.popups.disable_from_plugins' with value 2. See
    ><http://kb.mozillazine.org/Firefox_:_FAQs_:_About:config_Entries#Privacy..2A>
    >
    >To create/set this pref, type
    > about:config
    >in the address bar, and then type
    > popup
    >in the 'Filter' field (this limits the number of prefs displayed). Look
    >if you already have the pref (it's not in the list by default). If not,
    >right-click anywhere in the pref list, and select
    > New -> Integer
    >Type
    > privacy.popups.disable_from_plugins
    >as its name, and
    > 2
    >as its value. The pref should be effective immediately, if not, restart.
    >
    >Note that it's available for Moz1.7.5+ / FF1.0+, and that it possibly
    >also blocks windows launched from Java applets and other plugins.


    Thanks, seems to be working well so far. Don't know why I missed it when I
    searched the kb... thanks again.
     
    ttfg, Mar 15, 2005
    #3
  4. ttfg

    ttfg Guest

    On Tue, 15 Mar 2005 18:11:05 +0100, Roland <> wrote:

    >On 15-3-2005 17:59, ttfg wrote:
    >
    >> Since upgrading to version 1.0.1, Firefox is failing to block many popups. Had
    >> been doing a great job, but now it keeps allowing them, especially on sites like
    >> drudgereport.com, etc. Nothing has changed in my settings, and the function is
    >> still enabled, and there's only one site in the "allowed" list.
    >>
    >> Anyone else seeing this?

    >
    >Have you already tried setting/creating the integer preference
    >'privacy.popups.disable_from_plugins' with value 2. See
    ><http://kb.mozillazine.org/Firefox_:_FAQs_:_About:config_Entries#Privacy..2A>
    >
    >To create/set this pref, type
    > about:config
    >in the address bar, and then type
    > popup
    >in the 'Filter' field (this limits the number of prefs displayed). Look
    >if you already have the pref (it's not in the list by default). If not,
    >right-click anywhere in the pref list, and select
    > New -> Integer
    >Type
    > privacy.popups.disable_from_plugins
    >as its name, and
    > 2
    >as its value. The pref should be effective immediately, if not, restart.
    >
    >Note that it's available for Moz1.7.5+ / FF1.0+, and that it possibly
    >also blocks windows launched from Java applets and other plugins.


    Now that I think about it, and since you seem to be pretty familiar with
    Firefox, I'd like to ask about another ongoing problem I've had since I first
    began using the Mozilla browser. It's the memory leak, that makes you have to
    wait forever (30-90 seconds) before the browser is usable again after being
    minimized. It's so frustrating that this one problem hasn't been fixed, when
    everything else about the product is so good.

    I've read though all the forums and such, and tried all of the supposed fixes
    with the different browser cache items in the about:config panel, but none have
    had any effect. I know others who never see this delay, and still others who
    have it just as bad as me. Don't know what the common thread is, as we all seem
    to run different concurrent apps. I have a ton of RAM, and loads of pagefile
    space (have tried it all on one drive, spread across three drives, etc) and
    nothing seems to work.

    Are you familiar with this problem? It is an ongoing bug in bugzilla, and lots
    of discussion about it in the mozilla forums, but nothing there has fixed it for
    me. Any help appreciated.
     
    ttfg, Mar 16, 2005
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Michael Sullivan

    Popups in Firefox

    Michael Sullivan, Aug 7, 2004, in forum: Firefox
    Replies:
    7
    Views:
    544
    --BRIAN--
    Aug 8, 2004
  2. Martijn
    Replies:
    21
    Views:
    1,327
  3. Kirby \Does it Hurt?\ Black

    anyone else's firefox not blocking some popups?

    Kirby \Does it Hurt?\ Black, Feb 22, 2005, in forum: Computer Support
    Replies:
    23
    Views:
    950
    trout
    Mar 3, 2005
  4. Dhruv

    stealth-blocking, isp blocking website

    Dhruv, Oct 25, 2004, in forum: Computer Security
    Replies:
    9
    Views:
    3,107
  5. Replies:
    9
    Views:
    486
Loading...

Share This Page