Firefox send link fails while IE sends links to Outlook Express

Discussion in 'Computer Support' started by Cathy F., Nov 13, 2006.

  1. Cathy F.

    Cathy F. Guest

    How do I debug my "send link" not working in Firefox but working in IE?

    On Windows XP, I can send links to my mail program (Outlook Express) but
    using Firefox, I can't send links to my mail program.

    There isn't any error when I use Firefox 1.5 on WinXP to try to send a link
    but nothing happens either.

    How do I debug the Firefox send link (when IE works fine)?

    Cathy
     
    Cathy F., Nov 13, 2006
    #1
    1. Advertising

  2. Hi Cathy,

    There might be a problem with the mailto settings in the registry. Click
    Start, Run and type the following commands one by one and press Enter:

    "%ProgramFiles%\Outlook Express\MSIMN.EXE" /REG

    regsvr32 "%ProgramFiles%\Outlook Express\msoe.dll"

    --
    Regards,

    Ramesh Srinivasan, Microsoft MVP [Windows XP Shell/User]
    Windows® XP Troubleshooting http://www.winhelponline.com


    "Cathy F." <> wrote in message
    news:1oq5wae63zkv4$.1lpzbkbfcprbs$...
    How do I debug my "send link" not working in Firefox but working in IE?

    On Windows XP, I can send links to my mail program (Outlook Express) but
    using Firefox, I can't send links to my mail program.

    There isn't any error when I use Firefox 1.5 on WinXP to try to send a link
    but nothing happens either.

    How do I debug the Firefox send link (when IE works fine)?

    Cathy
     
    Ramesh, MS-MVP, Nov 13, 2006
    #2
    1. Advertising

  3. Cathy F.

    Cathy F. Guest

    On Mon, 13 Nov 2006 12:23:44 +0530, Ramesh, MS-MVP wrote:
    > "%ProgramFiles%\Outlook Express\MSIMN.EXE" /REG
    > regsvr32 "%ProgramFiles%\Outlook Express\msoe.dll"


    Hi Ramesh,
    This looks a little scary to me.

    What does "MSIMN.EXE /REG" & "REGSVR32" actually do?

    Cathy
     
    Cathy F., Nov 13, 2006
    #3
  4. Cathy F.

    Mike Roberts Guest

    Cathy F. wrote:
    > How do I debug my "send link" not working in Firefox but working in IE?
    >
    > On Windows XP, I can send links to my mail program (Outlook Express) but
    > using Firefox, I can't send links to my mail program.
    >
    > There isn't any error when I use Firefox 1.5 on WinXP to try to send a link
    > but nothing happens either.
    >
    > How do I debug the Firefox send link (when IE works fine)?
    >
    > Cathy

    im using 2.o and the send link works fine for me. try upgrading to ver 2.0
    there is an extention that adds a toolbar button to firefox which may
    help also https://addons.mozilla.org/firefox/1770/
     
    Mike Roberts, Nov 13, 2006
    #4
  5. Cathy,

    The 1st command fixes the mailto protocol settings and the second one fixes
    the DLLPath (required for MAPI operations) in the registry.

    --
    Regards,

    Ramesh Srinivasan, Microsoft MVP [Windows XP Shell/User]
    Windows® XP Troubleshooting http://www.winhelponline.com


    "Cathy F." <> wrote in message
    news:1z6f844sscfe$.47fq5b7opkci$...
    On Mon, 13 Nov 2006 12:23:44 +0530, Ramesh, MS-MVP wrote:
    > "%ProgramFiles%\Outlook Express\MSIMN.EXE" /REG
    > regsvr32 "%ProgramFiles%\Outlook Express\msoe.dll"


    Hi Ramesh,
    This looks a little scary to me.

    What does "MSIMN.EXE /REG" & "REGSVR32" actually do?

    Cathy
     
    Ramesh, MS-MVP, Nov 13, 2006
    #5
  6. Cathy F.

    Cathy F. Guest

    On Mon, 13 Nov 2006 00:19:33 -0800, Mike Roberts wrote:
    >> On Windows XP, I can send links to my mail program (Outlook Express) but
    >> using Firefox, I can't send links to my mail program.
    >> There isn't any error when I use Firefox 1.5 on WinXP to try to send a link
    >> but nothing happens either.
    >> How do I debug the Firefox send link (when IE works fine)?

    > im using 2.o and the send link works fine for me. try upgrading to ver 2.0
    > there is an extention that adds a toolbar button to firefox which may
    > help also https://addons.mozilla.org/firefox/1770/


    Hi Mike,
    I had already tried that Firefox send link extension which enabled me to
    slide an icon to run the send link command by clicking a button, but
    nothing else changed. Whenever I hit the send link in Firefox 1.5 on WinXP,
    nothing happens.

    When I tried the solution from Ramesh, it didn't fix the problem.

    Set mailto protocol to Outlook Express:
    "%ProgramFiles%\Outlook Express\MSIMN.EXE" /REG

    Set DLLPath (required for MAPI operations) for Outlook Express:
    regsvr32 "%ProgramFiles%\Outlook Express\msoe.dll"

    I do appreciate the help.

    Maybe if I better understood what happens when I press the Firefox send
    link command I could debug where it's getting intercepted?

    Cathy
     
    Cathy F., Nov 13, 2006
    #6
  7. Cathy F.

    x@y Guest

    "Cathy F." <> wrote in message
    ..
    > How do I debug my "send link" not working in Firefox but working in IE?
    >
    > On Windows XP, I can send links to my mail program (Outlook Express) but
    > using Firefox, I can't send links to my mail program.
    >
    > There isn't any error when I use Firefox 1.5 on WinXP to try to send a link
    > but nothing happens either.
    >
    > How do I debug the Firefox send link (when IE works fine)?
    >
    > Cathy


    Hello Cathy,

    Did You try these Linux Groups?

    (1) (alt.os.linux.mandriva)
    (2) (alt.os.linux.mandrake)

    Good Luck, x@y
     
    x@y, Nov 14, 2006
    #7
  8. Cathy F.

    Mike Gasson Guest

    In message <>, Cathy F.
    <> writes
    >On Mon, 13 Nov 2006 00:19:33 -0800, Mike Roberts wrote:
    >>> On Windows XP, I can send links to my mail program (Outlook Express) but
    >>> using Firefox, I can't send links to my mail program.
    >>> There isn't any error when I use Firefox 1.5 on WinXP to try to send a link
    >>> but nothing happens either.
    >>> How do I debug the Firefox send link (when IE works fine)?

    >> im using 2.o and the send link works fine for me. try upgrading to ver 2.0
    >> there is an extention that adds a toolbar button to firefox which may
    >> help also https://addons.mozilla.org/firefox/1770/

    >
    >Hi Mike,
    >I had already tried that Firefox send link extension which enabled me to
    >slide an icon to run the send link command by clicking a button, but
    >nothing else changed. Whenever I hit the send link in Firefox 1.5 on WinXP,
    >nothing happens.
    >
    >When I tried the solution from Ramesh, it didn't fix the problem.
    >

    Daft question but do you have another browser besides Firefox? I had the
    same thing and got it to work by making FF the default browser. I don't
    know why IE6 didn't startup though.
    --
    bertie
     
    Mike Gasson, Nov 14, 2006
    #8
  9. Cathy F.

    Cathy F. Guest

    On Tue, 14 Nov 2006 08:22:43 +0000, Mike Gasson wrote:
    > Daft question but do you have another browser besides Firefox? I had the
    > same thing and got it to work by making FF the default browser. I don't
    > know why IE6 didn't startup though.


    Hi Mike,
    How do I make Firefox the default browser?
    I have Internet Explorer and Firefox.
    Cathy
     
    Cathy F., Nov 14, 2006
    #9
  10. Cathy F.

    Cathy F. Guest

    On Mon, 13 Nov 2006 23:09:34 -0600, x@y wrote:
    > Did You try these Linux Groups?
    >
    > (1) (alt.os.linux.mandriva)
    > (2) (alt.os.linux.mandrake)


    Hi xy,
    I'm on Windows XP.
    Cathy
     
    Cathy F., Nov 14, 2006
    #10
  11. Cathy F.

    Mike Gasson Guest

    In message <>, Cathy F.
    <> writes
    >On Tue, 14 Nov 2006 08:22:43 +0000, Mike Gasson wrote:
    >> Daft question but do you have another browser besides Firefox? I had the
    >> same thing and got it to work by making FF the default browser. I don't
    >> know why IE6 didn't startup though.

    >
    >Hi Mike,
    >How do I make Firefox the default browser?
    >I have Internet Explorer and Firefox.
    >Cathy

    Hi Cathy. Go to Tools/Options then General tab and there is a tickbox
    asking if you want to make Firefox the default browser. Tick the box and
    FF will take over as default. I use version 1.5.08 but I imagine all
    versions will have a similar option.
    HTH.
    --
    Mike Gasson
    (from the Isle of Purbeck)
     
    Mike Gasson, Nov 14, 2006
    #11
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?c2hhb2xpbmRy?=
    Replies:
    1
    Views:
    1,044
  2. Lady Rhyanon

    Outlook only sends 2 emails at a time

    Lady Rhyanon, Oct 21, 2005, in forum: Computer Support
    Replies:
    0
    Views:
    753
    Lady Rhyanon
    Oct 21, 2005
  3. praf
    Replies:
    2
    Views:
    2,556
  4. why?
    Replies:
    7
    Views:
    747
  5. Jazz
    Replies:
    21
    Views:
    1,211
Loading...

Share This Page