Firefox scrolling with Thinkpad X40

Discussion in 'Firefox' started by Thomas Kronawitter, Oct 5, 2005.

  1. Hi,

    i use Firefox on my Thinkpad R51 and on every other PC.
    So far without any problems.

    Yesterday my Girlfriend got her new X40. I installed Firefox 1.0.7 EN.
    It works perfectly exept for one thing: Scrolling with the trackpoint
    (middle mouse button + up/down) doesn't work. The scrolling works just
    fine with everey other programm. (including IE)

    The odd thing is that it works perfektly with the R51. I dublicated
    the settings from the other PC. But it won't work.

    I even installed version 1.0.6 and updated to 1.0.7 because i did this
    with the R51.

    I would appreciate every hint.

    Greeings

    Thomas
     
    Thomas Kronawitter, Oct 5, 2005
    #1
    1. Advertising

  2. Thomas Kronawitter

    gwtc Guest

    Thomas Kronawitter wrote:

    > Hi,
    >
    > i use Firefox on my Thinkpad R51 and on every other PC.
    > So far without any problems.
    >
    > Yesterday my Girlfriend got her new X40. I installed Firefox 1.0.7 EN.
    > It works perfectly exept for one thing: Scrolling with the trackpoint
    > (middle mouse button + up/down) doesn't work. The scrolling works just
    > fine with everey other programm. (including IE)
    >
    > The odd thing is that it works perfektly with the R51. I dublicated
    > the settings from the other PC. But it won't work.
    >
    > I even installed version 1.0.6 and updated to 1.0.7 because i did this
    > with the R51.
    >
    > I would appreciate every hint.
    >
    > Greeings
    >
    > Thomas

    have you tried updating the trackpoint/mouse drivers?
     
    gwtc, Oct 5, 2005
    #2
    1. Advertising

  3. gwtc wrote:

    >have you tried updating the trackpoint/mouse drivers?


    sure. i did an windows reinstall and used the most recent drivers.

    oh i forgot to mention that i use xp sp2.

    greetings

    thomas
     
    Thomas Kronawitter, Oct 5, 2005
    #3
  4. hi,

    i found a solution (not sure why it works, but it works):

    i installed firefox 1.0 en and updated it to 1.0.7.

    greetings

    thomas
     
    Thomas Kronawitter, Oct 7, 2005
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Replies:
    2
    Views:
    1,419
  2. Sherry
    Replies:
    5
    Views:
    1,923
    Toolman Tim
    Mar 13, 2005
  3. Jim

    Lexal 512 x40 ?

    Jim, Jul 26, 2003, in forum: Digital Photography
    Replies:
    4
    Views:
    598
  4. Jay Chan

    Why Use High Speed Compact Flash Card Like x40?

    Jay Chan, May 4, 2004, in forum: Digital Photography
    Replies:
    6
    Views:
    732
    Scott K
    May 12, 2004
  5. sillyputty

    smooth scrolling & auto scrolling

    sillyputty, Aug 24, 2007, in forum: Firefox
    Replies:
    1
    Views:
    1,082
Loading...

Share This Page