Firefox "save-as" not following XP shortcuts...

Discussion in 'Firefox' started by Jon Gauthier, Jun 14, 2005.

  1. Jon Gauthier

    Jon Gauthier Guest

    FF 1.0.4 and earlier does not seem to recognize WindowsXP
    shortcuts/links properly. If I try to save to a shortcut to a folder, FF
    attempts to overwrite the link instead of following it. Other than
    manually working around it, is there a way to get FF to recognize it
    properly?

    We'll probably have to wait until Longhorn is obsolete for Microsoft to
    properly enable file links in NTFS rather than their bonehead shortcuts...

    Of course, I could always replace XP on my work PC with Linux...
    Jon Gauthier, Jun 14, 2005
    #1
    1. Advertising

  2. Jon Gauthier

    Roland Guest

    On 14-6-2005 15:57, Jon Gauthier wrote:
    > FF 1.0.4 and earlier does not seem to recognize WindowsXP
    > shortcuts/links properly. If I try to save to a shortcut to a folder, FF
    > attempts to overwrite the link instead of following it. Other than
    > manually working around it, is there a way to get FF to recognize it
    > properly?
    >
    > We'll probably have to wait until Longhorn is obsolete for Microsoft to
    > properly enable file links in NTFS rather than their bonehead shortcuts...
    >
    > Of course, I could always replace XP on my work PC with Linux...

    Seems to be a bug, affecting FF on XP
    <https://bugzilla.mozilla.org/show_bug.cgi?id=283730>

    [FWIW, on my W2K system, shortcuts are followed properly]
    --
    Regards,

    Roland de Ruiter
    ` ___ ___
    `/__/ w_/ /__/
    / \ /_/ / \
    Roland, Jun 14, 2005
    #2
    1. Advertising

  3. Jon Gauthier

    Ralph Fox Guest

    On Tue, 14 Jun 2005 09:57:54 -0400, in message
     <d8mnp6$81d$>, Jon Gauthier wrote:

    > FF 1.0.4 and earlier does not seem to recognize WindowsXP
    > shortcuts/links properly. If I try to save to a shortcut to a folder, FF
    > attempts to overwrite the link instead of following it. Other than
    > manually working around it, is there a way to get FF to recognize it
    > properly?



    See these previous threads

    http://groups.google.com/groups?threadm=d6hpb8$ilu1%40ripley.netscape.com

    http://groups.google.com/groups?threadm=

    The first thread has what appears to be a patch for the problem.
    I haven't tried the patch myself so I can't vouch for it.


    > We'll probably have to wait until Longhorn is obsolete for Microsoft to
    > properly enable file links in NTFS rather than their bonehead shortcuts...
    >
    > Of course, I could always replace XP on my work PC with Linux...




    --
    Cheers,
    Ralph

    Change is inevitable. Progress is optional.
    Ralph Fox, Jun 15, 2005
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. MikeK
    Replies:
    4
    Views:
    2,420
  2. Jack Black

    Firefox Keyboard Shortcuts

    Jack Black, Sep 16, 2005, in forum: Firefox
    Replies:
    2
    Views:
    401
  3. Patrick D. Rockwell

    Shortcuts and non-shortcuts.

    Patrick D. Rockwell, Jun 24, 2004, in forum: Computer Support
    Replies:
    14
    Views:
    822
    Toolman Tim
    Jul 4, 2004
  4. Alex B

    word will not save or save as

    Alex B, Jul 9, 2004, in forum: Computer Support
    Replies:
    5
    Views:
    4,169
    Alexander Rogge
    Jul 10, 2004
  5. Roger Hird
    Replies:
    2
    Views:
    1,339
    Roger Hird
    Jan 20, 2008
Loading...

Share This Page