Firefox plugins screwed up.

Discussion in 'Firefox' started by Al. C, Mar 21, 2005.

  1. Al. C

    Al. C Guest

    I had to re-boot this morning after shutting down due to a freak
    thunderstorm. I'd done a number of (Debian) apt-get upgrades all week
    before the reboot.

    This is very strange. When I open Firefox and go to Edit, Pref, and look at
    the plugin screen it is blank. None are listed. Also, when I 'run' a pdf
    file it opens up in a new window. WRONG! It should open in the existing
    window.

    Get this. When I enter "about :plugins" I get a screen with all the plugins
    listed. Very nice. THEN when I go to the Pref. screen I see them all
    AND.... when I run the pdf, it works like a plugin should!

    WHY does doing the 'about :plugins' thing enable the pluglins. This state is
    NOT saved. Next time I start up FF I have to do the about :plugins thing
    AGAIN.

    All was well before the restart!

    What is going on? Anyone?

    Al
     
    Al. C, Mar 21, 2005
    #1
    1. Advertising

  2. Al. C

    Rom Guest

    On Mon, 21 Mar 2005 00:47:41 GMT, Al. C rambled:

    > I had to re-boot this morning after shutting down due to a freak
    > thunderstorm. I'd done a number of (Debian) apt-get upgrades all week
    > before the reboot.
    >
    > This is very strange. When I open Firefox and go to Edit, Pref, and look at
    > the plugin screen it is blank. None are listed. Also, when I 'run' a pdf
    > file it opens up in a new window. WRONG! It should open in the existing
    > window.
    >
    > Get this. When I enter "about :plugins" I get a screen with all the plugins
    > listed. Very nice. THEN when I go to the Pref. screen I see them all
    > AND.... when I run the pdf, it works like a plugin should!
    >
    > WHY does doing the 'about :plugins' thing enable the pluglins. This state is
    > NOT saved. Next time I start up FF I have to do the about :plugins thing
    > AGAIN.
    >
    > All was well before the restart!
    >
    > What is going on? Anyone?


    It's a bug when Java is disabled:
    <https://bugzilla.mozilla.org/show_bug.cgi?id=273785>

    --
    Rom
     
    Rom, Mar 21, 2005
    #2
    1. Advertising

  3. Al. C

    Al. C Guest

    Rom wrote:

    >> WHY does doing the 'about :plugins' thing enable the pluglins. This state
    >> is NOT saved. Next time I start up FF I have to do the about :plugins
    >> thing AGAIN.
    >>
    >> All was well before the restart!
    >>
    >> What is going on? Anyone?

    >
    > It's a bug when Java is disabled:
    > <https://bugzilla.mozilla.org/show_bug.cgi?id=273785>



    Thank you for letting me know. I read the bug report. It's true. I HAD
    disabled Java. As soon as I re-enabled it, all was fine.

    Al
     
    Al. C, Mar 21, 2005
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Chaos Master
    Replies:
    0
    Views:
    928
    Chaos Master
    Jul 10, 2004
  2. Anon

    firefox plugins/extensions

    Anon, Sep 8, 2004, in forum: Firefox
    Replies:
    2
    Views:
    537
    omney
    Sep 8, 2004
  3. H
    Replies:
    5
    Views:
    1,118
    John Thompson
    Nov 3, 2004
  4. dave
    Replies:
    3
    Views:
    1,159
    bill yohler
    Dec 5, 2004
  5. Cody_Dude
    Replies:
    12
    Views:
    3,185
    Cody_Dude
    Jul 30, 2005
Loading...

Share This Page