firefox pc - cant view some images

Discussion in 'Firefox' started by teddave, Jan 10, 2006.

  1. teddave

    teddave Guest

    maybe im missing something stoopid but there a bunch of sites that i cant
    view images on in firefox and end up using opera or IE6.

    glaring example being eBay. have i neglected to turn something off / on in
    firefox

    TIA

    teddave

    --
    """""""""""""""""""""""""""""""""""""""""""

    www.teddave.org
    http://www.btinternet.com/~djeg/bus.htm - hm of my web CV

    VOIP: Skype, ID - teddave

    "Every time I see an adult on a bicycle," HG Wells wrote, "I no longer
    despair for the human race."

    "Don't piss on my boots and tell me it's raining!"
     
    teddave, Jan 10, 2006
    #1
    1. Advertising

  2. teddave

    Ed Mullen Guest

    teddave wrote:
    > maybe im missing something stoopid but there a bunch of sites that i cant
    > view images on in firefox and end up using opera or IE6.
    >
    > glaring example being eBay. have i neglected to turn something off / on in
    > firefox
    >
    > TIA
    >
    > teddave
    >


    1. In Tools - Options, check the settings for image handling
    2. Check to see if a Firefox extension is handling/blocking images
    3. Check for an external pop-up or other program is blocking images
    4. Checkyour HOSTS file: A lot of images are served by domains that
    many popular HOSTS files will block

    --
    Ed Mullen
    http://edmullen.net
    http://mozilla.edmullen.net
    http://abington.edmullen.net
     
    Ed Mullen, Jan 10, 2006
    #2
    1. Advertising

  3. teddave

    Ralph Fox Guest

    On Tue, 10 Jan 2006 17:22:20 +0000 (UTC), in message
     <dq0qgc$dig$-infra.bt.com>, teddave wrote:

    > maybe im missing something stoopid but there a bunch of sites that i cant
    > view images on in firefox and end up using opera or IE6.
    >
    > glaring example being eBay. have i neglected to turn something off / on in
    > firefox



    At "Tools -> Options -> Content", you have the "for the originating site only"
    setting unchecked. This tells Firefox when displaying www.ebay.com pages,
    not to show images from any site other than www.ebay.com. So images
    from a different site "pics.ebaystatic.com" will not be shown.


    The images on www.ebay.com are not from the site www.ebay.com but from
    a different site pics.ebaystatic.com.



    --
    Cheers,
    Ralph

    "A lack of planning on your part does not constitute an emergency on mine."
     
    Ralph Fox, Jan 10, 2006
    #3
  4. teddave

    Ralph Fox Guest

    > At "Tools -> Options -> Content", you have the "for the originating site only"
    > setting unchecked.


    What I meant to write was that it is checked, but it needs to be unchecked.
     
    Ralph Fox, Jan 10, 2006
    #4
  5. teddave

    teddave Guest

    hi guys

    tks very much. was a bit confused at first as Content tab is General tab but
    sorted now.

    tks for explanation Ralph, always good to know why im doing something!

    ted


    "Ralph Fox" <> wrote in message
    news:...
    > > At "Tools -> Options -> Content", you have the "for the originating site

    only"
    > > setting unchecked.

    >
    > What I meant to write was that it is checked, but it needs to be

    unchecked.
     
    teddave, Jan 11, 2006
    #5
  6. teddave

    Bob Guest

    "teddave" <> wrote in message
    news:dq2pvp$mm9$-infra.bt.com...
    >
    > hi guys
    >
    > tks very much. was a bit confused at first as Content tab is General tab
    > but
    > sorted now.
    >
    > tks for explanation Ralph, always good to know why im doing something!
    >
    > ted
    >
    >
    > "Ralph Fox" <> wrote in message
    > news:...
    >> > At "Tools -> Options -> Content", you have the "for the originating
    >> > site

    > only"
    >> > setting unchecked.

    >>
    >> What I meant to write was that it is checked, but it needs to be

    > unchecked.
    >
    >


    Mine is unchecked, and it still will not load some images.
     
    Bob, Jan 11, 2006
    #6
  7. teddave

    Ralph Fox Guest

    On Wed, 11 Jan 2006 09:02:53 -0600, in message
     <>, Bob wrote:

    > "teddave" <> wrote in message
    > news:dq2pvp$mm9$-infra.bt.com...
    > >
    > > hi guys
    > >
    > > tks very much. was a bit confused at first as Content tab is General tab
    > > but
    > > sorted now.
    > >
    > > tks for explanation Ralph, always good to know why im doing something!
    > >
    > > ted
    > >
    > >
    > > "Ralph Fox" <> wrote in message
    > > news:...
    > >> > At "Tools -> Options -> Content", you have the "for the originating
    > >> > site

    > > only"
    > >> > setting unchecked.
    > >>
    > >> What I meant to write was that it is checked, but it needs to be

    > > unchecked.
    > >
    > >

    >
    > Mine is unchecked, and it still will not load some images.



    1. Some pages need other settings, for example

    [x] Enable Javascript

    and (by clicking the "Advanced" button)

    Allow scripts to: [x] Change images

    which you find at (depending on your OS)
    Tools -> Options -> Content
    or
    Edit -> Preferences -> Content

    2. Check your ad blocker, your hosts file, and your firewall.


    3. Also see
    http://groups.google.com/groups?threadm=
    http://groups.google.com/groups?threadm=
    http://groups.google.com/groups?threadm=


    4. Post a URL or two.


    --
    Cheers,
    Ralph

    How To Ask Questions The Smart Way: http://www.catb.org/~esr/faqs/smart-questions.html#before
     
    Ralph Fox, Jan 11, 2006
    #7
  8. teddave

    gwtc Guest

    Ralph Fox wrote:

    > On Wed, 11 Jan 2006 09:02:53 -0600, in message
    > <>, Bob wrote:
    >
    >
    >>"teddave" <> wrote in message
    >>news:dq2pvp$mm9$-infra.bt.com...
    >>
    >>>hi guys
    >>>
    >>>tks very much. was a bit confused at first as Content tab is General tab
    >>>but
    >>>sorted now.
    >>>
    >>>tks for explanation Ralph, always good to know why im doing something!
    >>>
    >>>ted
    >>>
    >>>
    >>>"Ralph Fox" <> wrote in message
    >>>news:...
    >>>
    >>>>>At "Tools -> Options -> Content", you have the "for the originating
    >>>>>site
    >>>
    >>>only"
    >>>
    >>>>>setting unchecked.
    >>>>
    >>>>What I meant to write was that it is checked, but it needs to be
    >>>
    >>>unchecked.
    >>>
    >>>

    >>
    >>Mine is unchecked, and it still will not load some images.

    >
    >
    >
    > 1. Some pages need other settings, for example
    >
    > [x] Enable Javascript
    >
    > and (by clicking the "Advanced" button)
    >
    > Allow scripts to: [x] Change images


    If Bob is using FF 1.5, then that option was taken out. You have to
    type about:config into the address bar and look for this setting:

    dom.disable_image_src_set

    and set it to false

    >
    > which you find at (depending on your OS)
    > Tools -> Options -> Content
    > or
    > Edit -> Preferences -> Content
    >
    > 2. Check your ad blocker, your hosts file, and your firewall.
    >
    >
    > 3. Also see
    > http://groups.google.com/groups?threadm=
    > http://groups.google.com/groups?threadm=
    > http://groups.google.com/groups?threadm=
    >
    >
    > 4. Post a URL or two.
    >
    >
     
    gwtc, Jan 11, 2006
    #8
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Meg

    Can't view some images

    Meg, Jul 9, 2004, in forum: Computer Support
    Replies:
    5
    Views:
    932
    °Mike°
    Jul 10, 2004
  2. C.S.

    I cant view RAW images?

    C.S., Jul 22, 2004, in forum: Digital Photography
    Replies:
    6
    Views:
    422
    Bart van der Wolf
    Jul 25, 2004
  3. unclejesse01

    man i cant belive i cant get help please

    unclejesse01, Apr 9, 2005, in forum: DVD Video
    Replies:
    2
    Views:
    370
    Bill Vermillion
    Apr 14, 2005
  4. Can't view images on Google Images

    , Dec 29, 2005, in forum: Computer Support
    Replies:
    5
    Views:
    2,403
    Plato
    Dec 30, 2005
  5. Keith
    Replies:
    2
    Views:
    2,130
Loading...

Share This Page