Firefox opens twice

Discussion in 'Firefox' started by Emiel, Jul 2, 2004.

  1. Emiel

    Emiel Guest

    Hi all,

    got this little problem with the latest FireFox release. I use Outlook 2003
    for my e-mail (i know, it's a shame but got no choice here) and when there
    is a hyperlink included in an e-mail and i click on it to view the website,
    FireFox opens two windows with the same website. In the beginning it opened
    one FireFox-window and it also opened another small window which asked me to
    point to a *.exe-file. So i did, pointed to FireFox.exe file. But now the
    link is opens twice. Does anyone know how to correct this?

    Thnx,
    Emiel, NL
     
    Emiel, Jul 2, 2004
    #1
    1. Advertising

  2. Emiel

    mine Guest

    Emiel wrote:
    > got this little problem with the latest FireFox release. I use Outlook 2003
    > for my e-mail (i know, it's a shame but got no choice here) and when there
    > is a hyperlink included in an e-mail and i click on it to view the website,
    > FireFox opens two windows with the same website. In the beginning it opened
    > one FireFox-window and it also opened another small window which asked me to
    > point to a *.exe-file. So i did, pointed to FireFox.exe file. But now the
    > link is opens twice. Does anyone know how to correct this?


    http://bugzilla.mozilla.org/show_bug.cgi?id=246078

    > Thnx,
    > Emiel, NL


    --
    Ciao mine

    Sony Ericsson FAQ 1.5
    http://tinyurl.com/6afr
    http://metropolis.blogs.com/
     
    mine, Jul 2, 2004
    #2
    1. Advertising

  3. Emiel

    Emiel Guest

    mine wrote:
    > Emiel wrote:
    >> got this little problem with the latest FireFox release. I use
    >> Outlook 2003 for my e-mail (i know, it's a shame but got no choice
    >> here) and when there is a hyperlink included in an e-mail and i
    >> click on it to view the website, FireFox opens two windows with the
    >> same website. In the beginning it opened one FireFox-window and it
    >> also opened another small window which asked me to point to a
    >> *.exe-file. So i did, pointed to FireFox.exe file. But now the link
    >> is opens twice. Does anyone know how to correct this?

    >
    > http://bugzilla.mozilla.org/show_bug.cgi?id=246078
    >
    >> Thnx,
    >> Emiel, NL


    Thnx, found the solution for my problem (clearing the DDE-box).

    Emiel
     
    Emiel, Jul 2, 2004
    #3
  4. Emiel

    Colonel Blip Guest

    Same problem here. Where does one 'clear the DDE-box'?

    "Emiel" <> wrote in message
    news:cc3gha$8tn$
    >> mine wrote:
    >>> Emiel wrote:
    >>>> got this little problem with the latest FireFox release. I use
    >>>> Outlook 2003 for my e-mail (i know, it's a shame but got no choice
    >>>> here) and when there is a hyperlink included in an e-mail and i
    >>>> click on it to view the website, FireFox opens two windows with the
    >>>> same website. In the beginning it opened one FireFox-window and it
    >>>> also opened another small window which asked me to point to a
    >>>> *.exe-file. So i did, pointed to FireFox.exe file. But now the link
    >>>> is opens twice. Does anyone know how to correct this?
    >>>
    >>> http://bugzilla.mozilla.org/show_bug.cgi?id=246078
    >>>
    >>>> Thnx,
    >>>> Emiel, NL

    >>
    >> Thnx, found the solution for my problem (clearing the DDE-box).
    >>
    >> Emiel


    --
    Colonel Blip

    Remove "nospam" when replying.
    __________________________________





    -----= Posted via Newsfeeds.Com, Uncensored Usenet News =-----
    http://www.newsfeeds.com - The #1 Newsgroup Service in the World!
    -----== Over 100,000 Newsgroups - 19 Different Servers! =-----
     
    Colonel Blip, Jul 2, 2004
    #4
  5. Emiel

    .BRIAN. Guest

    On 7/2/2004 07:47 AM, Colonel Blip wrote:

    > Same problem here. Where does one 'clear the DDE-box'?
    >
    >>>>http://bugzilla.mozilla.org/show_bug.cgi?id=246078
    >>>>
    >>>Thnx, found the solution for my problem (clearing the DDE-box).
    >>>


    If you would have read the Bugzilla information, then you would know the
    answer to your question ;-)

    --
    Brian
     
    .BRIAN., Jul 2, 2004
    #5
  6. Emiel

    Colonel Blip Guest

    I did, only between my message and your reply.

    Did the fix, but didn't fix the problem. I'm still walking thru all of the
    bug comments to see what I can learn.

    I've noticed one (related?) problem since making the change - FF takes
    forever to take focus and start loading the page(s) from another
    applications link. So, seems the DDE think didn't help and may have hurt in
    my setup.

    ".BRIAN." <user@127.0.0.1> wrote in message
    news:l7dFc.2646$pY2.1038@lakeread01
    >> On 7/2/2004 07:47 AM, Colonel Blip wrote:
    >>
    >>> Same problem here. Where does one 'clear the DDE-box'?
    >>>
    >>>>>> http://bugzilla.mozilla.org/show_bug.cgi?id=246078
    >>>>>>
    >>>>> Thnx, found the solution for my problem (clearing the DDE-box).
    >>>>>

    >>
    >> If you would have read the Bugzilla information, then you would know
    >> the answer to your question ;-)
    >>
    >> --
    >> Brian


    --
    Colonel Blip

    Remove "nospam" when replying.
    __________________________________





    -----= Posted via Newsfeeds.Com, Uncensored Usenet News =-----
    http://www.newsfeeds.com - The #1 Newsgroup Service in the World!
    -----== Over 100,000 Newsgroups - 19 Different Servers! =-----
     
    Colonel Blip, Jul 2, 2004
    #6
  7. Emiel

    Colonel Blip Guest

    For completeness I went back and retried all of this with the following
    change I picked up in another group:

    "make sure IE is set to check if it is default browser (control panel -
    internet options - programs). close any open IE or Moz windows,
    including the folder options window. open up IE, it should ask if you
    want to set IE as default. say no. then open mozilla."

    That fixed the problem including the slow loading I was having. All is well
    on this one now.


    ".BRIAN." <user@127.0.0.1> wrote in message
    news:l7dFc.2646$pY2.1038@lakeread01
    >> On 7/2/2004 07:47 AM, Colonel Blip wrote:
    >>
    >>> Same problem here. Where does one 'clear the DDE-box'?
    >>>
    >>>>>> http://bugzilla.mozilla.org/show_bug.cgi?id=246078
    >>>>>>
    >>>>> Thnx, found the solution for my problem (clearing the DDE-box).
    >>>>>

    >>
    >> If you would have read the Bugzilla information, then you would know
    >> the answer to your question ;-)
    >>
    >> --
    >> Brian


    --
    Colonel Blip

    Remove "nospam" when replying.
    __________________________________





    -----= Posted via Newsfeeds.Com, Uncensored Usenet News =-----
    http://www.newsfeeds.com - The #1 Newsgroup Service in the World!
    -----== Over 100,000 Newsgroups - 19 Different Servers! =-----
     
    Colonel Blip, Jul 2, 2004
    #7
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Bill
    Replies:
    1
    Views:
    685
    Michel Doucet
    Feb 22, 2005
  2. Jeff Ingram

    Why does FireFox download images twice?

    Jeff Ingram, Jun 19, 2005, in forum: Firefox
    Replies:
    6
    Views:
    1,853
    Jeff Ingram
    Jun 24, 2005
  3. Peter Jason

    Firefox opens twice.

    Peter Jason, Dec 21, 2006, in forum: Firefox
    Replies:
    0
    Views:
    617
    Peter Jason
    Dec 21, 2006
  4. 'Ole
    Replies:
    7
    Views:
    483
    Fuzzy Logic
    Aug 22, 2006
  5. Firefox opens minimized

    , Apr 20, 2007, in forum: Computer Support
    Replies:
    1
    Views:
    779
    Jerry G.
    Apr 21, 2007
Loading...

Share This Page