Firefox Extensions and flash

Discussion in 'Firefox' started by Big Fat Bloke, Mar 31, 2006.

  1. Big Fat Bloke, Mar 31, 2006
    #1
    1. Advertising

  2. Big Fat Bloke

    gwtc Guest

    Big Fat Bloke wrote:
    > Hi, I am having problems with sites that have flash objects like the web
    > page below for example. They open and play ok in IE but just a blank outline
    > in FF. Do I need an Extension if so which one or is there a tweak I need to
    > do.
    >
    > http://fcmx.net/vec/get.swf?i=003702>http://fcmx.net/vec/get.swf?i=003702
    >
    >
    > Thanks
    >
    > Fat bloke

    nothing happens here:
    http://fcmx.net/vec/get.swf?i=003702>http://fcmx.net/vec/get.swf?i=003702,
    but it does here: http://fcmx.net/vec/get.swf?i=003702. Are you sure
    flash is installed? You need the one for FF or Moz. Go here and test
    your flash. Does it work?:
    http://www.macromedia.com/shockwave/welcome/ and here:
    http://www.macromedia.com/software/flash/about/
    gwtc, Mar 31, 2006
    #2
    1. Advertising

  3. Big Fat Bloke

    Miller Guest

    *gwtc* wrote on 31.03.06 10:29:
    > Big Fat Bloke wrote:
    >> Hi, I am having problems with sites that have flash objects like the web
    >> page below for example. They open and play ok in IE but just a blank outline
    >> in FF. Do I need an Extension if so which one or is there a tweak I need to
    >> do.
    >>
    >> http://fcmx.net/vec/get.swf?i=003702>http://fcmx.net/vec/get.swf?i=003702
    >>
    >>
    >> Thanks
    >>
    >> Fat bloke

    > nothing happens here:
    > http://fcmx.net/vec/get.swf?i=003702>http://fcmx.net/vec/get.swf?i=003702,
    > but it does here: http://fcmx.net/vec/get.swf?i=003702.


    Right. This link is twice "http://fcmx.net/vec/get.swf?i=003702" with "%E" in the
    middle. http://fcmx.net/vec/get.swf?i=003702 only works for me.

    bye, Miller
    Miller, Mar 31, 2006
    #3
  4. Thanks for the replies and links, I have now got the latest flash installed
    for FF

    Fat bloke

    Miller wrote:
    > *gwtc* wrote on 31.03.06 10:29:
    >> Big Fat Bloke wrote:
    >>> Hi, I am having problems with sites that have flash objects like
    >>> the web page below for example. They open and play ok in IE but
    >>> just a blank outline in FF. Do I need an Extension if so which one
    >>> or is there a tweak I need to do.
    >>>
    >>> http://fcmx.net/vec/get.swf?i=003702>http://fcmx.net/vec/get.swf?i=003702
    >>>
    >>>
    >>> Thanks
    >>>
    >>> Fat bloke

    >> nothing happens here:
    >> http://fcmx.net/vec/get.swf?i=003702>http://fcmx.net/vec/get.swf?i=003702,
    >> but it does here: http://fcmx.net/vec/get.swf?i=003702.

    >
    > Right. This link is twice "http://fcmx.net/vec/get.swf?i=003702" with
    > "%E" in the middle. http://fcmx.net/vec/get.swf?i=003702 only works
    > for me.
    >
    > bye, Miller
    Big Fat Bloke, Apr 1, 2006
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Christine Marie
    Replies:
    1
    Views:
    447
    Leonidas Jones
    Oct 26, 2004
  2. totsob
    Replies:
    1
    Views:
    390
    Retiredff
    Nov 12, 2004
  3. Big Will

    firefox 1.0.1 and extensions (grrr)

    Big Will, Mar 3, 2005, in forum: Firefox
    Replies:
    7
    Views:
    569
    Big Will
    Mar 3, 2005
  4. Replies:
    8
    Views:
    678
  5. GraB
    Replies:
    1
    Views:
    333
    Aquilegia Alyssum
    Dec 3, 2006
Loading...

Share This Page