Firefox doesn't load, neither does IE.

Discussion in 'Computer Support' started by Dale Hay, Nov 20, 2006.

  1. Dale Hay

    Dale Hay Guest

    Every now and then when I try to load up either Firefox or Internet
    Explorer, nothing happens... they just don't load. However when I check
    in my task manager (in the processes bit) they're supposedly running.
    :/ If I select them and hit "End Process" nothing happens, it doesn't
    remove it from the list.

    Anyone know why??
    Dale Hay, Nov 20, 2006
    #1
    1. Advertising

  2. Dale Hay

    beenthere Guest

    "Dale Hay" <> wrote in message
    news:...
    > Every now and then when I try to load up either Firefox or Internet
    > Explorer, nothing happens... they just don't load. However when I check
    > in my task manager (in the processes bit) they're supposedly running.
    > :/ If I select them and hit "End Process" nothing happens, it doesn't
    > remove it from the list.
    >
    > Anyone know why??
    >

    Have you looked in your Event Viewer to see if anything shows
    up ?.
    beenthere, Nov 20, 2006
    #2
    1. Advertising

  3. Dale Hay

    Evan Platt Guest

    On 20 Nov 2006 11:01:55 -0800, "Dale Hay" <> wrote:

    >Every now and then when I try to load up either Firefox or Internet
    >Explorer, nothing happens... they just don't load. However when I check
    >in my task manager (in the processes bit) they're supposedly running.
    >:/ If I select them and hit "End Process" nothing happens, it doesn't
    >remove it from the list.
    >
    >Anyone know why??


    Windows 95?
    Windows 98?
    Windows ME?
    Windows NT?

    How much memory?
    Evan Platt, Nov 20, 2006
    #3
  4. Dale Hay

    Dale Hay Guest

    > Evan Platt wrote:
    >
    > Windows 95?
    > Windows 98?
    > Windows ME?
    > Windows NT?
    >
    > How much memory?



    Windows XP Home SP2

    1GB of RAM.
    Dale Hay, Nov 20, 2006
    #4
  5. Dale Hay

    Dale Hay Guest

    beenthere wrote:

    > Have you looked in your Event Viewer to see if anything shows
    > up ?.


    The event viewer ??
    Dale Hay, Nov 20, 2006
    #5
  6. Dale Hay

    Evan Platt Guest

    Evan Platt, Nov 20, 2006
    #6
  7. Dale Hay

    Dale Hay Guest

    Evan Platt wrote:

    > On 20 Nov 2006 12:14:59 -0800, "Dale Hay" <> wrote:
    >
    > >The event viewer ??

    >
    > http://support.microsoft.com/kb/308427



    Checked in there but no sign of anything to do with Firefox or Internet
    Explorer.
    Dale Hay, Nov 20, 2006
    #7
  8. "Dale Hay" posted this esurient inquiry in
    news::
    >
    > Every now and then when I try to load up either Firefox or Internet
    > Explorer, nothing happens... they just don't load. However when I check
    > in my task manager (in the processes bit) they're supposedly running.
    >:/ If I select them and hit "End Process" nothing happens, it doesn't
    > remove it from the list.
    >
    > Anyone know why??



    This only happens "every now and then" to you? But it's both IE and FF, and
    nothing else? "User Name" ticked in TaskMgr > Processes tab > View > Select
    Columns ? How do you get recovered of it "every now and then"?

    OK, I've got from reading around in the thread --

    news::
    Windows XP Home SP2; 1GB of RAM

    news::
    event viewer / http://support.microsoft.com/kb/308427 /
    Checked in there but no sign of anything to do with Firefox or Internet
    Explorer.

    --

    If you're out hiking and your friend gets bitten by a poisonous snake,
    tell him you're going to go for help! Then go about 10 feet, out of sight,
    and pretend that *you* got bit by a snake. Then start an argument
    with him about who needs to be going to go get help. Whoever moves, dies.

    A lot of guys will just start crying, "... but I don't want to die now."
    That's why it makes you feel good when you tell them it was only a joke -
    but he's still always going to be the big sissy cry-baby to everybody else.
    Bucky Breeder, Nov 20, 2006
    #8
  9. Dale Hay wrote:

    > Every now and then when I try to load up either Firefox or Internet
    > Explorer, nothing happens... they just don't load. However when I check
    > in my task manager (in the processes bit) they're supposedly running.
    > :/ If I select them and hit "End Process" nothing happens, it doesn't
    > remove it from the list.
    >
    > Anyone know why??


    What does a "ipconfig /all" then tell you?
    --
    vista policy violation: Microsoft optical mouse found penguin patterns
    on mousepad. Partition scan in progress to remove offending
    incompatible products. Reactivate MS software.
    Linux 2.6.17-mm1,Xorg7.1/nvidia [LinuxCounter#295241,ICQ#4918962]
    Walter Mautner, Nov 20, 2006
    #9
  10. Dale Hay

    Meat Plow Guest

    On Mon, 20 Nov 2006 12:13:52 -0800, Dale Hay Has Frothed:

    >> Evan Platt wrote:
    >>
    >> Windows 95?
    >> Windows 98?
    >> Windows ME?
    >> Windows NT?
    >>
    >> How much memory?

    >
    >



    Here's the problem.

    > Windows XP Home SP2



    --
    Pierre Salinger Memorial Hook, Line & Sinker, June 2004

    COOSN-266-06-25794
    Meat Plow, Nov 20, 2006
    #10
  11. Dale Hay

    Frosty Guest

    On 20 Nov 2006 11:01:55 -0800 in 24hoursupport.helpdesk a thought sat
    on "Dale Hay" <>'s chest like a vulture, I said
    "Pluck It! And with the feather I'll tickle your throat and you can
    throw it up to me" Said he "I shall" & thus puked:
    >Every now and then when I try to load up either Firefox or Internet
    >Explorer, nothing happens... they just don't load. However when I check
    >in my task manager (in the processes bit) they're supposedly running.
    >:/ If I select them and hit "End Process" nothing happens, it doesn't
    >remove it from the list.
    >
    >Anyone know why??


    When's the last time you turned off yer PC or rebooted.
    If I leave mine on for days at a time I sometimes get what you
    describe.
    YMMV
    Frosty, Nov 22, 2006
    #11
  12. Dale Hay

    Plato Guest

    Dale Hay wrote:
    >
    > Every now and then when I try to load up either Firefox or Internet
    > Explorer, nothing happens... they just don't load. However when I check
    > in my task manager (in the processes bit) they're supposedly running.
    > :/ If I select them and hit "End Process" nothing happens, it doesn't
    > remove it from the list.
    >
    > Anyone know why??


    State if you've removed spyware and trojans.


    --
    http://www.bootdisk.com/
    Plato, Nov 23, 2006
    #12
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Phyloe
    Replies:
    3
    Views:
    482
    Rosco
    Nov 29, 2003
  2. Mark W
    Replies:
    6
    Views:
    593
  3. Toby
    Replies:
    65
    Views:
    1,583
    Michael-NC
    Apr 22, 2004
  4. Colin D

    CROSS-POSTING, OR MULTI-POSTING, OR NEITHER?

    Colin D, Feb 28, 2006, in forum: Digital Photography
    Replies:
    56
    Views:
    1,656
    rcyoung
    Mar 8, 2006
  5. RA
    Replies:
    1
    Views:
    620
    Peter Potamus the Purple Hippo
    Jul 9, 2008
Loading...

Share This Page