Firefox doesn't load Amazon websites properly

Discussion in 'Firefox' started by Zygon Curry, Jul 31, 2006.

  1. Zygon Curry

    Zygon Curry Guest

    Hi

    I'm having a really werid problem.

    Whenever I visit any Amazon website, Firefox doesn't load the Amazon
    page properly. It loads half then stops with reported 'Done' in the
    corner to say the website is finished.

    If I then press Reload, the website loads properly and everything is
    displayed.

    It's affecting Amazon.com, co.uk, ca, etc and to my knowledge it's no
    affecting other non Amazon sites.

    I've even uninstalled Firefox, and deleted related files that I could
    find in the profiles and the Windows registery.

    Even after I reinstalled the latest version of Firefox, the problem is
    still happening.

    Any ideas?

    Thanks!

    ZC
    Zygon Curry, Jul 31, 2006
    #1
    1. Advertising

  2. Zygon Curry wrote:
    > Hi
    >
    > I'm having a really werid problem.
    >
    > Whenever I visit any Amazon website, Firefox doesn't load the Amazon
    > page properly. It loads half then stops with reported 'Done' in the
    > corner to say the website is finished.
    >
    > If I then press Reload, the website loads properly and everything is
    > displayed.
    >
    > It's affecting Amazon.com, co.uk, ca, etc and to my knowledge it's no
    > affecting other non Amazon sites.
    >
    > I've even uninstalled Firefox, and deleted related files that I could
    > find in the profiles and the Windows registery.
    >
    > Even after I reinstalled the latest version of Firefox, the problem is
    > still happening.
    >
    > Any ideas?
    >
    > Thanks!
    >
    > ZC
    >



    ANY ? Amazon page?
    How 'bout this one
    http://www.amazon.com/gp/homepage.html/103-2043880-8980614
    Mozilla Champion (Dan), Jul 31, 2006
    #2
    1. Advertising

  3. Zygon Curry

    Zygon Curry Guest

    On Mon, 31 Jul 2006 21:46:07 GMT, "Mozilla Champion (Dan)"
    <> wrote:

    >Zygon Curry wrote:
    >> Hi
    >>
    >> I'm having a really werid problem.
    >>
    >> Whenever I visit any Amazon website, Firefox doesn't load the Amazon
    >> page properly. It loads half then stops with reported 'Done' in the
    >> corner to say the website is finished.
    >>
    >> If I then press Reload, the website loads properly and everything is
    >> displayed.
    >>
    >> It's affecting Amazon.com, co.uk, ca, etc and to my knowledge it's no
    >> affecting other non Amazon sites.
    >>
    >> I've even uninstalled Firefox, and deleted related files that I could
    >> find in the profiles and the Windows registery.
    >>
    >> Even after I reinstalled the latest version of Firefox, the problem is
    >> still happening.
    >>
    >> Any ideas?
    >>
    >> Thanks!
    >>
    >> ZC
    >>

    >
    >
    >ANY ? Amazon page?
    >How 'bout this one
    >http://www.amazon.com/gp/homepage.html/103-2043880-8980614



    Thanks for the reply.

    Yes, even that one. It loads partially, but not all. The links along
    the left side load up, and the top of the page above 'Hello. Sign in
    to get personalized recommendations' gets loaded and displayed.
    Everything else doesn't get displayed until I press Reload, and then
    it loads everything normally.

    The occassional page from within an Amazon search sometimes loads ok
    and withough problem.

    It's weird, and it only appears to affect Amazon websites from what I
    can tell, although it may affect others but I've not really noticed.

    I have Firefox installed on two other computers and they both load
    Amazon sites fine. The other browsers on this computer, IE, Opera, and
    Mozilla Suite all load up Amazon ok without problems. It's only
    Firefox on this computer that appears to have a problem and I don't
    know why.

    Any ideas?

    Thanks,

    ZC
    Zygon Curry, Jul 31, 2006
    #3
  4. Zygon Curry

    gwtc Guest

    Zygon Curry wrote:
    > On Mon, 31 Jul 2006 21:46:07 GMT, "Mozilla Champion (Dan)"
    > <> wrote:
    >
    >> Zygon Curry wrote:
    >>> Hi
    >>>
    >>> I'm having a really werid problem.
    >>>
    >>> Whenever I visit any Amazon website, Firefox doesn't load the Amazon
    >>> page properly. It loads half then stops with reported 'Done' in the
    >>> corner to say the website is finished.
    >>>
    >>> If I then press Reload, the website loads properly and everything is
    >>> displayed.
    >>>
    >>> It's affecting Amazon.com, co.uk, ca, etc and to my knowledge it's no
    >>> affecting other non Amazon sites.
    >>>
    >>> I've even uninstalled Firefox, and deleted related files that I could
    >>> find in the profiles and the Windows registery.
    >>>
    >>> Even after I reinstalled the latest version of Firefox, the problem is
    >>> still happening.
    >>>
    >>> Any ideas?
    >>>
    >>> Thanks!
    >>>
    >>> ZC
    >>>

    >>
    >> ANY ? Amazon page?
    >> How 'bout this one
    >> http://www.amazon.com/gp/homepage.html/103-2043880-8980614

    >
    >
    > Thanks for the reply.
    >
    > Yes, even that one. It loads partially, but not all. The links along
    > the left side load up, and the top of the page above 'Hello. Sign in
    > to get personalized recommendations' gets loaded and displayed.
    > Everything else doesn't get displayed until I press Reload, and then
    > it loads everything normally.
    >
    > The occassional page from within an Amazon search sometimes loads ok
    > and withough problem.
    >
    > It's weird, and it only appears to affect Amazon websites from what I
    > can tell, although it may affect others but I've not really noticed.
    >
    > I have Firefox installed on two other computers and they both load
    > Amazon sites fine. The other browsers on this computer, IE, Opera, and
    > Mozilla Suite all load up Amazon ok without problems. It's only
    > Firefox on this computer that appears to have a problem and I don't
    > know why.
    >
    > Any ideas?
    >
    > Thanks,
    >
    > ZC

    check the following settings: Tools, Options, Content, and make sure
    that Load Images is checked and "for the originating web site only" is
    unchecked. And, make sure that javascript is checked. Does it work
    now? If it doesn't, when reload the page by pressing F5

    --
    From the So You Think You Know Everything Department?:

    Did you know that Winston Churchill was born in a ladies' room during
    a dance.
    gwtc, Jul 31, 2006
    #4
  5. Zygon Curry

    Zygon Curry Guest

    On Mon, 31 Jul 2006 15:16:31 -0700, gwtc <>
    wrote:

    >Zygon Curry wrote:
    >
    >> Yes, even that one. It loads partially, but not all. The links along
    >> the left side load up, and the top of the page above 'Hello. Sign in
    >> to get personalized recommendations' gets loaded and displayed.
    >> Everything else doesn't get displayed until I press Reload, and then
    >> it loads everything normally.
    >>
    >> The occassional page from within an Amazon search sometimes loads ok
    >> and withough problem.
    >>
    >> It's weird, and it only appears to affect Amazon websites from what I
    >> can tell, although it may affect others but I've not really noticed.
    >>
    >> I have Firefox installed on two other computers and they both load
    >> Amazon sites fine. The other browsers on this computer, IE, Opera, and
    >> Mozilla Suite all load up Amazon ok without problems. It's only
    >> Firefox on this computer that appears to have a problem and I don't
    >> know why.
    >>
    >> Any ideas?
    >>
    >> Thanks,
    >>
    >> ZC

    >
    >
    >check the following settings: Tools, Options, Content, and make sure
    >that Load Images is checked and "for the originating web site only" is
    >unchecked. And, make sure that javascript is checked. Does it work
    >now? If it doesn't, when reload the page by pressing F5



    Checked the options and all are as they should be:

    Load Images was checked

    'For the originating web site only' was unchecked

    Javascript was checked


    The page did not load successfully at first with the same problem
    occuring.

    Pressing F5 reloaded the page successfully.
    Zygon Curry, Jul 31, 2006
    #5
  6. Zygon Curry

    gwtc Guest

    Zygon Curry wrote:
    > On Mon, 31 Jul 2006 15:16:31 -0700, gwtc <>
    > wrote:
    >
    >> Zygon Curry wrote:
    >>
    >>> Yes, even that one. It loads partially, but not all. The links along
    >>> the left side load up, and the top of the page above 'Hello. Sign in
    >>> to get personalized recommendations' gets loaded and displayed.
    >>> Everything else doesn't get displayed until I press Reload, and then
    >>> it loads everything normally.
    >>>
    >>> The occassional page from within an Amazon search sometimes loads ok
    >>> and withough problem.
    >>>
    >>> It's weird, and it only appears to affect Amazon websites from what I
    >>> can tell, although it may affect others but I've not really noticed.
    >>>
    >>> I have Firefox installed on two other computers and they both load
    >>> Amazon sites fine. The other browsers on this computer, IE, Opera, and
    >>> Mozilla Suite all load up Amazon ok without problems. It's only
    >>> Firefox on this computer that appears to have a problem and I don't
    >>> know why.
    >>>
    >>> Any ideas?
    >>>
    >>> Thanks,
    >>>
    >>> ZC

    >>
    >> check the following settings: Tools, Options, Content, and make sure
    >> that Load Images is checked and "for the originating web site only" is
    >> unchecked. And, make sure that javascript is checked. Does it work
    >> now? If it doesn't, when reload the page by pressing F5

    >
    >
    > Checked the options and all are as they should be:
    >
    > Load Images was checked
    >
    > 'For the originating web site only' was unchecked
    >
    > Javascript was checked
    >
    >
    > The page did not load successfully at first with the same problem
    > occuring.
    >
    > Pressing F5 reloaded the page successfully.
    >

    then empty your cache: Tools, Options Privacy, Cache

    --
    From the So You Think You Know Everything Department?:

    Did you know that Winston Churchill was born in a ladies' room during
    a dance.
    gwtc, Aug 1, 2006
    #6
  7. Zygon Curry

    Zygon Curry Guest

    On Mon, 31 Jul 2006 16:12:29 -0700, gwtc <>
    wrote:

    >Zygon Curry wrote:
    >> On Mon, 31 Jul 2006 15:16:31 -0700, gwtc <>
    >> wrote:
    >>
    >>> Zygon Curry wrote:
    >>>
    >>>> Yes, even that one. It loads partially, but not all. The links along
    >>>> the left side load up, and the top of the page above 'Hello. Sign in
    >>>> to get personalized recommendations' gets loaded and displayed.
    >>>> Everything else doesn't get displayed until I press Reload, and then
    >>>> it loads everything normally.
    >>>>
    >>>> The occassional page from within an Amazon search sometimes loads ok
    >>>> and withough problem.
    >>>>
    >>>> It's weird, and it only appears to affect Amazon websites from what I
    >>>> can tell, although it may affect others but I've not really noticed.
    >>>>
    >>>> I have Firefox installed on two other computers and they both load
    >>>> Amazon sites fine. The other browsers on this computer, IE, Opera, and
    >>>> Mozilla Suite all load up Amazon ok without problems. It's only
    >>>> Firefox on this computer that appears to have a problem and I don't
    >>>> know why.
    >>>>
    >>>> Any ideas?
    >>>>
    >>>> Thanks,
    >>>>
    >>>> ZC
    >>>
    >>> check the following settings: Tools, Options, Content, and make sure
    >>> that Load Images is checked and "for the originating web site only" is
    >>> unchecked. And, make sure that javascript is checked. Does it work
    >>> now? If it doesn't, when reload the page by pressing F5

    >>
    >>
    >> Checked the options and all are as they should be:
    >>
    >> Load Images was checked
    >>
    >> 'For the originating web site only' was unchecked
    >>
    >> Javascript was checked
    >>
    >>
    >> The page did not load successfully at first with the same problem
    >> occuring.
    >>
    >> Pressing F5 reloaded the page successfully.
    >>

    >then empty your cache: Tools, Options Privacy, Cache



    I did that as well. No difference in loading.

    Might be worth mentioning again that I have already totally removed
    and reinstalled Firefox as well to try and get the problem resolved,
    without any luck.
    Zygon Curry, Aug 1, 2006
    #7
  8. Zygon Curry

    Troy Piggins Guest

    * Zygon Curry wrote:
    > On Mon, 31 Jul 2006 16:12:29 -0700, gwtc <>
    > wrote:
    >
    > [---=| Quote block shrinked by t-prot: 41 lines snipped |=---]
    >>>
    >>> Javascript was checked
    >>>
    >>>
    >>> The page did not load successfully at first with the same problem
    >>> occuring.
    >>>
    >>> Pressing F5 reloaded the page successfully.
    >>>

    >>then empty your cache: Tools, Options Privacy, Cache

    >
    > I did that as well. No difference in loading.
    >
    > Might be worth mentioning again that I have already totally removed
    > and reinstalled Firefox as well to try and get the problem resolved,
    > without any luck.


    Are you using a caching proxy server, or direct connection to internet?
    What plugins/extensions are your using?

    --
    Troy Piggins : "Join the Army, meet interesting people, kill them."
    ,-o
    o ) Ubuntu linux 6.06 http://ubuntu.com RLU#415538 http://counter.li.org
    `-o uptime: 16:35:41 up 27 days,19:17,2 users,load average:0.02,0.01,0.00
    Troy Piggins, Aug 1, 2006
    #8
  9. Zygon Curry

    gwtc Guest

    Zygon Curry wrote:
    > On Mon, 31 Jul 2006 16:12:29 -0700, gwtc <>
    > wrote:
    >
    >> Zygon Curry wrote:
    >>> On Mon, 31 Jul 2006 15:16:31 -0700, gwtc <>
    >>> wrote:
    >>>
    >>>> Zygon Curry wrote:
    >>>>
    >>>>> Yes, even that one. It loads partially, but not all. The links along
    >>>>> the left side load up, and the top of the page above 'Hello. Sign in
    >>>>> to get personalized recommendations' gets loaded and displayed.
    >>>>> Everything else doesn't get displayed until I press Reload, and then
    >>>>> it loads everything normally.
    >>>>>
    >>>>> The occassional page from within an Amazon search sometimes loads ok
    >>>>> and withough problem.
    >>>>>
    >>>>> It's weird, and it only appears to affect Amazon websites from what I
    >>>>> can tell, although it may affect others but I've not really noticed.
    >>>>>
    >>>>> I have Firefox installed on two other computers and they both load
    >>>>> Amazon sites fine. The other browsers on this computer, IE, Opera, and
    >>>>> Mozilla Suite all load up Amazon ok without problems. It's only
    >>>>> Firefox on this computer that appears to have a problem and I don't
    >>>>> know why.
    >>>>>
    >>>>> Any ideas?
    >>>>>
    >>>>> Thanks,
    >>>>>
    >>>>> ZC
    >>>> check the following settings: Tools, Options, Content, and make sure
    >>>> that Load Images is checked and "for the originating web site only" is
    >>>> unchecked. And, make sure that javascript is checked. Does it work
    >>>> now? If it doesn't, when reload the page by pressing F5
    >>>
    >>> Checked the options and all are as they should be:
    >>>
    >>> Load Images was checked
    >>>
    >>> 'For the originating web site only' was unchecked
    >>>
    >>> Javascript was checked
    >>>
    >>>
    >>> The page did not load successfully at first with the same problem
    >>> occuring.
    >>>
    >>> Pressing F5 reloaded the page successfully.
    >>>

    >> then empty your cache: Tools, Options Privacy, Cache

    >
    >
    > I did that as well. No difference in loading.
    >
    > Might be worth mentioning again that I have already totally removed
    > and reinstalled Firefox as well to try and get the problem resolved,
    > without any luck.

    stop wasting your time uninstalling and reinstalling. All your
    settings, prefs, bookmarks, passwords, etc, are stored in an area
    called the FF profile. When you uninstall all you're doing is
    removing the program, the profile is not touched, and your problem is
    within your profile.

    OK, close FF and start it in Safe Mode. Click on Start, Run and enter:

    firefox.exe -safe-mode

    When you start in safe mode, all your extensions and themes are
    disabled. Does this work now?

    --
    Maxims for the Internet Age: In Gates we trust.
    gwtc, Aug 1, 2006
    #9
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Moz Champion
    Replies:
    11
    Views:
    667
    Moz Champion
    Jul 28, 2005
  2. Frank

    Firefox Doesn't Open Properly

    Frank, Jan 2, 2006, in forum: Firefox
    Replies:
    2
    Views:
    575
    Frank
    Jan 3, 2006
  3. Keith (Southend)
    Replies:
    2
    Views:
    479
    Keith (Southend)
    Feb 12, 2006
  4. James

    I found firefox doesn't open some websites??

    James, Jan 6, 2005, in forum: Computer Support
    Replies:
    28
    Views:
    2,126
    Dead_Dad
    Jan 18, 2005
  5. Scot Gardner
    Replies:
    0
    Views:
    1,147
    Scot Gardner
    Sep 2, 2003
Loading...

Share This Page