Firefox Defaulting to Landscape printing

Discussion in 'Firefox' started by Invisible Man, Sep 7, 2007.

  1. Hi

    Firefox has suddenly decided to keep defaulting to printing landscape.
    Any ideas where to default it back?

    TIA for any advice.
    Invisible Man, Sep 7, 2007
    #1
    1. Advertising

  2. Invisible Man

    Doug G Guest

    Invisible Man wrote:
    > Hi
    >
    > Firefox has suddenly decided to keep defaulting to printing landscape.
    > Any ideas where to default it back?
    >
    > TIA for any advice.


    Try Page Setup on the File menu.
    Doug G, Sep 7, 2007
    #2
    1. Advertising

  3. Doug G wrote:
    > Invisible Man wrote:
    >> Hi
    >>
    >> Firefox has suddenly decided to keep defaulting to printing landscape.
    >> Any ideas where to default it back?
    >>
    >> TIA for any advice.

    >
    > Try Page Setup on the File menu.


    Thanks, but tried that several times. Not sure why it defaults. Stays
    the same if I close Firefox and reopen but repeatedly catches me out. No
    problem with word etc.
    Invisible Man, Sep 7, 2007
    #3
  4. Invisible Man wrote:
    > Doug G wrote:
    >> Invisible Man wrote:
    >>> Hi
    >>>
    >>> Firefox has suddenly decided to keep defaulting to printing landscape.
    >>> Any ideas where to default it back?
    >>>
    >>> TIA for any advice.

    >> Try Page Setup on the File menu.

    >
    > Thanks, but tried that several times. Not sure why it defaults. Stays
    > the same if I close Firefox and reopen but repeatedly catches me out. No
    > problem with word etc.


    in the address bar type in about:config and look for this entry:

    print.printer_NAME OF PRINTER.print_orientation

    where it says NAME OF PRINTER that will be the name of your
    printer. Once found, double click on it and change the
    setting to:

    1 for landscape
    0 [zero] for portrait

    did this fix it?

    --
    Please do not email me for help. Reply to the newsgroup
    only. And only click on the Reply button, not the Reply All
    or Reply to Author. Thanks!

    Peter Potamus & His Magic Flying Balloon:
    http://www.toonopedia.com/potamus.htm
    Peter Potamus the Purple Hippo, Sep 7, 2007
    #4
  5. It's definately FF doing it and not your Windows printer settings?
    Check them via control panel.
    Stanley Eisen, Sep 8, 2007
    #5
  6. Stanley Eisen wrote:
    > It's definately FF doing it and not your Windows printer settings? Check
    > them via control panel.


    Thanks for taking the trouble to reply.

    Printer settings are definitely set to portrait. Word, Excel etc. all
    print fine.

    Firefox is configured for portrait. Thanks for reminding me how to get
    to the config area.

    Perhaps a site I visit somewhere is setting it to landscape and firefox
    is not reverting to portrait when I move on. I will try and pay
    attention to where I visit and the print orientation.


    > print.printer_Canon_iP4200.print_orientation user set integer 0
    Invisible Man, Sep 8, 2007
    #6
  7. Invisible Man

    Guest

    Had the same trouble. Everytime I manually set it to portrait, using
    the config page, it automatically went back to landscape when I
    printed, EVEN if I had the print settings set to portrait. I fixed it
    by right clicking on the print.printer_PRINTER_NAME.print_orientation
    setting and picking reset, clearing it out completely. It worked fine
    after that. Hope that helps.


    > Thanks for taking the trouble to reply.
    >
    > Printer settings are definitely set to portrait. Word, Excel etc. all
    > print fine.


    > Firefox is configured for portrait. Thanks for reminding me how to get
    > to the config area.


    <--snip-->
    , Oct 21, 2007
    #7
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Jim

    Yahoo mail defaulting to Inbox???

    Jim, Dec 5, 2005, in forum: Computer Support
    Replies:
    0
    Views:
    446
  2. TeeJay1952

    Re: IE Connection Keeps defaulting to proxy!

    TeeJay1952, Oct 16, 2010, in forum: Computer Information
    Replies:
    0
    Views:
    1,590
    TeeJay1952
    Oct 16, 2010
  3. - Bobb -

    Re: IE Connection Keeps defaulting to proxy!

    - Bobb -, Oct 18, 2010, in forum: Computer Information
    Replies:
    0
    Views:
    615
    - Bobb -
    Oct 18, 2010
  4. Replies:
    2
    Views:
    505
    errolfrandy
    Nov 5, 2010
  5. Colin Trunt

    Re: IE Connection Keeps defaulting to proxy!

    Colin Trunt, Oct 26, 2010, in forum: Computer Information
    Replies:
    0
    Views:
    563
    Colin Trunt
    Oct 26, 2010
Loading...

Share This Page