Firefox Default Browser

Discussion in 'Firefox' started by pixturesk@gmail.com, Sep 25, 2006.

  1. Guest

    After installing Firefox 1.5.0.7, Firefox confirms that it is the
    default browser. However, I have a number of saved web pages, in My
    Document folder, that show an IE icon then open in Internet Explorer.
    How can I change these to the Firefox icon so that they will open in
    Firefox? Please make your reply easy to follow. Thanks.
    , Sep 25, 2006
    #1
    1. Advertising

  2. Doug G Guest

    wrote:
    > After installing Firefox 1.5.0.7, Firefox confirms that it is the
    > default browser. However, I have a number of saved web pages, in My
    > Document folder, that show an IE icon then open in Internet Explorer.
    > How can I change these to the Firefox icon so that they will open in
    > Firefox? Please make your reply easy to follow. Thanks.
    >


    Try restarting your computer.
    Doug G, Sep 25, 2006
    #2
    1. Advertising

  3. Guest

    Doug G wrote:
    > wrote:
    > > After installing Firefox 1.5.0.7, Firefox confirms that it is the
    > > default browser. However, I have a number of saved web pages, in My
    > > Document folder, that show an IE icon then open in Internet Explorer.
    > > How can I change these to the Firefox icon so that they will open in
    > > Firefox? Please make your reply easy to follow. Thanks.
    > >

    >
    > Try restarting your computer.


    Thanks Doug. Nothing changes when I restart my computer, the same IE
    icons appear.
    , Sep 25, 2006
    #3
  4. wrote:
    > Doug G wrote:
    >> wrote:
    >>> After installing Firefox 1.5.0.7, Firefox confirms that it is the
    >>> default browser. However, I have a number of saved web pages, in My
    >>> Document folder, that show an IE icon then open in Internet Explorer.
    >>> How can I change these to the Firefox icon so that they will open in
    >>> Firefox? Please make your reply easy to follow. Thanks.
    >>>

    >> Try restarting your computer.

    >
    > Thanks Doug. Nothing changes when I restart my computer, the same IE
    > icons appear.
    >



    Right click on one of the files, and choose Open With. In the Open With
    dialog, select Firefox if it is in the list. If not, browse to firefox.exe.

    Before clicking OK to open the file, check the box for Always use the
    selected program for this type of file.

    Lee
    Leonidas Jones, Sep 25, 2006
    #4
  5. Guest

    Leonidas Jones wrote:
    > wrote:
    > > Doug G wrote:
    > >> wrote:
    > >>> After installing Firefox 1.5.0.7, Firefox confirms that it is the
    > >>> default browser. However, I have a number of saved web pages, in My
    > >>> Document folder, that show an IE icon then open in Internet Explorer.
    > >>> How can I change these to the Firefox icon so that they will open in
    > >>> Firefox? Please make your reply easy to follow. Thanks.
    > >>>
    > >> Try restarting your computer.

    > >
    > > Thanks Doug. Nothing changes when I restart my computer, the same IE
    > > icons appear.
    > >

    >
    >
    > Right click on one of the files, and choose Open With. In the Open With
    > dialog, select Firefox if it is in the list. If not, browse to firefox.exe.
    >
    > Before clicking OK to open the file, check the box for Always use the
    > selected program for this type of file.
    >
    > Lee


    Lee. No luck. Even with your suggestion to check the box for "always
    use the selected program for this type of file", the page opens up in
    IE. Very Strange. I am using Win98SE, is that a factor? Thanks.
    , Sep 26, 2006
    #5
  6. Guest

    wrote:
    > Leonidas Jones wrote:
    > > wrote:
    > > > Doug G wrote:
    > > >> wrote:
    > > >>> After installing Firefox 1.5.0.7, Firefox confirms that it is the
    > > >>> default browser. However, I have a number of saved web pages, in My
    > > >>> Document folder, that show an IE icon then open in Internet Explorer.
    > > >>> How can I change these to the Firefox icon so that they will open in
    > > >>> Firefox? Please make your reply easy to follow. Thanks.
    > > >>>
    > > >> Try restarting your computer.
    > > >
    > > > Thanks Doug. Nothing changes when I restart my computer, the same IE
    > > > icons appear.
    > > >

    > >
    > >
    > > Right click on one of the files, and choose Open With. In the Open With
    > > dialog, select Firefox if it is in the list. If not, browse to firefox.exe.
    > >
    > > Before clicking OK to open the file, check the box for Always use the
    > > selected program for this type of file.
    > >
    > > Lee

    >
    > Lee. No luck. Even with your suggestion to check the box for "always
    > use the selected program for this type of file", the page opens up in
    > IE. Very Strange. I am using Win98SE, is that a factor? Thanks.


    Lee. This was really getting to me, so I repair IE6 SP1, the same
    problem occurs, then I just delete the IE icons + accompanying folders,
    then I have to make Firefox my default browser again, now everything is
    working fine again. These IE icons were just not that important so this
    course of action, although clumsy, took care of the problem. Thanks for
    your help.
    , Sep 26, 2006
    #6
  7. wrote:
    > wrote:
    >> Leonidas Jones wrote:
    >>> wrote:
    >>>> Doug G wrote:
    >>>>> wrote:
    >>>>>> After installing Firefox 1.5.0.7, Firefox confirms that it is the
    >>>>>> default browser. However, I have a number of saved web pages, in My
    >>>>>> Document folder, that show an IE icon then open in Internet Explorer.
    >>>>>> How can I change these to the Firefox icon so that they will open in
    >>>>>> Firefox? Please make your reply easy to follow. Thanks.
    >>>>>>
    >>>>> Try restarting your computer.
    >>>> Thanks Doug. Nothing changes when I restart my computer, the same IE
    >>>> icons appear.
    >>>>
    >>>
    >>> Right click on one of the files, and choose Open With. In the Open With
    >>> dialog, select Firefox if it is in the list. If not, browse to firefox.exe.
    >>>
    >>> Before clicking OK to open the file, check the box for Always use the
    >>> selected program for this type of file.
    >>>
    >>> Lee

    >> Lee. No luck. Even with your suggestion to check the box for "always
    >> use the selected program for this type of file", the page opens up in
    >> IE. Very Strange. I am using Win98SE, is that a factor? Thanks.

    >
    > Lee. This was really getting to me, so I repair IE6 SP1, the same
    > problem occurs, then I just delete the IE icons + accompanying folders,
    > then I have to make Firefox my default browser again, now everything is
    > working fine again. These IE icons were just not that important so this
    > course of action, although clumsy, took care of the problem. Thanks for
    > your help.
    >


    Sorry to abandon you. I usually work on Mac's. but I have a couple of
    Windows machines at home.

    Here I am on 98SE. I realize that you seem to have solved your problem,
    but for future reference:

    Click My Computer. Drop down the View menu, and select Folder Options.

    Drop down the View Menu, and select Folder Options. Select the File
    Types Tab.

    Scroll down to the HTML extension. Click Edit.

    Under Actions, highlight Open. Click the browse button.

    Browse to firefox.exe, C:\Program Files\Mozilla Firefox\firefox.exe

    Ok out.

    You should now see html files associated with Firefox.

    Lee
    Leonidas Jones, Sep 26, 2006
    #7
  8. Guest

    Leonidas Jones wrote:
    > wrote:
    > > wrote:
    > >> Leonidas Jones wrote:
    > >>> wrote:
    > >>>> Doug G wrote:
    > >>>>> wrote:
    > >>>>>> After installing Firefox 1.5.0.7, Firefox confirms that it is the
    > >>>>>> default browser. However, I have a number of saved web pages, in My
    > >>>>>> Document folder, that show an IE icon then open in Internet Explorer.
    > >>>>>> How can I change these to the Firefox icon so that they will open in
    > >>>>>> Firefox? Please make your reply easy to follow. Thanks.
    > >>>>>>
    > >>>>> Try restarting your computer.
    > >>>> Thanks Doug. Nothing changes when I restart my computer, the same IE
    > >>>> icons appear.
    > >>>>
    > >>>
    > >>> Right click on one of the files, and choose Open With. In the Open With
    > >>> dialog, select Firefox if it is in the list. If not, browse to firefox.exe.
    > >>>
    > >>> Before clicking OK to open the file, check the box for Always use the
    > >>> selected program for this type of file.
    > >>>
    > >>> Lee
    > >> Lee. No luck. Even with your suggestion to check the box for "always
    > >> use the selected program for this type of file", the page opens up in
    > >> IE. Very Strange. I am using Win98SE, is that a factor? Thanks.

    > >
    > > Lee. This was really getting to me, so I repair IE6 SP1, the same
    > > problem occurs, then I just delete the IE icons + accompanying folders,
    > > then I have to make Firefox my default browser again, now everything is
    > > working fine again. These IE icons were just not that important so this
    > > course of action, although clumsy, took care of the problem. Thanks for
    > > your help.
    > >

    >
    > Sorry to abandon you. I usually work on Mac's. but I have a couple of
    > Windows machines at home.
    >
    > Here I am on 98SE. I realize that you seem to have solved your problem,
    > but for future reference:
    >
    > Click My Computer. Drop down the View menu, and select Folder Options.
    >
    > Drop down the View Menu, and select Folder Options. Select the File
    > Types Tab.
    >
    > Scroll down to the HTML extension. Click Edit.
    >
    > Under Actions, highlight Open. Click the browse button.
    >
    > Browse to firefox.exe, C:\Program Files\Mozilla Firefox\firefox.exe
    >
    > Ok out.
    >
    > You should now see html files associated with Firefox.
    >
    > Lee


    Thanks Lee for jogging my memory on this fix, I just forgot how to get
    to this fix. When I repair IE6, then make Firefox my default browser,
    the icons actually changed to Firefox but clicking on any of them got
    me the message that Firefox cannot locate the page, got me to some
    college site of which I was not aware. Then, without notice, after a
    couple of computer reboots, everything returns to normal, "THE JOYS OF
    COMPUTING". I appreciate your help. Be well, Ken.
    , Sep 26, 2006
    #8
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. maxo
    Replies:
    0
    Views:
    677
  2. RipVanWinkle

    How Can I Make Firefox Default Browser?

    RipVanWinkle, Jul 28, 2004, in forum: Firefox
    Replies:
    3
    Views:
    6,252
    Bev C
    Aug 15, 2004
  3. Darden

    Firefox auto check default browser

    Darden, Sep 8, 2004, in forum: Firefox
    Replies:
    5
    Views:
    750
    Brian
    Sep 10, 2004
  4. Jay Catter

    Firefox, profiles and default browser

    Jay Catter, Oct 6, 2004, in forum: Firefox
    Replies:
    3
    Views:
    935
    Leonidas Jones
    Oct 6, 2004
  5. timbo
    Replies:
    3
    Views:
    442
    timbo
    Oct 17, 2004
Loading...

Share This Page