Firefox as Default (keeps asking!)

Discussion in 'Firefox' started by Dennis J. Tuchler, Jan 18, 2005.

  1. Under SuSE 9.2 and XFCE 4.2:

    Each time I call up Firefox, I am asked whether I wish to make it the
    default browser. I answer "yes" and uncheck the reminder box, thereby
    telling Firefox not to ask again.

    Is there some problem with SuSE or XFCE that causes Firefox to behave in
    this way? How do I stop it from constantly reposing the question as to
    default status?

    Thanks

    dj tuchler
    Dennis J. Tuchler, Jan 18, 2005
    #1
    1. Advertising

  2. Dennis J. Tuchler

    Lyn Guest

    Dennis J. Tuchler wrote:
    > Under SuSE 9.2 and XFCE 4.2:
    >
    > Each time I call up Firefox, I am asked whether I wish to make it the
    > default browser. I answer "yes" and uncheck the reminder box, thereby
    > telling Firefox not to ask again.
    >
    > Is there some problem with SuSE or XFCE that causes Firefox to behave
    > in this way? How do I stop it from constantly reposing the question
    > as to default status?
    >
    > Thanks
    >
    > dj tuchler


    Go to Options/General. On the menu look for Default Browser and remove the
    check.
    Lyn, Jan 18, 2005
    #2
    1. Advertising

  3. On Mon, 17 Jan 2005 17:37:27 -0800, Lyn wrote:

    > Dennis J. Tuchler wrote:
    >> Under SuSE 9.2 and XFCE 4.2:
    >>
    >> Each time I call up Firefox, I am asked whether I wish to make it the
    >> default browser. I answer "yes" and uncheck the reminder box, thereby
    >> telling Firefox not to ask again.
    >>
    >> Is there some problem with SuSE or XFCE that causes Firefox to behave
    >> in this way? How do I stop it from constantly reposing the question
    >> as to default status?
    >>
    >> Thanks
    >>
    >> dj tuchler

    >
    > Go to Options/General. On the menu look for Default Browser and remove the
    > check.


    Miraculously, it cured itself! I looked under Preferences/General and saw
    the checked box, which I unchecked, just in case.

    Thanks for your help

    dj tuchler
    Dennis J. Tuchler, Jan 18, 2005
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Cullen Skink

    Firefox keeps reverting to default user.

    Cullen Skink, Aug 24, 2005, in forum: Firefox
    Replies:
    8
    Views:
    2,970
    dancertm
    Aug 26, 2005
  2. fkissam

    My personality keeps asking for password

    fkissam, Jan 2, 2005, in forum: Computer Support
    Replies:
    1
    Views:
    489
    =?ISO-8859-1?Q?R=F4g=EAr?=
    Jan 2, 2005
  3. docmill

    RE:My personality keeps asking for password

    docmill, Jan 2, 2005, in forum: Computer Support
    Replies:
    18
    Views:
    784
  4. Wayne Wastier
    Replies:
    8
    Views:
    4,256
  5. Randy
    Replies:
    2
    Views:
    803
    Doug G
    Mar 29, 2007
Loading...

Share This Page