Firefox and Quicktime

Discussion in 'Firefox' started by dancertm, Jan 2, 2007.

  1. dancertm

    dancertm Guest

    I had to get Itunes for a shuffle which means I had to download a new
    version of quicktime. Now certain websites, even the LA times site
    will no longer show video. Explorer works fine, so something in
    mozilla is screwing up. Anyone have any suggestions?

    Thanks.
     
    dancertm, Jan 2, 2007
    #1
    1. Advertising

  2. dancertm

    Guest

    dancertm wrote:
    > I had to get Itunes for a shuffle which means I had to download a new
    > version of quicktime. Now certain websites, even the LA times site
    > will no longer show video. Explorer works fine, so something in
    > mozilla is screwing up. Anyone have any suggestions?
    >
    > Thanks.


    can you provide an exact link to the problem site so someone can go and
    check it out? Thanks.
     
    , Jan 2, 2007
    #2
    1. Advertising

  3. dancertm

    dancertm Guest

    On 1 Jan 2007 18:05:00 -0800,
    wrote:

    >
    >dancertm wrote:
    >> I had to get Itunes for a shuffle which means I had to download a new
    >> version of quicktime. Now certain websites, even the LA times site
    >> will no longer show video. Explorer works fine, so something in
    >> mozilla is screwing up. Anyone have any suggestions?
    >>
    >> Thanks.

    >
    >can you provide an exact link to the problem site so someone can go and
    >check it out? Thanks.


    Sure.. www.latimes.com

    Explorer shows the stills of video I could watch if I clicked, and
    with Firefox it DID, but now all I get is the Quicktime symbol with a
    Question Mark leaving a hole in the content.
     
    dancertm, Jan 2, 2007
    #3
  4. dancertm

    Guest

    dancertm wrote:
    > On 1 Jan 2007 18:05:00 -0800,
    > wrote:
    >
    > >
    > >dancertm wrote:
    > >> I had to get Itunes for a shuffle which means I had to download a new
    > >> version of quicktime. Now certain websites, even the LA times site
    > >> will no longer show video. Explorer works fine, so something in
    > >> mozilla is screwing up. Anyone have any suggestions?
    > >>
    > >> Thanks.

    > >
    > >can you provide an exact link to the problem site so someone can go and
    > >check it out? Thanks.

    >
    > Sure.. www.latimes.com
    >
    > Explorer shows the stills of video I could watch if I clicked, and
    > with Firefox it DID, but now all I get is the Quicktime symbol with a
    > Question Mark leaving a hole in the content.


    That site uses Flash, and QT takes over flash and it doesn't work. So,
    open the QT Preferences, and look for File Associations. Under Misc,
    look for the one for flash and uncheck it. Now, install Flash and try
    again.
     
    , Jan 2, 2007
    #4
  5. dancertm

    SteveG Guest

    dancertm wrote:
    > I had to get Itunes for a shuffle which means I had to download a new
    > version of quicktime. Now certain websites, even the LA times site
    > will no longer show video. Explorer works fine, so something in
    > mozilla is screwing up. Anyone have any suggestions?
    >
    > Thanks.


    That b100dy iTunes is all-pervasive .. don't be too quick to blame Firefox.

    You'll need to go into the Quicktime setting and see what's what in
    there. Even then it may try to take over the universe :-(

    --
    Regards

    Steve G
     
    SteveG, Jan 2, 2007
    #5
  6. dancertm

    dancertm Guest

    On Tue, 02 Jan 2007 09:17:46 GMT, SteveG <_@_._> wrote:

    >dancertm wrote:
    >> I had to get Itunes for a shuffle which means I had to download a new
    >> version of quicktime. Now certain websites, even the LA times site
    >> will no longer show video. Explorer works fine, so something in
    >> mozilla is screwing up. Anyone have any suggestions?
    >>
    >> Thanks.

    >
    >That b100dy iTunes is all-pervasive .. don't be too quick to blame Firefox.
    >
    >You'll need to go into the Quicktime setting and see what's what in
    >there. Even then it may try to take over the universe :-(


    I'll do that, thanks. I was not so much blaming Firefox, but trying to
    figure out where the glitch came from. I have flash, obviously since
    the day before everything worked fine .

    Another person who responded suggested the same thing, and installing
    Flash. I would assume I have it, since embedded video worked fine the
    day before.

    I guess I'll try getting flash again, and seeing what happens.
     
    dancertm, Jan 2, 2007
    #6
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Noozer
    Replies:
    7
    Views:
    8,678
    jonnycracked
    Dec 14, 2007
  2. Spike

    Firefox and Quicktime

    Spike, Nov 30, 2004, in forum: Firefox
    Replies:
    7
    Views:
    688
    Spike
    Dec 2, 2004
  3. Scott Nelson

    Quicktime and Firefox

    Scott Nelson, Oct 29, 2005, in forum: Firefox
    Replies:
    1
    Views:
    1,585
    Ralph Fox
    Oct 29, 2005
  4. RyeTronics
    Replies:
    7
    Views:
    5,963
  5. Starkey

    Firefox and Quicktime Grrr

    Starkey, Jul 1, 2005, in forum: NZ Computing
    Replies:
    9
    Views:
    456
    Dave - Dave.net.nz
    Jul 3, 2005
Loading...

Share This Page