Firefox and failed DNS lookups

Discussion in 'Firefox' started by 'Captain' Kirk DeHaan, Dec 21, 2004.

  1. I am running FF 1.0 on XP with SP2. I have AVG and ZoneAlarm running as
    well. I find that I have numerous failed DNS lookups when other things
    are running, i.e. downloads. It will succeed on the second or third
    try. IE seems to find the same addresses just fine with no retrys
    needed. Anyone else see this problem? If so any suggestions as to what
    may be causing this?
    --

    Kirk

    "Moe, Larry, the cheese!", Curly
    'Captain' Kirk DeHaan, Dec 21, 2004
    #1
    1. Advertising

  2. 'Captain' Kirk DeHaan

    mike555 Guest

    'Captain' Kirk DeHaan wrote:
    > I am running FF 1.0 on XP with SP2. I have AVG and ZoneAlarm running

    as
    > well. I find that I have numerous failed DNS lookups when other

    things
    > are running, i.e. downloads. It will succeed on the second or third
    > try. IE seems to find the same addresses just fine with no retrys
    > needed. Anyone else see this problem? If so any suggestions as to

    what
    > may be causing this?
    > --
    >
    > Kirk
    >
    > "Moe, Larry, the cheese!", Curly


    ===== Yes, all the time, I thought it was my ISP (JOI) ... perhaps
    there is a setting somewhere to allow longer look-up time? ... I also
    use Zonealarm and AVG , on XP home ============
    mike555, Dec 21, 2004
    #2
    1. Advertising

  3. 'Captain' Kirk DeHaan

    mike555 Guest

    'Captain' Kirk DeHaan wrote:
    > I am running FF 1.0 on XP with SP2. I have AVG and ZoneAlarm running

    as
    > well. I find that I have numerous failed DNS lookups when other

    things
    > are running, i.e. downloads. It will succeed on the second or third
    > try. IE seems to find the same addresses just fine with no retrys
    > needed. Anyone else see this problem? If so any suggestions as to

    what
    > may be causing this?
    > --
    >
    > Kirk
    >
    > "Moe, Larry, the cheese!", Curly


    ===== Yes, all the time, I thought it was my ISP (JOI) ... perhaps
    there is a setting somewhere to allow longer look-up time? ... I also
    use Zonealarm and AVG , on XP home ============
    mike555, Dec 21, 2004
    #3

  4. > I am running FF 1.0 on XP with SP2. I have AVG and ZoneAlarm running as
    > well. - snip -


    We sound like twins, XP SP2, FF & TB ver 1.0, AVG7 & zonealarm here, no
    problems with DNS or anything else 4 that matter - Happy holidays !
    --
    Rob Fruth - Houston, Tx
    http://www.rfruth.net

    1981 Raleigh for errands & fun ____ __o
    1997 Trek 2300 for real fun ! ____ _ \ | _)
    2000 Civic hatchback (_)/ (_)
    R Fruth in Houston, Dec 22, 2004
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. J1C

    DNS Lookups

    J1C, Feb 1, 2006, in forum: Cisco
    Replies:
    2
    Views:
    483
  2. Doug
    Replies:
    0
    Views:
    2,053
  3. Tim Lister

    reverse dns lookups in firewall logs

    Tim Lister, Aug 28, 2004, in forum: Computer Security
    Replies:
    0
    Views:
    454
    Tim Lister
    Aug 28, 2004
  4. christian koch

    STOPPING DNS LOOKUPS AT CLI

    christian koch, Sep 22, 2006, in forum: Cisco
    Replies:
    5
    Views:
    1,514
    Francois Labreque
    Sep 28, 2006
  5. John R...
    Replies:
    3
    Views:
    382
    Gurble
    Nov 18, 2004
Loading...

Share This Page