Firefox 2.0 problem -> no images

Discussion in 'Firefox' started by Leonidas Jones, Nov 30, 2006.

  1. wrote:
    > Hello,
    >
    > In my Firefox 2.0 some images don't show up. (the .gif)
    > I actually installed 2.0 because since the last update of 1.5 I got
    > this problem.
    >
    > web features => load all images is checked
    > But there's no "Load Images for the Originating Site Only" anymore!
    >
    > I don't use a special firewall on top of the one that is standard in
    > Windows XP.
    > I didn't install any other programs either.
    >
    > Anyone an idea?
    >
    > Thanks for helping me out!!
    >
    > Jonas
    >


    They hid the pref.

    Type about:config into your location bar. Filter for image, and find:

    permissions.default.image

    Set the value to 1 to allow all images, it should be the default setting.

    Lee
    Leonidas Jones, Nov 30, 2006
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. goonmunster
    Replies:
    1
    Views:
    1,025
    Moz Champion
    Feb 12, 2005
  2. goonmunster
    Replies:
    0
    Views:
    484
    goonmunster
    Feb 11, 2005
  3. Stephen Stormont

    Can recover old images from SmartMedia card, but not recent images

    Stephen Stormont, Oct 14, 2003, in forum: Digital Photography
    Replies:
    9
    Views:
    526
    Brian E. Ashley
    Oct 20, 2003
  4. Peter Frank
    Replies:
    11
    Views:
    1,051
    Chris Cox
    Dec 13, 2004
  5. Evan Platt

    FIrefox wants top open images in app, not in firefox

    Evan Platt, Nov 17, 2008, in forum: Computer Support
    Replies:
    6
    Views:
    1,796
    catchme
    Nov 17, 2008
Loading...

Share This Page