Firefox 1.04 and Extension window problem

Discussion in 'Firefox' started by Vittorio, May 27, 2005.

  1. Vittorio

    Vittorio Guest

    Hi everybody

    I'm encountering a problem in Firefox 1.04 for WinXP.

    Under the Tools menu, when I click the Extension label, the Extension
    window that should appear, doesn't.

    I've already uninstall and reinstall (without loosing all my
    configuration) the product, but nothing changed.

    Do you have any ideas?

    Thanks in advance
    Vittorio
     
    Vittorio, May 27, 2005
    #1
    1. Advertising

  2. Vittorio

    Doug G Guest

    Vittorio wrote:
    > Hi everybody
    >
    > I'm encountering a problem in Firefox 1.04 for WinXP.
    >
    > Under the Tools menu, when I click the Extension label, the Extension
    > window that should appear, doesn't.
    >
    > I've already uninstall and reinstall (without loosing all my
    > configuration) the product, but nothing changed.
    >
    > Do you have any ideas?
    >
    > Thanks in advance
    > Vittorio


    A theme or extension you installed may be the culprit.

    See if the problem exists when Firefox is started in Safe Mode. Look
    for the Mozilla Firefox (Safe Mode) shortcut on Windows' Start menu.
     
    Doug G, May 27, 2005
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. wpog
    Replies:
    6
    Views:
    804
    Roland
    Jun 26, 2005
  2. Ars Nova
    Replies:
    3
    Views:
    931
  3. Jer
    Replies:
    5
    Views:
    2,066
  4. Elizabeth
    Replies:
    0
    Views:
    887
    Elizabeth
    Aug 15, 2006
  5. Ane007
    Replies:
    1
    Views:
    2,667
    apulmca2k4
    May 5, 2008
Loading...

Share This Page