Firefox 1.0 open but hiding

Discussion in 'Firefox' started by Liora, Oct 12, 2005.

  1. Liora

    Liora Guest

    I have a new computer and downloaded Firefox 1.0+. Download went fine;
    however, when I clicked on the icon, Firefox never came up. Yet when I
    do a Ctrl+Alt+Del, there it is listed as a running program.

    I've deleted and reinstalled several times, even going into the registry
    and deleting everything Firefox. I've downloaded Registry editing
    programs and used them to delete any FF stuff, too, then reinstalled,
    and each time I get the same problem.

    However, I can download the current FF beta program and use it just fine.

    Any ideas? I'd much rather be using the non-beta since lots of my
    extensions won't work on the beta.

    thanks,

    Liora
    Liora, Oct 12, 2005
    #1
    1. Advertising

  2. Liora

    Liora Guest

    Liora wrote:
    > I have a new computer and downloaded Firefox 1.0+. Download went fine;
    > however, when I clicked on the icon, Firefox never came up. Yet when I
    > do a Ctrl+Alt+Del, there it is listed as a running program.
    >
    > I've deleted and reinstalled several times, even going into the registry
    > and deleting everything Firefox. I've downloaded Registry editing
    > programs and used them to delete any FF stuff, too, then reinstalled,
    > and each time I get the same problem.
    >
    > However, I can download the current FF beta program and use it just fine.
    >
    > Any ideas? I'd much rather be using the non-beta since lots of my
    > extensions won't work on the beta.
    >
    > thanks,
    >
    > Liora


    As a followup, no new extensions were downloaded.
    Liora, Oct 12, 2005
    #2
    1. Advertising

  3. Liora wrote:
    > Liora wrote:
    >> I have a new computer and downloaded Firefox 1.0+. Download went fine;
    >> however, when I clicked on the icon, Firefox never came up. Yet when I
    >> do a Ctrl+Alt+Del, there it is listed as a running program.
    >>
    >> I've deleted and reinstalled several times, even going into the
    >> registry and deleting everything Firefox. I've downloaded Registry
    >> editing programs and used them to delete any FF stuff, too, then
    >> reinstalled, and each time I get the same problem.
    >>
    >> However, I can download the current FF beta program and use it just fine.
    >>
    >> Any ideas? I'd much rather be using the non-beta since lots of my
    >> extensions won't work on the beta.
    >>
    >> thanks,
    >>
    >> Liora

    >
    > As a followup, no new extensions were downloaded.


    When you were deleting everything Firefox, did you delete the profile
    information?

    Lee
    Leonidas Jones, Oct 12, 2005
    #3
  4. Liora

    Liora Guest

    Leonidas Jones wrote:
    > Liora wrote:
    >
    >> Liora wrote:
    >>
    >>> I have a new computer and downloaded Firefox 1.0+. Download went
    >>> fine; however, when I clicked on the icon, Firefox never came up. Yet
    >>> when I do a Ctrl+Alt+Del, there it is listed as a running program.
    >>>
    >>> I've deleted and reinstalled several times, even going into the
    >>> registry and deleting everything Firefox. I've downloaded Registry
    >>> editing programs and used them to delete any FF stuff, too, then
    >>> reinstalled, and each time I get the same problem.
    >>>
    >>> However, I can download the current FF beta program and use it just
    >>> fine.
    >>>
    >>> Any ideas? I'd much rather be using the non-beta since lots of my
    >>> extensions won't work on the beta.
    >>>
    >>> thanks,
    >>>
    >>> Liora

    >>
    >>
    >> As a followup, no new extensions were downloaded.

    >
    >
    > When you were deleting everything Firefox, did you delete the profile
    > information?
    >
    > Lee


    Where do I find that? It doesn't automatically delete that when I do an
    Add/Remove programs and then delete everything with "Firefox" in the
    registry?

    thanks,

    Liora
    Liora, Oct 12, 2005
    #4
  5. Liora

    Liora Guest

    Leonidas Jones wrote:
    > Liora wrote:
    >
    >> Liora wrote:
    >>
    >>> I have a new computer and downloaded Firefox 1.0+. Download went
    >>> fine; however, when I clicked on the icon, Firefox never came up. Yet
    >>> when I do a Ctrl+Alt+Del, there it is listed as a running program.
    >>>
    >>> I've deleted and reinstalled several times, even going into the
    >>> registry and deleting everything Firefox. I've downloaded Registry
    >>> editing programs and used them to delete any FF stuff, too, then
    >>> reinstalled, and each time I get the same problem.
    >>>
    >>> However, I can download the current FF beta program and use it just
    >>> fine.
    >>>
    >>> Any ideas? I'd much rather be using the non-beta since lots of my
    >>> extensions won't work on the beta.
    >>>
    >>> thanks,
    >>>
    >>> Liora

    >>
    >>
    >> As a followup, no new extensions were downloaded.

    >
    >
    > When you were deleting everything Firefox, did you delete the profile
    > information?
    >
    > Lee

    Thank you, you wonderful person, you! I was able to able to find it and
    delete it. Works great now. Thanks!

    Liora
    Liora, Oct 12, 2005
    #5
  6. Liora wrote:
    > Leonidas Jones wrote:
    >> Liora wrote:
    >>
    >>> Liora wrote:
    >>>
    >>>> I have a new computer and downloaded Firefox 1.0+. Download went
    >>>> fine; however, when I clicked on the icon, Firefox never came up.
    >>>> Yet when I do a Ctrl+Alt+Del, there it is listed as a running program.
    >>>>
    >>>> I've deleted and reinstalled several times, even going into the
    >>>> registry and deleting everything Firefox. I've downloaded Registry
    >>>> editing programs and used them to delete any FF stuff, too, then
    >>>> reinstalled, and each time I get the same problem.
    >>>>
    >>>> However, I can download the current FF beta program and use it just
    >>>> fine.
    >>>>
    >>>> Any ideas? I'd much rather be using the non-beta since lots of my
    >>>> extensions won't work on the beta.
    >>>>
    >>>> thanks,
    >>>>
    >>>> Liora
    >>>
    >>>
    >>> As a followup, no new extensions were downloaded.

    >>
    >>
    >> When you were deleting everything Firefox, did you delete the profile
    >> information?
    >>
    >> Lee

    > Thank you, you wonderful person, you! I was able to able to find it and
    > delete it. Works great now. Thanks!
    >
    > Liora


    I'm glad you were able to find it on your own, and I am very glad that
    Firefox is now working for you!

    Lee
    Leonidas Jones, Oct 12, 2005
    #6
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Francois Labreque

    Hiding a PIX from nmap and port-scanners.

    Francois Labreque, Nov 11, 2003, in forum: Cisco
    Replies:
    1
    Views:
    489
    Walter Roberson
    Nov 11, 2003
  2. jc

    Hiding online?

    jc, Aug 14, 2003, in forum: Computer Support
    Replies:
    0
    Views:
    520
  3. Marcus Booth

    XP-Hiding inactive applications

    Marcus Booth, Mar 4, 2004, in forum: Computer Support
    Replies:
    2
    Views:
    732
  4. Osiris Luxor

    Hiding my I.P address

    Osiris Luxor, Apr 2, 2004, in forum: Computer Support
    Replies:
    9
    Views:
    2,294
    michael turner
    Apr 7, 2004
  5. Replies:
    0
    Views:
    609
Loading...

Share This Page