Firefox 0.9 Windows XP not starting

Discussion in 'NZ Computing' started by William Hamilton, Jun 18, 2004.

  1. Hi all, I have been using Firefox for some time. I have upgraded to 0.9
    (having removed previous install). After installing, the browser does
    not start (but the process does). Windows XP, installed via setup and
    tried with the .zip file too. Any pointers?

    TIA

    W
     
    William Hamilton, Jun 18, 2004
    #1
    1. Advertising

  2. William Hamilton wrote:

    > Hi all, I have been using Firefox for some time. I have upgraded to 0.9
    > (having removed previous install). After installing, the browser does
    > not start (but the process does). Windows XP, installed via setup and
    > tried with the .zip file too. Any pointers?


    you could try removing the mozilla firefox directory from your profile
    directory, that should clean it up, and it will re-generate them...
    although from memory it will also delete your emails, so maybe just
    rename the directory.

    --
    Dave Hall
    http://www.dave.net.nz
     
    Dave - Dave.net.nz, Jun 18, 2004
    #2
    1. Advertising

  3. William Hamilton

    Gordon Guest

    On Fri, 11 Jun 2004 14:48:31 +1200, steve wrote:

    > William Hamilton wrote:
    >> Hi all, I have been using Firefox for some time. I have upgraded to 0.9
    >> (having removed previous install). After installing, the browser does
    >> not start (but the process does). Windows XP, installed via setup and
    >> tried with the .zip file too. Any pointers?
    >>
    >> TIA
    >>
    >> W

    >
    > I had the same problem on Linux, but it was fixed by removing the
    > previous version of Firefox (but Mozilla 1.6 was OK).
    >
    > It may be that some remnant of the previous version remains?


    I remember reading that one does need to remove the old version before
    installing the new one.
     
    Gordon, Jun 18, 2004
    #3
  4. Dave - Dave.net.nz wrote:
    > William Hamilton wrote:
    >
    >> Hi all, I have been using Firefox for some time. I have upgraded to
    >> 0.9 (having removed previous install). After installing, the browser
    >> does not start (but the process does). Windows XP, installed via
    >> setup and tried with the .zip file too. Any pointers?

    >
    >
    > you could try removing the mozilla firefox directory from your profile
    > directory, that should clean it up, and it will re-generate them...
    > although from memory it will also delete your emails, so maybe just
    > rename the directory.
    >


    Thanks Dave, of all the things I forgot to do!!!. Worked a treat, will
    sort out all the bookmarks etc now and I will be a happy man. I need a
    good sleep this weekend.. do not know how I forgot to check there.

    Thanks for the input

    w
     
    William Hamilton, Jun 18, 2004
    #4
  5. William Hamilton

    Max Burke Guest

    > William Hamilton scribbled:

    >> Dave - Dave.net.nz wrote:


    > Hi all, I have been using Firefox for some time. I have upgraded to
    > 0.9 (having removed previous install). After installing, the
    > browser does not start (but the process does). Windows XP,
    > installed via setup and tried with the .zip file too. Any pointers?


    >> you could try removing the mozilla firefox directory from your
    >> profile directory, that should clean it up, and it will re-generate
    >> them... although from memory it will also delete your emails, so
    >> maybe just rename the directory.


    > Thanks Dave, of all the things I forgot to do!!!. Worked a treat,
    > will sort out all the bookmarks etc now and I will be a happy man. I
    > need a good sleep this weekend.. do not know how I forgot to check
    > there.


    FYI

    http://www.mozilla.org/products/firefox/releases/0.9.html#install
    Old Extensions and Themes
    To prevent the kind of problems we had with the 0.8 release (users were
    having the browser not start with "No XBL Binding for Browser" errors, and
    finding that their theme was broken), when you run 0.9 for the first time
    all of your extensions will be automatically disabled, and the theme will be
    reset to the default. You must then look for newer versions of your
    extensions that are compatible with Firefox 0.9 since the extension API has
    changed. After Firefox 0.9 these updates should be more seamless.

    Also:
    Release Date: 2004-06-14
    Critical: Less critical
    Impact: Spoofing
    Where: From remote

    Software: Mozilla 1.0
    Mozilla 1.1
    Mozilla 1.2
    Mozilla 1.3
    Mozilla 1.4
    Mozilla 1.5
    Mozilla 1.6
    Mozilla Firefox 0.x

    Description:
    A weakness has been reported in Mozilla, allowing malicious people to
    conduct phishing attacks.

    The weakness is caused due to an error within the handling of URLs. This can
    be exploited to potentially trick users into supplying sensitive information
    to a malicious web site, because information displayed in the address bar
    can be constructed in a certain way, which may lead users to believe that
    they're visiting another web site than the displayed web site.

    Example:
    http://[trusted_site]/ .[malicious_site]/

    Successful exploitation requires that a malicious web site's domain supports
    wildcard DNS and accepts invalid values in the "Host:" header.

    The weakness has been confirmed in Mozilla 1.6 and 1.7rc3 for Windows and
    Firefox 0.8 and 0.9rc for Windows. Other versions may also be affected.

    Solution:
    Don't follow links from untrusted sources, but input URLs manually in the
    address bar.
    http://secunia.com/advisories/11856/

    BTW This security flaw is also found in IE and Opera.....

    http://securitytracker.com/id?1010481
    http://securitytracker.com/id?1010482

    --

    Replace the obvious with paradise.net to email me
    Found Images
    http://homepages.paradise.net.nz/~mlvburke
     
    Max Burke, Jun 18, 2004
    #5
  6. William Hamilton wrote
    > Thanks Dave, of all the things I forgot to do!!!. Worked a treat
    > Thanks for the input


    sweet as... a pleasure to help.
     
    Dave - Dave.net.nz, Jun 19, 2004
    #6
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Netscape not starting on Windows XP

    , May 21, 2005, in forum: Computer Information
    Replies:
    0
    Views:
    318
  2. Lyzzy
    Replies:
    5
    Views:
    586
    Lyzzy
    Jan 7, 2007
  3. David R. Birch

    Firefox not starting

    David R. Birch, Jul 7, 2007, in forum: Firefox
    Replies:
    8
    Views:
    498
    David R. Birch
    Jul 8, 2007
  4. Jack Gillis
    Replies:
    8
    Views:
    840
  5. Jordon

    Firefox 3.5 not starting

    Jordon, Jul 3, 2009, in forum: Computer Support
    Replies:
    8
    Views:
    965
    Shel-hed
    Jul 7, 2009
Loading...

Share This Page