Firefox 0.8 Links won't load

Discussion in 'Firefox' started by Hendrik van Zeelen, May 26, 2004.

  1. I'm pretty new to Firefox (v 0.8) and everything was fine for the
    first couple of days. But all of a sudden sometimes links just won't
    open, whether tabbed or in a new instance, neither will the page
    reload (F5). Sometime later everything's fine.

    Example: I'm in a forum on page 2 of something. I middle-click
    "further":nothing (I should elaborate "nothing" as something indeed
    does happen: The progress bar in the lower righthand corner goes
    swoosh to full in 0.7 secs and the lower lefthand says "Fertig" -
    probably "finished in English versions.) Left-click: nothing - left or
    middle click on "3" (which should have the same result): nothing - F5
    for a reload: nought. Middle-click on "1": oops - it works. And so
    this strange "behaviour" comes & goes at will. I open a folder of five
    links tabbed: three of them turn up empty. I try to re-do them one by
    one, nothing doing.

    The prog doesn't hang, I don't get error messages - what the heck's
    up? I should mention, I installed java x-vm something. But I was
    p*ssed off with icons on my desktop, intray, the lot and
    sub-applications I had no intention to use, nor indeed any idea what
    they're good for. So I bade good riddance to it. Also I first had the
    zipped version, but later installed the thing outright (I thought
    maybe some pluggins would like to find the odd reg entry.)

    Helpful ideas anyone?

    Greetz
    Hendrik van Zeelen, May 26, 2004
    #1
    1. Advertising

  2. Hendrik van Zeelen

    Quivis Guest

    In article <>,
    says...

    > I'm pretty new to Firefox (v 0.8) and everything was fine for the
    > first couple of days. But all of a sudden sometimes links just won't
    > open, whether tabbed or in a new instance, neither will the page
    > reload (F5). Sometime later everything's fine.
    >
    > Example: I'm in a forum on page 2 of something. I middle-click


    Sounds to me as if you're trying to load a JavaScript link in a tab or a
    new window. That seldom works.

    If it's a JavaScript link, the status bar at the bottom of the window
    should tell you.

    Or there is some other kind of error not shown. The site might be
    specifically written for Internet Explorer.

    Too little to go on without an example...

    HTH


    Q.
    Quivis, May 29, 2004
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. John Hinson

    Firefox won't load?

    John Hinson, Sep 19, 2004, in forum: Firefox
    Replies:
    10
    Views:
    5,564
    Reg Mouatt
    Sep 20, 2004
  2. mrH
    Replies:
    3
    Views:
    1,441
  3. Chris

    Links won't load from within IE

    Chris, May 4, 2004, in forum: Computer Support
    Replies:
    3
    Views:
    1,334
    Boomer
    May 5, 2004
  4. Dan Condon

    Firefox won't follow links.

    Dan Condon, Jun 10, 2006, in forum: Firefox
    Replies:
    1
    Views:
    655
    MC (temp) Dan [no email]
    Jun 10, 2006
  5. jimmie
    Replies:
    1
    Views:
    689
    The-Wisest-One
    Feb 26, 2006
Loading...

Share This Page