Firebird file associations?

Discussion in 'Firefox' started by alabaster, Oct 12, 2003.

  1. alabaster

    alabaster Guest

    I have been using Firebird for the past few weeks and it has quickly become
    my default browser.

    I just installed Quicktime, and now it has stolen my MP3 file associations
    within Firebird. When I click on a link to an mp3 file, I want it to open
    in MusicMatch Jukebox (which is what happened before I installed QT). Now
    it goes to a window with the QT logo and plays the file within Firebird,
    which is annoying if I want to continue browsing while the file plays in the
    background.

    -MusicMatch still works as the default player for local mp3s.
    -MP3s are still associated with MM in "Folder Options|File Types."
    -Streaming MP3s still seem to go to MM.

    So how to I get Firebird to go back to opening MP3s in MM? It doesn't seem
    to be in the options

    Thanks,
    chris.
    alabaster, Oct 12, 2003
    #1
    1. Advertising

  2. alabaster

    ..brian.. Guest

    alabaster wrote:
    > I have been using Firebird for the past few weeks and it has quickly become
    > my default browser.
    >
    > I just installed Quicktime, and now it has stolen my MP3 file associations
    > within Firebird. When I click on a link to an mp3 file, I want it to open
    > in MusicMatch Jukebox (which is what happened before I installed QT). Now
    > it goes to a window with the QT logo and plays the file within Firebird,
    > which is annoying if I want to continue browsing while the file plays in the
    > background.
    >
    > -MusicMatch still works as the default player for local mp3s.
    > -MP3s are still associated with MM in "Folder Options|File Types."
    > -Streaming MP3s still seem to go to MM.
    >
    > So how to I get Firebird to go back to opening MP3s in MM? It doesn't seem
    > to be in the options
    >
    > Thanks,
    > chris.
    >
    >

    Is there anything in the download tab?

    --
    Brian
    ..brian.., Oct 12, 2003
    #2
    1. Advertising

  3. ...brian.. wrote:
    > alabaster wrote:
    >
    >> I have been using Firebird for the past few weeks and it has quickly
    >> become
    >> my default browser.
    >>
    >> I just installed Quicktime, and now it has stolen my MP3 file
    >> associations
    >> within Firebird. When I click on a link to an mp3 file, I want it to
    >> open
    >> in MusicMatch Jukebox (which is what happened before I installed QT).
    >> Now
    >> it goes to a window with the QT logo and plays the file within Firebird,
    >> which is annoying if I want to continue browsing while the file plays
    >> in the
    >> background.
    >>
    >> -MusicMatch still works as the default player for local mp3s.
    >> -MP3s are still associated with MM in "Folder Options|File Types."
    >> -Streaming MP3s still seem to go to MM.
    >>
    >> So how to I get Firebird to go back to opening MP3s in MM? It doesn't
    >> seem
    >> to be in the options
    >>
    >> Thanks,
    >> chris.
    >>
    >>

    > Is there anything in the download tab?
    >


    I don't havr a ready answer, but as a temporary workaround, middle click
    on the MP3 link, which should open the QT player in a new tab. It will
    then play, and you can continue surfing in the original tab while listening.

    Lee
    --
    Leonidas Jones
    Mozilla Champion
    Leonidas Jones, Oct 12, 2003
    #3
  4. alabaster

    Quivis Guest

    In article <SNeib.2483$>,
    says...

    8>< /snip
    -> So how to I get Firebird to go back to opening MP3s in MM? It doesn't seem
    -> to be in the options

    It might be the same problem I had with Firebird not allowing me to
    change file types and stuff. If your version is below this one:

    Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6a) Gecko/20031002
    Firebird/0.7+

    Then you could try downloading one of the nightly builds. There should
    be a "Downloads" item on your left on the options dialog box where you
    can change how Firebird treats file types.

    HTH


    Q.
    Quivis, Oct 12, 2003
    #4
  5. On 10/12/2003 8:53 AM, alabaster wrote:

    >I have been using Firebird for the past few weeks and it has quickly become
    >my default browser.
    >
    >I just installed Quicktime, and now it has stolen my MP3 file associations
    >within Firebird. When I click on a link to an mp3 file, I want it to open
    >in MusicMatch Jukebox (which is what happened before I installed QT). Now
    >it goes to a window with the QT logo and plays the file within Firebird,
    >which is annoying if I want to continue browsing while the file plays in the
    >background.
    >
    >-MusicMatch still works as the default player for local mp3s.
    >-MP3s are still associated with MM in "Folder Options|File Types."
    >-Streaming MP3s still seem to go to MM.
    >
    >So how to I get Firebird to go back to opening MP3s in MM? It doesn't seem
    >to be in the options
    >
    >Thanks,
    >chris.
    >
    >
    >
    >

    Try Control Panel|Quicktime|mime settings and uncheck MP3

    --
    Irwin Greenwald
    Mozilla Champion
    Irwin Greenwald, Oct 12, 2003
    #5
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Slim Win

    Firebird File Associations...

    Slim Win, Aug 10, 2003, in forum: Firefox
    Replies:
    1
    Views:
    1,413
    Night_Seer
    Sep 17, 2003
  2. Emily
    Replies:
    2
    Views:
    510
    Emily
    Feb 1, 2004
  3. Idolator#556
    Replies:
    2
    Views:
    3,397
    Idolator#556
    Feb 5, 2005
  4. Smiley

    File Associations

    Smiley, Jul 24, 2003, in forum: Computer Support
    Replies:
    1
    Views:
    427
    slumpy
    Jul 24, 2003
  5. Stigmus

    file associations

    Stigmus, Aug 3, 2003, in forum: Computer Support
    Replies:
    5
    Views:
    1,528
    acanofcant
    Aug 3, 2003
Loading...

Share This Page