Filters Thunderbird 1.5.0.4

Discussion in 'Firefox' started by praf, Jul 31, 2006.

  1. praf

    praf Guest

    I set some filter rules (delete the postings with certain words in the
    subject), but they do not take effect immediately. The latest rules came
    after some others already set in the past that started to work only
    after several day after they were set.

    The "run filters on folder" option is grayed for newsgroup reader, only
    available for email.

    I don't recall having the same problem when using Thunderbird in
    Windows. Or maybe I am wrong?

    I am running Thu under Kubuntu.

    Does anyone have any idea how to solve the problem?

    Thanks,

    praf
     
    praf, Jul 31, 2006
    #1
    1. Advertising

  2. praf

    gwtc Guest

    praf wrote:
    > I set some filter rules (delete the postings with certain words in the
    > subject), but they do not take effect immediately. The latest rules came
    > after some others already set in the past that started to work only
    > after several day after they were set.
    >


    message filters are only applied to incoming messages. Not to
    messages already sitting in your inbox before creating the filter

    > The "run filters on folder" option is grayed for newsgroup reader, only
    > available for email.


    did you click on the filter that you want to run first

    >
    > I don't recall having the same problem when using Thunderbird in
    > Windows. Or maybe I am wrong?
    >
    > I am running Thu under Kubuntu.
    >
    > Does anyone have any idea how to solve the problem?
    >
    > Thanks,
    >
    > praf



    --
    From the So You Think You Know Everything Department?:

    Did you know that Winston Churchill was born in a ladies' room during
    a dance.
     
    gwtc, Jul 31, 2006
    #2
    1. Advertising

  3. praf

    praf Guest

    gwtc wrote:
    > praf wrote:
    >> I set some filter rules (delete the postings with certain words in the
    >> subject), but they do not take effect immediately. The latest rules
    >> came after some others already set in the past that started to work
    >> only after several day after they were set.
    >>

    >
    > message filters are only applied to incoming messages. Not to messages
    > already sitting in your inbox before creating the filter
    >


    ah, that must be it! so there is no feature like "apply now" available
    in the OE, right?
     
    praf, Jul 31, 2006
    #3
  4. praf

    gwtc Guest

    praf wrote:
    > gwtc wrote:
    >> praf wrote:
    >>> I set some filter rules (delete the postings with certain words in the
    >>> subject), but they do not take effect immediately. The latest rules
    >>> came after some others already set in the past that started to work
    >>> only after several day after they were set.
    >>>

    >> message filters are only applied to incoming messages. Not to messages
    >> already sitting in your inbox before creating the filter
    >>

    >
    > ah, that must be it! so there is no feature like "apply now" available
    > in the OE, right?

    if you continued to read I said: "did you click on the filter that you
    want to run first." That means open the Message Filters Manager.
    Click on the filter you want to run, then at the bottom select where
    you want the filter to run -- like inbox, or a certain folder. Then
    click on the Run Now button

    --
    From the So You Think You Know Everything Department?:

    Did you know that Winston Churchill was born in a ladies' room during
    a dance.
     
    gwtc, Jul 31, 2006
    #4
  5. praf

    praf Guest

    gwtc wrote:
    > praf wrote:
    >> gwtc wrote:
    >>> praf wrote:
    >>>> I set some filter rules (delete the postings with certain words in
    >>>> the subject), but they do not take effect immediately. The latest
    >>>> rules came after some others already set in the past that started
    >>>> to work only after several day after they were set.
    >>>>
    >>> message filters are only applied to incoming messages. Not to
    >>> messages already sitting in your inbox before creating the filter
    >>>

    >>
    >> ah, that must be it! so there is no feature like "apply now" available
    >> in the OE, right?

    > if you continued to read I said: "did you click on the filter that you
    > want to run first." That means open the Message Filters Manager. Click
    > on the filter you want to run, then at the bottom select where you want
    > the filter to run -- like inbox, or a certain folder. Then click on the
    > Run Now button
    >


    this method does not work on the newsreader. You must be talking about
    another version of Thu. Mine (1.5.0.4) does not have the "run now"
    button or anything of the kind.

    Anyway filters can not be set on for all newsgroups on a particular
    server. you have to manually instruct ThuBird to apply to one newsgroup
    at a time.
     
    praf, Jul 31, 2006
    #5
  6. praf

    gwtc Guest

    praf wrote:
    > gwtc wrote:
    >> praf wrote:
    >>> gwtc wrote:
    >>>> praf wrote:
    >>>>> I set some filter rules (delete the postings with certain words in
    >>>>> the subject), but they do not take effect immediately. The latest
    >>>>> rules came after some others already set in the past that started
    >>>>> to work only after several day after they were set.
    >>>>>
    >>>> message filters are only applied to incoming messages. Not to
    >>>> messages already sitting in your inbox before creating the filter
    >>>>
    >>> ah, that must be it! so there is no feature like "apply now" available
    >>> in the OE, right?

    >> if you continued to read I said: "did you click on the filter that you
    >> want to run first." That means open the Message Filters Manager. Click
    >> on the filter you want to run, then at the bottom select where you want
    >> the filter to run -- like inbox, or a certain folder. Then click on the
    >> Run Now button
    >>

    >
    > this method does not work on the newsreader. You must be talking about
    > another version of Thu. Mine (1.5.0.4) does not have the "run now"
    > button or anything of the kind.
    >
    > Anyway filters can not be set on for all newsgroups on a particular
    > server. you have to manually instruct ThuBird to apply to one newsgroup
    > at a time.

    Open your eyes and look: Tools, Message Filters, on the bottom right,
    what do you see: "Run Now" button

    So, select the filter you want. Select the folder [from the drop down
    at the button] you want the filter to run on, then hit the Run Now button.

    --
    From the So You Think You Know Everything Department?:

    Did you know that Winston Churchill was born in a ladies' room during
    a dance.
     
    gwtc, Jul 31, 2006
    #6
  7. praf

    SteveG Guest

    gwtc wrote:
    > praf wrote:
    >> gwtc wrote:
    >>> praf wrote:
    >>>> gwtc wrote:
    >>>>> praf wrote:
    >>>>>> I set some filter rules (delete the postings with certain words in
    >>>>>> the subject), but they do not take effect immediately. The latest
    >>>>>> rules came after some others already set in the past that
    >>>>>> started to work only after several day after they were set.
    >>>>>>
    >>>>> message filters are only applied to incoming messages. Not to
    >>>>> messages already sitting in your inbox before creating the filter
    >>>>>
    >>>> ah, that must be it! so there is no feature like "apply now"
    >>>> available in the OE, right?
    >>> if you continued to read I said: "did you click on the filter that
    >>> you want to run first." That means open the Message Filters Manager.
    >>> Click on the filter you want to run, then at the bottom select where
    >>> you want the filter to run -- like inbox, or a certain folder. Then
    >>> click on the Run Now button
    >>>

    >>
    >> this method does not work on the newsreader. You must be talking about
    >> another version of Thu. Mine (1.5.0.4) does not have the "run now"
    >> button or anything of the kind.
    >>
    >> Anyway filters can not be set on for all newsgroups on a particular
    >> server. you have to manually instruct ThuBird to apply to one
    >> newsgroup at a time.

    > Open your eyes and look: Tools, Message Filters, on the bottom right,
    > what do you see: "Run Now" button
    >
    > So, select the filter you want. Select the folder [from the drop down
    > at the button] you want the filter to run on, then hit the Run Now button.
    >


    I'm with praf on this one :) In the filters for newsgroups (as opposed
    to email) I don't have a "Run Now" button either. TB 1.5.0.5 on a Win XP
    Pro machine.

    --
    Regards

    Steve G
     
    SteveG, Jul 31, 2006
    #7
  8. praf

    gwtc Guest

    SteveG wrote:
    > gwtc wrote:
    >> praf wrote:
    >>> gwtc wrote:
    >>>> praf wrote:
    >>>>> gwtc wrote:
    >>>>>> praf wrote:
    >>>>>>> I set some filter rules (delete the postings with certain words in
    >>>>>>> the subject), but they do not take effect immediately. The latest
    >>>>>>> rules came after some others already set in the past that
    >>>>>>> started to work only after several day after they were set.
    >>>>>>>
    >>>>>> message filters are only applied to incoming messages. Not to
    >>>>>> messages already sitting in your inbox before creating the filter
    >>>>>>
    >>>>> ah, that must be it! so there is no feature like "apply now"
    >>>>> available in the OE, right?
    >>>> if you continued to read I said: "did you click on the filter that
    >>>> you want to run first." That means open the Message Filters Manager.
    >>>> Click on the filter you want to run, then at the bottom select where
    >>>> you want the filter to run -- like inbox, or a certain folder. Then
    >>>> click on the Run Now button
    >>>>
    >>> this method does not work on the newsreader. You must be talking about
    >>> another version of Thu. Mine (1.5.0.4) does not have the "run now"
    >>> button or anything of the kind.
    >>>
    >>> Anyway filters can not be set on for all newsgroups on a particular
    >>> server. you have to manually instruct ThuBird to apply to one
    >>> newsgroup at a time.

    >> Open your eyes and look: Tools, Message Filters, on the bottom right,
    >> what do you see: "Run Now" button
    >>
    >> So, select the filter you want. Select the folder [from the drop down
    >> at the button] you want the filter to run on, then hit the Run Now button.
    >>

    >
    > I'm with praf on this one :) In the filters for newsgroups (as opposed
    > to email) I don't have a "Run Now" button either. TB 1.5.0.5 on a Win XP
    > Pro machine.
    >

    No, you're right, its not there for newsgroups, but its there for
    mail, and thats what I was talking about.

    --
    From the So You Think You Know Everything Department?:

    Did you know that Winston Churchill was born in a ladies' room during
    a dance.
     
    gwtc, Jul 31, 2006
    #8
  9. praf

    gwtc Guest

    gwtc wrote:
    > SteveG wrote:
    >> gwtc wrote:
    >>> praf wrote:
    >>>> gwtc wrote:
    >>>>> praf wrote:
    >>>>>> gwtc wrote:
    >>>>>>> praf wrote:
    >>>>>>>> I set some filter rules (delete the postings with certain words in
    >>>>>>>> the subject), but they do not take effect immediately. The latest
    >>>>>>>> rules came after some others already set in the past that
    >>>>>>>> started to work only after several day after they were set.
    >>>>>>>>
    >>>>>>> message filters are only applied to incoming messages. Not to
    >>>>>>> messages already sitting in your inbox before creating the filter
    >>>>>>>
    >>>>>> ah, that must be it! so there is no feature like "apply now"
    >>>>>> available in the OE, right?
    >>>>> if you continued to read I said: "did you click on the filter that
    >>>>> you want to run first." That means open the Message Filters Manager.
    >>>>> Click on the filter you want to run, then at the bottom select where
    >>>>> you want the filter to run -- like inbox, or a certain folder. Then
    >>>>> click on the Run Now button
    >>>>>
    >>>> this method does not work on the newsreader. You must be talking about
    >>>> another version of Thu. Mine (1.5.0.4) does not have the "run now"
    >>>> button or anything of the kind.
    >>>>
    >>>> Anyway filters can not be set on for all newsgroups on a particular
    >>>> server. you have to manually instruct ThuBird to apply to one
    >>>> newsgroup at a time.
    >>> Open your eyes and look: Tools, Message Filters, on the bottom right,
    >>> what do you see: "Run Now" button
    >>>
    >>> So, select the filter you want. Select the folder [from the drop down
    >>> at the button] you want the filter to run on, then hit the Run Now button.
    >>>

    >> I'm with praf on this one :) In the filters for newsgroups (as opposed
    >> to email) I don't have a "Run Now" button either. TB 1.5.0.5 on a Win XP
    >> Pro machine.
    >>

    > No, you're right, its not there for newsgroups, but its there for
    > mail, and thats what I was talking about.
    >

    besides, newsgroup filters only work on incoming messages, not
    messages already there, before the filter was created.

    --
    From the So You Think You Know Everything Department?:

    Did you know that Winston Churchill was born in a ladies' room during
    a dance.
     
    gwtc, Jul 31, 2006
    #9
  10. praf

    praf Guest

    gwtc wrote:
    > gwtc wrote:
    >
    >> SteveG wrote:
    >>
    >>> gwtc wrote:
    >>>
    >>>> praf wrote:
    >>>>
    >>>>> gwtc wrote:
    >>>>>
    >>>>>> praf wrote:
    >>>>>>
    >>>>>>> gwtc wrote:
    >>>>>>>
    >>>>>>>> praf wrote:
    >>>>>>>>
    >>>>>>>>> I set some filter rules (delete the postings with certain words
    >>>>>>>>> in the subject), but they do not take effect immediately. The
    >>>>>>>>> latest rules came after some others already set in the past
    >>>>>>>>> that started to work only after several day after they were set.
    >>>>>>>>>
    >>>>>>>> message filters are only applied to incoming messages. Not to
    >>>>>>>> messages already sitting in your inbox before creating the filter
    >>>>>>>>
    >>>>>>> ah, that must be it! so there is no feature like "apply now"
    >>>>>>> available in the OE, right?
    >>>>>>
    >>>>>> if you continued to read I said: "did you click on the filter that
    >>>>>> you want to run first." That means open the Message Filters
    >>>>>> Manager. Click on the filter you want to run, then at the bottom
    >>>>>> select where you want the filter to run -- like inbox, or a
    >>>>>> certain folder. Then click on the Run Now button
    >>>>>>
    >>>>> this method does not work on the newsreader. You must be talking
    >>>>> about another version of Thu. Mine (1.5.0.4) does not have the "run
    >>>>> now" button or anything of the kind.
    >>>>>
    >>>>> Anyway filters can not be set on for all newsgroups on a particular
    >>>>> server. you have to manually instruct ThuBird to apply to one
    >>>>> newsgroup at a time.
    >>>>
    >>>> Open your eyes and look: Tools, Message Filters, on the bottom
    >>>> right, what do you see: "Run Now" button
    >>>>
    >>>> So, select the filter you want. Select the folder [from the drop
    >>>> down at the button] you want the filter to run on, then hit the Run
    >>>> Now button.
    >>>>
    >>> I'm with praf on this one :) In the filters for newsgroups (as
    >>> opposed to email) I don't have a "Run Now" button either. TB 1.5.0.5
    >>> on a Win XP Pro machine.
    >>>

    >> No, you're right, its not there for newsgroups, but its there for
    >> mail, and thats what I was talking about.
    >>

    > besides, newsgroup filters only work on incoming messages, not messages
    > already there, before the filter was created.
    >


    Yeah, that's the sad truth. The infamous OExpress has an option "apply now".

    I am trying to replace OE since I, almost, replaced Windows with Linux.
    I have this problem that I already explained it, and there is another
    thing that I liked in OE newsreader: "next unread message".
     
    praf, Jul 31, 2006
    #10
  11. praf

    gwtc Guest

    praf wrote:
    > and there is another
    > thing that I liked in OE newsreader: "next unread message".

    right click on the toolbar, select customize, and get the Next button.
    Or if you want to use the keyboard, just hit the letter 'n'

    --
    From the So You Think You Know Everything Department?:

    Did you know that Winston Churchill was born in a ladies' room during
    a dance.
     
    gwtc, Jul 31, 2006
    #11
  12. praf

    praf Guest

    gwtc wrote:
    > praf wrote:
    >> and there is another thing that I liked in OE newsreader: "next unread
    >> message".

    > right click on the toolbar, select customize, and get the Next button.
    > Or if you want to use the keyboard, just hit the letter 'n'
    >

    aaaa, thanks for the tip! "n" works just fine for me.
     
    praf, Jul 31, 2006
    #12
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Jakob Borg

    Newsgroup filters in Thunderbird?

    Jakob Borg, Jul 25, 2004, in forum: Firefox
    Replies:
    0
    Views:
    508
    Jakob Borg
    Jul 25, 2004
  2. graeme@invalid

    Thunderbird filters

    graeme@invalid, Nov 26, 2004, in forum: Firefox
    Replies:
    10
    Views:
    6,980
    Jowah
    Nov 29, 2004
  3. Emiliano
    Replies:
    0
    Views:
    748
    Emiliano
    Dec 5, 2004
  4. [blu|shark]

    Canon: EF filters = EF-S filters?

    [blu|shark], Jan 22, 2004, in forum: Digital Photography
    Replies:
    17
    Views:
    2,452
    Steve
    Jan 28, 2004
  5. peter
    Replies:
    5
    Views:
    839
    peter
    Dec 13, 2010
Loading...

Share This Page