Filter Frustration

Discussion in 'Firefox' started by Mark Adams, Feb 28, 2005.

  1. Mark Adams

    Mark Adams Guest

    I've got a filter setup to killfile an obnixous user in a newsgroup. It
    seemed to work for a week or so, now I notice that messages from this
    user are showing up again.

    The filter log says that it is catching the messages and moving them to
    a local folder, but the messages do not show up in a local folder and
    appear in my newsreader. If I recall correctly, the filter was
    originally set up to delete the messages it filtered. I did not create
    this filter with a right click, I created it from scratch via Tools ->
    Message Filter -> New.

    Any tips on how to get a durable "killfile" filter working?
    --
    Mark E. Adams, 2004 -- drop the "dot" to email me.
    http://adamslan.shyper.com

    CONSIDER: ===========---------,,,,,,,,,............. . . . . .
    A journey of a thousand miles begins with a cash advance.
    Mark Adams, Feb 28, 2005
    #1
    1. Advertising

  2. Mark Adams wrote:
    > I've got a filter setup to killfile an obnixous user in a newsgroup. It
    > seemed to work for a week or so, now I notice that messages from this
    > user are showing up again.
    >
    > The filter log says that it is catching the messages and moving them to
    > a local folder, but the messages do not show up in a local folder and
    > appear in my newsreader. If I recall correctly, the filter was
    > originally set up to delete the messages it filtered. I did not create
    > this filter with a right click, I created it from scratch via Tools ->
    > Message Filter -> New.
    >
    > Any tips on how to get a durable "killfile" filter working?



    Can you post the particulars of how you have set up this filter?

    Lee
    Leonidas Jones, Feb 28, 2005
    #2
    1. Advertising

  3. Mark Adams

    Mark Adams Guest

    Leonidas Jones wrote:
    > Mark Adams wrote:
    >
    >> I've got a filter setup to killfile an obnixous user in a newsgroup.
    >> It seemed to work for a week or so, now I notice that messages from
    >> this user are showing up again.
    >>
    >> The filter log says that it is catching the messages and moving them
    >> to a local folder, but the messages do not show up in a local folder
    >> and appear in my newsreader. If I recall correctly, the filter was
    >> originally set up to delete the messages it filtered. I did not
    >> create this filter with a right click, I created it from scratch via
    >> Tools -> Message Filter -> New.
    >>
    >> Any tips on how to get a durable "killfile" filter working?

    >
    >
    >
    > Can you post the particulars of how you have set up this filter?


    Tools -> Message Filters -> Bozos -> Edit:

    Sender contains <bozo's_name>@<bozo's_domain>
    Sender contains <Bozo's name as it appears in the "from" field>

    Move to Folder Bozo's on Local Folder <--NOTE: this option is now
    greyed out.

    <check> Delete the Message
    ================================

    I'd post log entries if I could find them on the disc.

    Any help?

    --
    Mark E. Adams, 2004 -- drop the "dot" to email me.
    http://adamslan.shyper.com

    CONSIDER: ===========---------,,,,,,,,,............. . . . . .
    Fortune's real live weird band names #776:

    Whorgasm
    Mark Adams, Feb 28, 2005
    #3
  4. Mark Adams wrote:
    > Leonidas Jones wrote:
    >
    >> Mark Adams wrote:
    >>
    >>> I've got a filter setup to killfile an obnixous user in a newsgroup.
    >>> It seemed to work for a week or so, now I notice that messages from
    >>> this user are showing up again.
    >>>
    >>> The filter log says that it is catching the messages and moving them
    >>> to a local folder, but the messages do not show up in a local folder
    >>> and appear in my newsreader. If I recall correctly, the filter was
    >>> originally set up to delete the messages it filtered. I did not
    >>> create this filter with a right click, I created it from scratch via
    >>> Tools -> Message Filter -> New.
    >>>
    >>> Any tips on how to get a durable "killfile" filter working?

    >>
    >>
    >>
    >>
    >> Can you post the particulars of how you have set up this filter?

    >
    >
    > Tools -> Message Filters -> Bozos -> Edit:
    >
    > Sender contains <bozo's_name>@<bozo's_domain>
    > Sender contains <Bozo's name as it appears in the "from" field>
    >
    > Move to Folder Bozo's on Local Folder <--NOTE: this option is now
    > greyed out.
    >
    > <check> Delete the Message
    > ================================
    >
    > I'd post log entries if I could find them on the disc.
    >
    > Any help?
    >


    I'm not an expert on filters in newsgroups, I've used them extensively
    in mail, but not for newsgroups.

    However, I'll guess that you are trying to use actions that are
    available for mail messages, but but not for news. Did you perchance,
    set the filter up for a mail account, then move it to a news account?

    Regardless, remember that news messages are stored on the server, many
    email options won't work.

    From here, action options for newsgroups are:

    Label the message (with various options)

    Change the priority to (with options)

    Mark the message as read

    Flag the message

    Delete the message

    Ignore thread

    Watch thread

    Most folks use Delete message to make it go away.

    Lee
    Leonidas Jones, Feb 28, 2005
    #4
  5. Mark Adams

    Mark Adams Guest

    Leonidas Jones wrote:
    > Mark Adams wrote:
    >
    >> Leonidas Jones wrote:
    >>
    >>> Mark Adams wrote:
    >>>> Any tips on how to get a durable "killfile" filter working?
    >>>

    >
    > I'm not an expert on filters in newsgroups, I've used them extensively
    > in mail, but not for newsgroups.
    >
    > However, I'll guess that you are trying to use actions that are
    > available for mail messages, but but not for news. Did you perchance,
    > set the filter up for a mail account, then move it to a news account?


    Nope.

    >
    > Regardless, remember that news messages are stored on the server, many
    > email options won't work.


    I am aware of that.
    >


    > Most folks use Delete message to make it go away.
    >
    > Lee


    I may have fixed it. I unsubscribed from the newsgroup, resubscribed
    and created the filter before downloading headers again.

    It's working again. We'll see if it sticks this time.

    Thanks.
    --
    Mark E. Adams, 2004 -- drop the "dot" to email me.
    http://adamslan.shyper.com

    CONSIDER: ===========---------,,,,,,,,,............. . . . . .
    "It's Choi."
    "Yeah. Yeah. You're two hours late."
    "I know, it's her fault."

    -- Choi and Neo, "The Matrix"
    Mark Adams, Feb 28, 2005
    #5
  6. Mark Adams

    Splibbilla Guest

    Mark Adams <> in news:1109561760.2039c4e5a950e4d64f5ecf8664ee398f@teranews:

    > I may have fixed it. I unsubscribed from the newsgroup, resubscribed
    > and created the filter before downloading headers again.


    some hindsight wondering...
    maybe some condition of the failed filter changed? such as renamed destination folder?

    though this is puzzling:
    Mark Adams :
    >>> The filter log says that it is catching the messages and moving them to
    >>> a local folder,


    --
    WinMe, Moz1.7.5Gecko/20041217, all profiles: GoogleBar/XPI-rimental,PrefBar,bugmenot,,, and???CopyURL, IEView. Usually
    java off, js on. Could GoogleBar "merge" with (added) SrcChooser in PrefBar? (v. 3.1, build date 20050208)
    Splibbilla, Mar 1, 2005
    #6
  7. Mark Adams

    Mark Adams Guest

    Splibbilla wrote:
    > Mark Adams <> in news:1109561760.2039c4e5a950e4d64f5ecf8664ee398f@teranews:
    >
    >
    >>I may have fixed it. I unsubscribed from the newsgroup, resubscribed
    >>and created the filter before downloading headers again.

    >
    >
    > some hindsight wondering...
    > maybe some condition of the failed filter changed? such as renamed destination folder?
    >


    Nope, everything on this end is the same and the user I'm filtering
    didn't change anything that I can see.

    > though this is puzzling:
    > Mark Adams :
    >
    >>>>The filter log says that it is catching the messages and moving them to
    >>>>a local folder,

    >
    >


    No kidding, it is a puzzler.
    --
    Mark E. Adams, 2004 -- drop the "dot" to email me.
    http://adamslan.shyper.com

    CONSIDER: ===========---------,,,,,,,,,............. . . . . .
    Oh, I get it!! "The BEACH goes on", huh, SONNY??
    Mark Adams, Mar 1, 2005
    #7
  8. Mark Adams wrote:
    > Leonidas Jones wrote:
    >
    >> Mark Adams wrote:
    >>
    >>> Leonidas Jones wrote:
    >>>
    >>>> Mark Adams wrote:
    >>>>
    >>>>> Any tips on how to get a durable "killfile" filter working?
    >>>>
    >>>>

    >>
    >> I'm not an expert on filters in newsgroups, I've used them extensively
    >> in mail, but not for newsgroups.
    >>
    >> However, I'll guess that you are trying to use actions that are
    >> available for mail messages, but but not for news. Did you perchance,
    >> set the filter up for a mail account, then move it to a news account?

    >
    >
    > Nope.
    >
    >>
    >> Regardless, remember that news messages are stored on the server, many
    >> email options won't work.

    >
    >
    > I am aware of that.
    >
    >>

    >
    >> Most folks use Delete message to make it go away.
    >>
    >> Lee

    >
    >
    > I may have fixed it. I unsubscribed from the newsgroup, resubscribed
    > and created the filter before downloading headers again.
    >
    > It's working again. We'll see if it sticks this time.
    >
    > Thanks.


    Keep us posted, good luck!

    Lee
    Leonidas Jones, Mar 1, 2005
    #8
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Sandy Wood

    Frustration getting MELL support

    Sandy Wood, Jul 14, 2004, in forum: Microsoft Certification
    Replies:
    0
    Views:
    477
    Sandy Wood
    Jul 14, 2004
  2. CBIC

    OT:Friday Frustration

    CBIC, Oct 14, 2005, in forum: MCSE
    Replies:
    8
    Views:
    506
  3. eugene

    Frustration

    eugene, Nov 23, 2004, in forum: Computer Support
    Replies:
    12
    Views:
    856
    Slother
    Nov 25, 2004
  4. Top

    Frustration

    Top, Sep 5, 2005, in forum: Computer Support
    Replies:
    9
    Views:
    715
    OldKenGoat
    Sep 6, 2005
  5. John Tsalikes

    Re: Nero - Writing to cache frustration

    John Tsalikes, Aug 9, 2003, in forum: DVD Video
    Replies:
    3
    Views:
    2,487
    John Tsalikes
    Aug 9, 2003
Loading...

Share This Page