Filmstrip view missing in Xp

Discussion in 'Computer Support' started by Miles, Apr 11, 2005.

  1. Miles

    Miles Guest

    The option to view files in the filmstrip mode is
    missing from my windows Xp SP2 computer.
    The thumb nail option is shown and works fine.
    How do I get the filmstrip option to appear?
    Miles, Apr 11, 2005
    #1
    1. Advertising

  2. Miles

    Toolman Tim Guest

    "Miles" <> wrote in message
    news:yYB6e.45794$lz2.8469@fed1read07...
    > The option to view files in the filmstrip mode is
    > missing from my windows Xp SP2 computer.
    > The thumb nail option is shown and works fine.
    > How do I get the filmstrip option to appear?
    >

    Is this the case in ALL folders, or just your own? In other words, do you
    still have the filmstrip view in "My Pictures"? If you do, then maybe
    customizing your other folders may work:

    Right-click on the folder, select "Properties" from the menu. Click on
    "Customize" tab, then under "What kind of folder do you want" select the
    "Pictures" option in the pull-down list.

    If the filmstrip view doesn't work in "My Pictures" already, then that's a
    different problem...for which I have neither the time nor the energy to
    research for you ;o)
    Toolman Tim, Apr 12, 2005
    #2
    1. Advertising

  3. My option for filmstrip recently dissapeared also.
    Go to Control Panel/ system.
    On the Advanced tab under Performance, click settings.
    There are various checkboxes, I didn't care enough to search for it and
    turn it back on.

    Choosing "Let windows choose what's best for my computer" brought mine
    back, along with other ugly XP features.

    I decided to ditch the filmstrip and clicked the "Adjust for best
    performance" button.
    Will Dearborn, Apr 12, 2005
    #3
  4. In an attempt to be less of a ****,
    the "Use comman tasks in folders" checkbox is the specific one thta
    brings back filmstrip for me.
    Will Dearborn, Apr 12, 2005
    #4
  5. Miles

    aslan

    Joined:
    Jan 16, 2011
    Messages:
    1
    Possible additional step

    Thanks for these posts. This worked for me when I went in to Control Panel - System - Advanced, Settings (for Performance) and unticked the "Use Common Tasks" box, clicked Apply, Ok. And then I went back in and ticked the box again and clicked on the "Let Windows decide..." radio button. "Filmstrip" re-appears on folder options!
    aslan, Jan 16, 2011
    #5
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. lbbss
    Replies:
    6
    Views:
    593
    Whiskers
    Sep 29, 2005
  2. Joseph Brown

    35mm filmstrip on CD

    Joseph Brown, Jul 31, 2003, in forum: Digital Photography
    Replies:
    11
    Views:
    921
  3. golf

    Xn-view or Irfan-view

    golf, Jan 23, 2004, in forum: Digital Photography
    Replies:
    15
    Views:
    1,083
  4. HRosita

    Filmstrip Tutorial

    HRosita, Aug 10, 2004, in forum: Digital Photography
    Replies:
    0
    Views:
    1,506
    HRosita
    Aug 10, 2004
  5. larrylook

    view as "filmstrip" in windows explorer

    larrylook, Jun 26, 2005, in forum: Digital Photography
    Replies:
    2
    Views:
    1,498
Loading...

Share This Page