File Transfer Wizard Windows XP

Discussion in 'Computer Support' started by rfdjr1@optonline.net, Oct 15, 2005.

  1. Guest

    This is bordering on the ridiculous. I have been trying for a week to set up a
    network and get nowhere. All I want to do is transfer files (mp3 files of music)
    from my desktop to my new laptop. Way too many to burn to CD and transfer. I
    gave up on the network and now have tried the File Transfer Wizard. I bought a
    crossover cable, which someone recommended to me. It apparently plugs into the
    RJ45 ethernet plug on both computers, giving them a direct link to each other.
    They're hard wired together. I launch the Windows XP File Transfer Wizard, and
    it looks for a serial connection. My laptop has no serial port, only the
    ethernet connection. This is why I was told to buy a crossover cable. So I can't
    get past that point in the "Wizard". Why can't I comprehend this? The computers
    are joined by a cable, I run the Wizard which is supposed to simplify things,
    and I find I have the wrong cable connected. How can I transfer files from one
    computer to the other without having to sit here and burn over 5,000 files to
    CD's? Why won't this "crossover cable" work? Please help. I'm getting desparate.
    , Oct 15, 2005
    #1
    1. Advertising

  2. Toolman Tim Guest

    wrote:
    > This is bordering on the ridiculous. I have been trying for a week to
    > set up a network and get nowhere. All I want to do is transfer files
    > (mp3 files of music) from my desktop to my new laptop. Way too many
    > to burn to CD and transfer. I gave up on the network and now have
    > tried the File Transfer Wizard. I bought a crossover cable, which
    > someone recommended to me. It apparently plugs into the RJ45 ethernet
    > plug on both computers, giving them a direct link to each other.
    > They're hard wired together. I launch the Windows XP File Transfer
    > Wizard, and it looks for a serial connection. My laptop has no serial
    > port, only the ethernet connection. This is why I was told to buy a
    > crossover cable. So I can't get past that point in the "Wizard". Why
    > can't I comprehend this? The computers are joined by a cable, I run
    > the Wizard which is supposed to simplify things, and I find I have
    > the wrong cable connected. How can I transfer files from one computer
    > to the other without having to sit here and burn over 5,000 files to
    > CD's? Why won't this "crossover cable" work? Please help. I'm getting
    > desparate.


    Run the Home Network Setup Wizard first. Then the file and settings transfer
    wizard.

    --
    When cryptography is outlawed, bayl bhgynjf jvyy unir cevinpl.
    Toolman Tim, Oct 15, 2005
    #2
    1. Advertising

  3. Guest

    On Fri, 14 Oct 2005 17:40:03 -0700, "Toolman Tim"
    <> wrote:

    > wrote:
    >> This is bordering on the ridiculous. I have been trying for a week to
    >> set up a network and get nowhere. All I want to do is transfer files
    >> (mp3 files of music) from my desktop to my new laptop. Way too many
    >> to burn to CD and transfer. I gave up on the network and now have
    >> tried the File Transfer Wizard. I bought a crossover cable, which
    >> someone recommended to me. It apparently plugs into the RJ45 ethernet
    >> plug on both computers, giving them a direct link to each other.
    >> They're hard wired together. I launch the Windows XP File Transfer
    >> Wizard, and it looks for a serial connection. My laptop has no serial
    >> port, only the ethernet connection. This is why I was told to buy a
    >> crossover cable. So I can't get past that point in the "Wizard". Why
    >> can't I comprehend this? The computers are joined by a cable, I run
    >> the Wizard which is supposed to simplify things, and I find I have
    >> the wrong cable connected. How can I transfer files from one computer
    >> to the other without having to sit here and burn over 5,000 files to
    >> CD's? Why won't this "crossover cable" work? Please help. I'm getting
    >> desparate.

    >
    >Run the Home Network Setup Wizard first. Then the file and settings transfer
    >wizard.


    Thanks Tim, But what happens when I get to the point in Files and Settings
    Transfers and it's looking for a SERIAL connection, and all I have is the
    crossover cable?
    , Oct 15, 2005
    #3
  4. why? Guest

    On Fri, 14 Oct 2005 19:58:37 -0400, wrote:

    >This is bordering on the ridiculous. I have been trying for a week to set up a
    >network and get nowhere. All I want to do is transfer files (mp3 files of music)


    It really isn't that hard, it seems more like you are missing something
    so basic.

    >from my desktop to my new laptop. Way too many to burn to CD and transfer. I
    >gave up on the network and now have tried the File Transfer Wizard. I bought a


    2 PCs with a crossover are still networked :)

    With the cable connected and if your network cards have LEDs are you
    seeing a LED for Link?

    >crossover cable, which someone recommended to me. It apparently plugs into the
    >RJ45 ethernet plug on both computers, giving them a direct link to each other.


    Not 'apparently ' , it only plugs into the Ethernet RJ45 port.

    >They're hard wired together. I launch the Windows XP File Transfer Wizard, and


    Fine.

    >it looks for a serial connection. My laptop has no serial port, only the


    Never used FTW, was mentioned before and there were several URLs of
    sites to look at posted before.

    File Sharing in XP,
    http://www.practicallynetworked.com/sharing/xp_filesharing/


    See also
    http://support.microsoft.com/?kbid=301999
    "Home or Small Network" Option Is Unavailable in the Files and Settings
    Transfer Wizard

    >ethernet connection. This is why I was told to buy a crossover cable. So I can't
    >get past that point in the "Wizard". Why can't I comprehend this? The computers


    If the laptop doesn't have a serial port, there are PC cards with serial
    ports.

    >are joined by a cable, I run the Wizard which is supposed to simplify things,
    >and I find I have the wrong cable connected. How can I transfer files from one
    >computer to the other without having to sit here and burn over 5,000 files to
    >CD's? Why won't this "crossover cable" work? Please help. I'm getting desparate.


    Have you installed TCP/IP on both PCs, it should almost be there by
    default, unless you added a network card later and didn't install the
    card driver.

    1st basic check -

    Network and Dial-up Connections
    there is an entry
    Local Area Connection
    type LAN , Status Enabled.

    Open up the properties tab,

    The network card type is listed under Connect using: , you may also need
    to add these components in the next section

    Client for Microsoft Networks
    File and Printer Sharing for Microsoft Networks
    Internet Protocol (TCP/IP)

    The properties for TCP/IP, are Obtain an IP address automatically.

    Those checks and settings apply to both PCs.

    From Win 2000 and after, MS have an automatic address configuration, if
    you aren't connected to a router / your ISP , Windows will figure this
    out and assign the addressing automatically (if the basic hardware /
    drivers / cable connection are okay) using

    APIPA
    http://www.webopedia.com/TERM/A/APIPA.html
    http://support.microsoft.com/default.aspx?scid=kb;en-us;220874


    Once you have the network card , drivers and TCP/IP setup you switch 1
    PC on and leave it for a minute, then the other. They will sort out the
    addressing.

    You can confirm TCP/IP is installed and running.

    Open a CMD prompt, enter

    ping 127.0.0.1
    (that is an internal lookback test to the network software) it doesn't
    test the card. You get something like this output

    Pinging 127.0.0.1 with 32 bytes of data:
    Reply from 127.0.0.1: bytes=32 time<10ms TTL=128
    Reply from 127.0.0.1: bytes=32 time<10ms TTL=128
    Reply from 127.0.0.1: bytes=32 time<10ms TTL=128
    Reply from 127.0.0.1: bytes=32 time<10ms TTL=128
    Ping statistics for 127.0.0.1:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
    Approximate round trip times in milli-seconds:
    Minimum = 0ms, Maximum = 0ms, Average = 0ms


    ipconfig
    (this shows the automatic settings) The IP address is something like
    169.254.xxx.xxx , for my system it looks like -

    Windows 2000 IP Configuration
    Ethernet adapter Local Area Connection:
    Connection-specific DNS Suffix . :
    IP Address. . . . . . . . . . . . : 192.168.0.4
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Default Gateway . . . . . . . . . : 192.168.0.1

    Eack PC should have a similar 169.254.xxx.xxx address , but the
    addresses aren't the same number, for obvious reasons.

    You can test this as well,

    If the laptop is 169.254.0.1 , on the PC (which may be 169.254.0.2 )
    ping the laptop address

    From PC , ping 169.254.0.1
    From laptop, ping 169.254.0.2

    You should get the 4 reply lines as above, if there is a problem the 4
    lines will instead be -

    Pinging 169.254.0.1 with 32 bytes of data:
    Request timed out.
    Request timed out.
    Request timed out.
    Request timed out.
    Ping statistics for 169.254.0.1:
    Packets: Sent = 4, Received = 0, Lost = 4 (100% loss),
    Approximate round trip times in milli-seconds:
    Minimum = 0ms, Maximum = 0ms, Average = 0ms


    If the networking hardware / software is setup and it's running okay -

    Next you have to share a folder to copy files to.

    You can get a lot of this from the Start | Help and Support | seting up
    using wizards :-(

    How to configure file sharing in Windows XP
    http://support.microsoft.com/default.aspx?scid=kb;en-us;304040

    You also want to create the same user account name/password on both PCs,
    login using this account on both PCs
    http://support.microsoft.com/default.aspx?scid=kb;en-us;279783&sd=tech

    Well it's almost 2AM here , time to catch some ZZZzzzzsss

    Me
    why?, Oct 15, 2005
    #4
  5. why? Guest

    On Fri, 14 Oct 2005 19:58:37 -0400, wrote:

    >This is bordering on the ridiculous. I have been trying for a week to set up a
    >network and get nowhere. All I want to do is transfer files (mp3 files of music)
    >from my desktop to my new laptop. Way too many to burn to CD and transfer. I
    >gave up on the network and now have tried the File Transfer Wizard. I bought a
    >crossover cable, which someone recommended to me. It apparently plugs into the
    >RJ45 ethernet plug on both computers, giving them a direct link to each other.
    >They're hard wired together. I launch the Windows XP File Transfer Wizard, and
    >it looks for a serial connection. My laptop has no serial port, only the


    <snip>

    Just saw the post from Toolman Tim / your reply.

    I did create the FTW floppy, but haven't run it to collect settings. I
    continued with clicking next for using Direct Cable Connect. The next
    bit is 'where should the wizard look', there are 3 choices.

    Direct Cable
    Floppy / Other removable media
    Network Connection / Removable drive - a button to browse

    Me
    why?, Oct 15, 2005
    #5
  6. Toolman Tim Guest

    wrote:
    > On Fri, 14 Oct 2005 17:40:03 -0700, "Toolman Tim"
    > <> wrote:
    >
    >> wrote:
    >>> This is bordering on the ridiculous. I have been trying for a week
    >>> to set up a network and get nowhere. All I want to do is transfer
    >>> files (mp3 files of music) from my desktop to my new laptop. Way
    >>> too many to burn to CD and transfer. I gave up on the network and
    >>> now have tried the File Transfer Wizard. I bought a crossover
    >>> cable, which someone recommended to me. It apparently plugs into
    >>> the RJ45 ethernet plug on both computers, giving them a direct link
    >>> to each other. They're hard wired together. I launch the Windows XP
    >>> File Transfer Wizard, and it looks for a serial connection. My
    >>> laptop has no serial port, only the ethernet connection. This is
    >>> why I was told to buy a crossover cable. So I can't get past that
    >>> point in the "Wizard". Why can't I comprehend this? The computers
    >>> are joined by a cable, I run the Wizard which is supposed to
    >>> simplify things, and I find I have the wrong cable connected. How
    >>> can I transfer files from one computer to the other without having
    >>> to sit here and burn over 5,000 files to CD's? Why won't this
    >>> "crossover cable" work? Please help. I'm getting desparate.

    >>
    >> Run the Home Network Setup Wizard first. Then the file and settings
    >> transfer wizard.

    >
    > Thanks Tim, But what happens when I get to the point in Files and
    > Settings Transfers and it's looking for a SERIAL connection, and all
    > I have is the crossover cable?


    If the network is working, it will give you the network option. Until the
    network is working, that option is (obviously) not available.

    --
    When cryptography is outlawed, bayl bhgynjf jvyy unir cevinpl.
    Toolman Tim, Oct 15, 2005
    #6
  7. Plato Guest

    Toolman Tim wrote:
    >
    > If the network is working, it will give you the network option. Until the
    > network is working, that option is (obviously) not available.


    As an aside.

    It always bothered me that when you setup a network, even a simple one,
    and you know for fact that the cables, nics, hub/switch/router, is OK.
    And you've done it a hundred times, and then, this time, the network
    doesn't work at all, or one pc just cant see the network.

    What bothered me is that I never could find a simple checklist to use to
    make sure you got all the settings correct. Of course one could make one
    yourself. But even so, one still may find that odd glitch where some nic
    or cable in a pc worked perfectly before, but for whatever reason, when
    you redo the network, often just trying a new nic or cable does the
    trick.

    Then you just use the old cable and nic on the next network and it works
    perfectly. I suppose it's just one of "those odd things".

    So the checklist perhaps should include trying new/different cable
    and/or new/different nic.
    Plato, Oct 15, 2005
    #7
  8. Toolman Tim Guest

    Plato wrote:
    > Toolman Tim wrote:
    >>
    >> If the network is working, it will give you the network option.
    >> Until the network is working, that option is (obviously) not
    >> available.

    >
    > As an aside.
    >
    > It always bothered me that when you setup a network, even a simple
    > one, and you know for fact that the cables, nics, hub/switch/router,
    > is OK. And you've done it a hundred times, and then, this time, the
    > network doesn't work at all, or one pc just cant see the network.


    Oh yeah - believe me: I know EXACTLY what you're talking about! <g> I *hate*
    it when that happens.

    > What bothered me is that I never could find a simple checklist to use
    > to make sure you got all the settings correct. Of course one could
    > make one yourself. But even so, one still may find that odd glitch
    > where some nic or cable in a pc worked perfectly before, but for
    > whatever reason, when you redo the network, often just trying a new
    > nic or cable does the trick.
    >
    > Then you just use the old cable and nic on the next network and it
    > works perfectly. I suppose it's just one of "those odd things".
    >
    > So the checklist perhaps should include trying new/different cable
    > and/or new/different nic.


    --
    When cryptography is outlawed, bayl bhgynjf jvyy unir cevinpl.
    Toolman Tim, Oct 15, 2005
    #8
  9. Dan Evans Guest

    <> wrote in message
    news:...
    > I
    > gave up on the network and now have tried the File Transfer Wizard.

    ....
    > They're hard wired together. I launch the Windows XP File Transfer Wizard,
    > and
    > it looks for a serial connection. My laptop has no serial port, only the
    > ethernet connection. This is why I was told to buy a crossover cable. So I
    > can't
    > get past that point in the "Wizard". Why can't I comprehend this?


    You "gave up on the network" but you want to use the network option on the
    File transfer wizard? It can't work if the network isn't up. Run the
    network set up wizard and try again.

    Dan







    .................................................................
    Posted via TITANnews - Uncensored Newsgroups Access
    >>>> at http://www.TitanNews.com <<<<

    -=Every Newsgroup - Anonymous, UNCENSORED, BROADBAND Downloads=-
    Dan Evans, Oct 15, 2005
    #9
  10. Toolman Tim Guest

    Dan Evans wrote:
    > <> wrote in message
    > news:...
    >> I
    >> gave up on the network and now have tried the File Transfer Wizard.

    > ...
    >> They're hard wired together. I launch the Windows XP File Transfer
    >> Wizard, and
    >> it looks for a serial connection. My laptop has no serial port, only
    >> the ethernet connection. This is why I was told to buy a crossover
    >> cable. So I can't
    >> get past that point in the "Wizard". Why can't I comprehend this?

    >
    > You "gave up on the network" but you want to use the network option
    > on the File transfer wizard? It can't work if the network isn't up. Run
    > the network set up wizard and try again.


    In another post yesterday, he's talking about a router. I don't know if he's
    direct-connecting the two computers here with the crossover cable like he
    said, or if he's trying to run through the router. He would have problems
    using a crossover cable with many routers.

    --
    When cryptography is outlawed, bayl bhgynjf jvyy unir cevinpl.
    Toolman Tim, Oct 15, 2005
    #10
  11. Guest

    On Sat, 15 Oct 2005 08:57:23 -0700, "Toolman Tim"
    <> wrote:

    >Dan Evans wrote:
    >> <> wrote in message
    >> news:...
    >>> I
    >>> gave up on the network and now have tried the File Transfer Wizard.

    >> ...
    >>> They're hard wired together. I launch the Windows XP File Transfer
    >>> Wizard, and
    >>> it looks for a serial connection. My laptop has no serial port, only
    >>> the ethernet connection. This is why I was told to buy a crossover
    >>> cable. So I can't
    >>> get past that point in the "Wizard". Why can't I comprehend this?

    >>
    >> You "gave up on the network" but you want to use the network option
    >> on the File transfer wizard? It can't work if the network isn't up. Run
    >> the network set up wizard and try again.

    >
    >In another post yesterday, he's talking about a router. I don't know if he's
    >direct-connecting the two computers here with the crossover cable like he
    >said, or if he's trying to run through the router. He would have problems
    >using a crossover cable with many routers.


    Tim, I wondered that myself, but what I've done so far has connect the computers
    directly, not through the router, with the crossover cable.. I was starting to
    wonder if I needed to go through the router. It has four RJ45 plugs on it. But I
    guess I've been doing the physical connection the right way, direct from
    computer to computer?

    I'll give it all a try again tonight. I did a system restore last night to a
    point before I started all of this, because I had enabled file sharing and all.
    I'll start from scratch. As always, thanks to all for the help.
    , Oct 15, 2005
    #11
  12. Toolman Tim Guest

    wrote:
    > On Sat, 15 Oct 2005 08:57:23 -0700, "Toolman Tim"
    > <> wrote:
    >
    >> Dan Evans wrote:
    >>> <> wrote in message
    >>> news:...
    >>>> I
    >>>> gave up on the network and now have tried the File Transfer Wizard.
    >>> ...
    >>>> They're hard wired together. I launch the Windows XP File Transfer
    >>>> Wizard, and
    >>>> it looks for a serial connection. My laptop has no serial port,
    >>>> only the ethernet connection. This is why I was told to buy a
    >>>> crossover cable. So I can't
    >>>> get past that point in the "Wizard". Why can't I comprehend this?
    >>>
    >>> You "gave up on the network" but you want to use the network option
    >>> on the File transfer wizard? It can't work if the network isn't up.
    >>> Run the network set up wizard and try again.

    >>
    >> In another post yesterday, he's talking about a router. I don't know
    >> if he's direct-connecting the two computers here with the crossover
    >> cable like he said, or if he's trying to run through the router. He
    >> would have problems using a crossover cable with many routers.

    >
    > Tim, I wondered that myself, but what I've done so far has connect
    > the computers directly, not through the router, with the crossover
    > cable.. I was starting to wonder if I needed to go through the
    > router. It has four RJ45 plugs on it. But I guess I've been doing the
    > physical connection the right way, direct from computer to computer?
    >
    > I'll give it all a try again tonight. I did a system restore last
    > night to a point before I started all of this, because I had enabled
    > file sharing and all. I'll start from scratch. As always, thanks to
    > all for the help.


    If you have the router, and the correct (non-crossover) cables, I'd suggest
    you use the router. Why? Because it usually makes the network setup easier.
    The router will assign an IP address to each computer plugged into it. On a
    PC-PC via crossover, Windows has to do the IP address, and I've found it to
    be iffy sometimes.

    --
    When cryptography is outlawed, bayl bhgynjf jvyy unir cevinpl.
    Toolman Tim, Oct 15, 2005
    #12
  13. Guest

    On Sat, 15 Oct 2005 15:20:05 -0700, "Toolman Tim"
    <> wrote:

    > wrote:
    >> On Sat, 15 Oct 2005 08:57:23 -0700, "Toolman Tim"
    >> <> wrote:
    >>
    >>> Dan Evans wrote:
    >>>> <> wrote in message
    >>>> news:...
    >>>>> I
    >>>>> gave up on the network and now have tried the File Transfer Wizard.
    >>>> ...
    >>>>> They're hard wired together. I launch the Windows XP File Transfer
    >>>>> Wizard, and
    >>>>> it looks for a serial connection. My laptop has no serial port,
    >>>>> only the ethernet connection. This is why I was told to buy a
    >>>>> crossover cable. So I can't
    >>>>> get past that point in the "Wizard". Why can't I comprehend this?
    >>>>
    >>>> You "gave up on the network" but you want to use the network option
    >>>> on the File transfer wizard? It can't work if the network isn't up.
    >>>> Run the network set up wizard and try again.
    >>>
    >>> In another post yesterday, he's talking about a router. I don't know
    >>> if he's direct-connecting the two computers here with the crossover
    >>> cable like he said, or if he's trying to run through the router. He
    >>> would have problems using a crossover cable with many routers.

    >>
    >> Tim, I wondered that myself, but what I've done so far has connect
    >> the computers directly, not through the router, with the crossover
    >> cable.. I was starting to wonder if I needed to go through the
    >> router. It has four RJ45 plugs on it. But I guess I've been doing the
    >> physical connection the right way, direct from computer to computer?
    >>
    >> I'll give it all a try again tonight. I did a system restore last
    >> night to a point before I started all of this, because I had enabled
    >> file sharing and all. I'll start from scratch. As always, thanks to
    >> all for the help.

    >
    >If you have the router, and the correct (non-crossover) cables, I'd suggest
    >you use the router. Why? Because it usually makes the network setup easier.
    >The router will assign an IP address to each computer plugged into it. On a
    >PC-PC via crossover, Windows has to do the IP address, and I've found it to
    >be iffy sometimes.


    Thanks. I read a website someone posted and it sayd I have to check and see if
    WIndows is using DHCP, and if so, set a static IP address. In fact, here's what
    it says:

    ---------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

    You must change a couple of network settings, but they are not difficult if you
    take a couple of minute to
    understand what is going on. We will use a Laptop and a Desktop as our example
    machines in this example.
    Each machine will be running some variant of the Windows operating system other
    than Windows NT Server
    or Win2000 Server.

    You will need to start by getting into the Network Neighborhood settings. Either
    right click on the Network
    Neighborhood icon and select properties or go through the control panel.

    On machine 1, check to see if you are using DHCP. DHCP will not work in a cross
    over connection and you will
    need to set a static IP address. We will change the IP address settings on
    either one (or both) machines to use
    similar IP numbering schemes:

    IP Scheme: Make sure the first three octets are the same and the last octet is
    different

    Example:

    Computer 1: 192.168.1.100
    Computer 2: 192.198.1.101

    The subnet mask entry must also be identical on both machines.

    Example: 255.255.255.0


    The Domain or Workgroup must also match between the two machines.

    Close the network neighborhood and you should be prompted to reboot. Make sure
    the computers are linked using your
    special cable. After the reboot, go to the network neighborhood of one of the
    computers. The other machine's network
    name should be visible to you!

    ---------------------------------------------------------------------------------------------------------------------------------------------------------------------------

    I figured out how to change from DHCP and set the static address as indicated
    above. I haven't tried yet because, based on what this says, I'm not sure if I
    do this only to one machine or both. It specifies "On machine 1, check to see if
    you are using DHCP." So I only have to be concerned with machine 1, the
    desktop?It says nothing about machine 2. Or do I do this for both machines?
    Also, does it look like a typo where it says "Make sure the first three octets
    are the same and the last octet is different"
    then shows 192.168.1.100 and 192.198.1.101? Shouldn't 168 and/or 198 be the
    same in both strings? All it takes is a typo to screw things up. I might get
    there yet. Thanks again.
    , Oct 16, 2005
    #13
  14. Toolman Tim Guest

    wrote:
    > On Sat, 15 Oct 2005 15:20:05 -0700, "Toolman Tim"
    > <> wrote:
    >
    >> wrote:
    >>> On Sat, 15 Oct 2005 08:57:23 -0700, "Toolman Tim"
    >>> <> wrote:
    >>>
    >>>> Dan Evans wrote:
    >>>>> <> wrote in message
    >>>>> news:...
    >>>>>> I
    >>>>>> gave up on the network and now have tried the File Transfer
    >>>>>> Wizard.
    >>>>> ...
    >>>>>> They're hard wired together. I launch the Windows XP File
    >>>>>> Transfer Wizard, and
    >>>>>> it looks for a serial connection. My laptop has no serial port,
    >>>>>> only the ethernet connection. This is why I was told to buy a
    >>>>>> crossover cable. So I can't
    >>>>>> get past that point in the "Wizard". Why can't I comprehend this?
    >>>>>
    >>>>> You "gave up on the network" but you want to use the network
    >>>>> option on the File transfer wizard? It can't work if the network
    >>>>> isn't up. Run the network set up wizard and try again.
    >>>>
    >>>> In another post yesterday, he's talking about a router. I don't
    >>>> know if he's direct-connecting the two computers here with the
    >>>> crossover cable like he said, or if he's trying to run through the
    >>>> router. He would have problems using a crossover cable with many
    >>>> routers.
    >>>
    >>> Tim, I wondered that myself, but what I've done so far has connect
    >>> the computers directly, not through the router, with the crossover
    >>> cable.. I was starting to wonder if I needed to go through the
    >>> router. It has four RJ45 plugs on it. But I guess I've been doing
    >>> the physical connection the right way, direct from computer to
    >>> computer?
    >>>
    >>> I'll give it all a try again tonight. I did a system restore last
    >>> night to a point before I started all of this, because I had enabled
    >>> file sharing and all. I'll start from scratch. As always, thanks to
    >>> all for the help.

    >>
    >> If you have the router, and the correct (non-crossover) cables, I'd
    >> suggest you use the router. Why? Because it usually makes the
    >> network setup easier. The router will assign an IP address to each
    >> computer plugged into it. On a PC-PC via crossover, Windows has to
    >> do the IP address, and I've found it to be iffy sometimes.

    >
    > Thanks. I read a website someone posted and it sayd I have to check
    > and see if WIndows is using DHCP, and if so, set a static IP address.
    > In fact, here's what it says:
    >
    > ---------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
    >
    > You must change a couple of network settings, but they are not
    > difficult if you take a couple of minute to
    > understand what is going on. We will use a Laptop and a Desktop as
    > our example machines in this example.
    > Each machine will be running some variant of the Windows operating
    > system other than Windows NT Server
    > or Win2000 Server.
    >
    > You will need to start by getting into the Network Neighborhood
    > settings. Either right click on the Network
    > Neighborhood icon and select properties or go through the control
    > panel.
    >
    > On machine 1, check to see if you are using DHCP. DHCP will not work
    > in a cross over connection and you will
    > need to set a static IP address. We will change the IP address
    > settings on either one (or both) machines to use
    > similar IP numbering schemes:
    >
    > IP Scheme: Make sure the first three octets are the same and the last
    > octet is different
    >
    > Example:
    >
    > Computer 1: 192.168.1.100
    > Computer 2: 192.198.1.101
    >
    > The subnet mask entry must also be identical on both machines.
    >
    > Example: 255.255.255.0
    >
    >
    > The Domain or Workgroup must also match between the two machines.
    >
    > Close the network neighborhood and you should be prompted to reboot.
    > Make sure the computers are linked using your
    > special cable. After the reboot, go to the network neighborhood of
    > one of the computers. The other machine's network
    > name should be visible to you!
    >
    > ---------------------------------------------------------------------------------------------------------------------------------------------------------------------------
    >
    > I figured out how to change from DHCP and set the static address as
    > indicated above. I haven't tried yet because, based on what this
    > says, I'm not sure if I do this only to one machine or both. It
    > specifies "On machine 1, check to see if you are using DHCP." So I
    > only have to be concerned with machine 1, the desktop?It says nothing
    > about machine 2. Or do I do this for both machines? Also, does it
    > look like a typo where it says "Make sure the first three octets are
    > the same and the last octet is different"
    > then shows 192.168.1.100 and 192.198.1.101? Shouldn't 168 and/or
    > 198 be the same in both strings? All it takes is a typo to screw
    > things up. I might get there yet. Thanks again.


    Why make it difficult? Use straight (non-crossover) cables, and let the
    router provide the IP addresses. Leave the settings in the computers alone.
    Yes, the workgroup name must be the same. If you run the Home Network Setup
    Wizard, all of this pretty much takes care of itself. Unless you've been
    poking around in the settings.

    --
    When cryptography is outlawed, bayl bhgynjf jvyy unir cevinpl.
    Toolman Tim, Oct 16, 2005
    #14
  15. Guest

    On Sat, 15 Oct 2005 18:01:33 -0700, "Toolman Tim"
    <> wrote:

    > wrote:
    >> On Sat, 15 Oct 2005 15:20:05 -0700, "Toolman Tim"
    >> <> wrote:
    >>
    >>> wrote:
    >>>> On Sat, 15 Oct 2005 08:57:23 -0700, "Toolman Tim"
    >>>> <> wrote:
    >>>>
    >>>>> Dan Evans wrote:
    >>>>>> <> wrote in message
    >>>>>> news:...
    >>>>>>> I
    >>>>>>> gave up on the network and now have tried the File Transfer
    >>>>>>> Wizard.
    >>>>>> ...
    >>>>>>> They're hard wired together. I launch the Windows XP File
    >>>>>>> Transfer Wizard, and
    >>>>>>> it looks for a serial connection. My laptop has no serial port,
    >>>>>>> only the ethernet connection. This is why I was told to buy a
    >>>>>>> crossover cable. So I can't
    >>>>>>> get past that point in the "Wizard". Why can't I comprehend this?
    >>>>>>
    >>>>>> You "gave up on the network" but you want to use the network
    >>>>>> option on the File transfer wizard? It can't work if the network
    >>>>>> isn't up. Run the network set up wizard and try again.
    >>>>>
    >>>>> In another post yesterday, he's talking about a router. I don't
    >>>>> know if he's direct-connecting the two computers here with the
    >>>>> crossover cable like he said, or if he's trying to run through the
    >>>>> router. He would have problems using a crossover cable with many
    >>>>> routers.
    >>>>
    >>>> Tim, I wondered that myself, but what I've done so far has connect
    >>>> the computers directly, not through the router, with the crossover
    >>>> cable.. I was starting to wonder if I needed to go through the
    >>>> router. It has four RJ45 plugs on it. But I guess I've been doing
    >>>> the physical connection the right way, direct from computer to
    >>>> computer?
    >>>>
    >>>> I'll give it all a try again tonight. I did a system restore last
    >>>> night to a point before I started all of this, because I had enabled
    >>>> file sharing and all. I'll start from scratch. As always, thanks to
    >>>> all for the help.
    >>>
    >>> If you have the router, and the correct (non-crossover) cables, I'd
    >>> suggest you use the router. Why? Because it usually makes the
    >>> network setup easier. The router will assign an IP address to each
    >>> computer plugged into it. On a PC-PC via crossover, Windows has to
    >>> do the IP address, and I've found it to be iffy sometimes.

    >>
    >> Thanks. I read a website someone posted and it sayd I have to check
    >> and see if WIndows is using DHCP, and if so, set a static IP address.
    >> In fact, here's what it says:
    >>
    >> ---------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
    >>
    >> You must change a couple of network settings, but they are not
    >> difficult if you take a couple of minute to
    >> understand what is going on. We will use a Laptop and a Desktop as
    >> our example machines in this example.
    >> Each machine will be running some variant of the Windows operating
    >> system other than Windows NT Server
    >> or Win2000 Server.
    >>
    >> You will need to start by getting into the Network Neighborhood
    >> settings. Either right click on the Network
    >> Neighborhood icon and select properties or go through the control
    >> panel.
    >>
    >> On machine 1, check to see if you are using DHCP. DHCP will not work
    >> in a cross over connection and you will
    >> need to set a static IP address. We will change the IP address
    >> settings on either one (or both) machines to use
    >> similar IP numbering schemes:
    >>
    >> IP Scheme: Make sure the first three octets are the same and the last
    >> octet is different
    >>
    >> Example:
    >>
    >> Computer 1: 192.168.1.100
    >> Computer 2: 192.198.1.101
    >>
    >> The subnet mask entry must also be identical on both machines.
    >>
    >> Example: 255.255.255.0
    >>
    >>
    >> The Domain or Workgroup must also match between the two machines.
    >>
    >> Close the network neighborhood and you should be prompted to reboot.
    >> Make sure the computers are linked using your
    >> special cable. After the reboot, go to the network neighborhood of
    >> one of the computers. The other machine's network
    >> name should be visible to you!
    >>
    >> ---------------------------------------------------------------------------------------------------------------------------------------------------------------------------
    >>
    >> I figured out how to change from DHCP and set the static address as
    >> indicated above. I haven't tried yet because, based on what this
    >> says, I'm not sure if I do this only to one machine or both. It
    >> specifies "On machine 1, check to see if you are using DHCP." So I
    >> only have to be concerned with machine 1, the desktop?It says nothing
    >> about machine 2. Or do I do this for both machines? Also, does it
    >> look like a typo where it says "Make sure the first three octets are
    >> the same and the last octet is different"
    >> then shows 192.168.1.100 and 192.198.1.101? Shouldn't 168 and/or
    >> 198 be the same in both strings? All it takes is a typo to screw
    >> things up. I might get there yet. Thanks again.

    >
    >Why make it difficult? Use straight (non-crossover) cables, and let the
    >router provide the IP addresses. Leave the settings in the computers alone.
    >Yes, the workgroup name must be the same. If you run the Home Network Setup
    >Wizard, all of this pretty much takes care of itself. Unless you've been
    >poking around in the settings.


    You got a point there. I'll have to get a regular cable and try it. So what
    you're saying is run a cable from the router to the laptop and run the Network
    Setup Wizard? Then the IP numbers are asigned by the router? Okay, I got that
    much.

    Should I disable the firewalls on both computers? I did it the times I've tried
    so far. Guess it can't hurt. Then make sure the workgroup on both computers has
    the same name. When I looked, they both have what I suspect are the default
    names of ms... (I forgot already what it said, but they were the same.)

    So, I hook the laptop to the router.
    Run Network Setup Wizard.
    Run File Transfer Wizard?

    What do I look for or try to access once this is all done? Is it another folder
    I click on from the laptop that takes me to the desktop? Does it show up as a
    network? Just anticipating my next problem. Thanks.
    , Oct 16, 2005
    #15
  16. Toolman Tim Guest

    wrote:
    > On Sat, 15 Oct 2005 18:01:33 -0700, "Toolman Tim"
    > <> wrote:
    >
    >> wrote:
    >>> On Sat, 15 Oct 2005 15:20:05 -0700, "Toolman Tim"
    >>> <> wrote:
    >>>
    >>>> wrote:
    >>>>> On Sat, 15 Oct 2005 08:57:23 -0700, "Toolman Tim"
    >>>>> <> wrote:
    >>>>>
    >>>>>> Dan Evans wrote:
    >>>>>>> <> wrote in message
    >>>>>>> news:...


    >>>
    >>> I gave up on the network and now have tried the File Transfer
    >>> Wizard.
    >>>


    <Snip>

    >>
    >> Why make it difficult? Use straight (non-crossover) cables, and let
    >> the router provide the IP addresses. Leave the settings in the
    >> computers alone. Yes, the workgroup name must be the same. If you
    >> run the Home Network Setup Wizard, all of this pretty much takes
    >> care of itself. Unless you've been poking around in the settings.

    >
    > You got a point there. I'll have to get a regular cable and try it.
    > So what you're saying is run a cable from the router to the laptop
    > and run the Network Setup Wizard? Then the IP numbers are asigned by
    > the router? Okay, I got that much.
    >
    > Should I disable the firewalls on both computers? I did it the times
    > I've tried so far. Guess it can't hurt. Then make sure the workgroup
    > on both computers has the same name. When I looked, they both have
    > what I suspect are the default names of ms... (I forgot already what
    > it said, but they were the same.)
    >
    > So, I hook the laptop to the router.
    > Run Network Setup Wizard.
    > Run File Transfer Wizard?
    >
    > What do I look for or try to access once this is all done? Is it
    > another folder I click on from the laptop that takes me to the
    > desktop? Does it show up as a network? Just anticipating my next
    > problem. Thanks.


    Power off EVERYTHING. Connect ISP connection (cable or DSL) to WAN on
    router. Connect laptop to router LAN port (direct is faster, but if you have
    the wireless running, that will do). Connect desktop to router LAN port.
    Power up in the order the router instructions require.

    Or run the router network setup procedure, following their step-by-step.

    Run the network setup wizard on both computers. (Default workgroup is
    MSHOME - not really important, but I always change mine.)

    When the network is running, both systems should show up in My Network
    Places (on both computers) after you click on View Network Computers. Double
    click each computer to see if there is a "shared documents" folder - check
    to be sure this works. If it doesn't, the network isn't correct. You must
    fix any network problems between the two computers BEFORE trying to use the
    files and settings transfer (FAST) wizard.

    Then when the network is right, that option should show up when you run the
    FAST wizard.

    --
    When cryptography is outlawed, bayl bhgynjf jvyy unir cevinpl.
    Toolman Tim, Oct 16, 2005
    #16
  17. Ron Martell Guest

    wrote:


    >I'll give it all a try again tonight. I did a system restore last night to a
    >point before I started all of this, because I had enabled file sharing and all.
    >I'll start from scratch. As always, thanks to all for the help.


    Obviously you are missing something in the network configuration.

    When you set up the network test it and make sure that normal network
    functions such as sharing a disk drive or folder, or sharing a
    printer, are working properly. Then try FASTW again.

    Good luck

    Ron Martell Duncan B.C. Canada
    --
    Microsoft MVP
    On-Line Help Computer Service
    http://onlinehelp.bc.ca

    In memory of a dear friend Alex Nichol MVP
    http://aumha.org/alex.htm
    Ron Martell, Oct 16, 2005
    #17
  18. clen1979

    Joined:
    Nov 18, 2008
    Messages:
    1
    Some help...

    Ello,
    I didnt check the whole thread, so if youve solvd it well done...

    If Not try this....

    First, check you have th IPX protocol installed in your network connection settings on both PC's

    Second, because you are connecting both PC's together, there is no router and/or switch. Therefore no DHCP server (which is what allocates each pc it own unique IP address, unless you have set one of the PC's to be DHCP but i dont think you have). Because of this you will need to set your own, 192.168.0.1 and 192.168.0.2 should do the trick.

    You might find it easier to get your router (im assuming you was sent one from you internet provider (maybe (with the exception of virgin media)), get your self two CAT 5/6 cables with the forementioned RJ45 connectors, and make yourself a LAN instead of playing with IPX an IP settings. The router will do all the work for you. Just give it a couple of seconds after plugging them in to give them time to get their IP's.
    clen1979, Nov 18, 2008
    #18
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Sseaott

    File & transfer settings wizard/XP

    Sseaott, Apr 22, 2004, in forum: Computer Support
    Replies:
    2
    Views:
    841
    Toolman Tim
    Apr 23, 2004
  2. Adam

    File transfer: XP wizard or Intellimover?

    Adam, Aug 16, 2004, in forum: Computer Support
    Replies:
    4
    Views:
    674
    127.0.0.1
    Aug 17, 2004
  3. Yrex

    File Transfer Wizard over wireless network

    Yrex, Jul 14, 2006, in forum: Wireless Networking
    Replies:
    0
    Views:
    873
  4. Kue2

    upgrading the file transfer wizard

    Kue2, Jul 10, 2005, in forum: Windows 64bit
    Replies:
    2
    Views:
    419
    Charlie Russel - MVP
    Jul 10, 2005
  5. =?Utf-8?B?bWlraWp1cQ==?=

    File and Settings Transfer Wizard

    =?Utf-8?B?bWlraWp1cQ==?=, Oct 20, 2005, in forum: Windows 64bit
    Replies:
    2
    Views:
    376
    Charlie Russel - MVP
    Oct 20, 2005
Loading...

Share This Page