File sharing problem

Discussion in 'Wireless Networking' started by =?Utf-8?B?RGlwcA==?=, Mar 13, 2006.

  1. I'm new to wireless netwirking.

    I have my desktop connected to a wireless router via cable and a wireles pc.
    The internet connection is working fine on both pc's but I have now used the
    wireless network wizard in order to file share between the 2 machines.
    This is not working. I have tried to read all the corresponding information
    on this site but am still confused as why there seems to be no communication
    between the pcs except for internet use.
    Can someone plesae give my an idiots guide to setting this up properly.

    HELP
    =?Utf-8?B?RGlwcA==?=, Mar 13, 2006
    #1
    1. Advertising

  2. Hi Dipp,

    This is what I wrote in reply to another post - it might help. I was
    totally confused when I tried to set up file and printer sharing between two
    PCs. The "breakthrough" came when someone told me to look at the firewalls.

    1. Make sure that both PCs are in the same Workgroup. To check the
    workgroup name, right click on "My Computer", select "Properties", and then
    click "Computer Name". Note the full computer name and the workgroup name.
    Do the same on the other PC and check that both have unique computer names
    and the same workgroup name. If you need to change either the workgroup or
    full computer name click on "Network ID" and follow the wizard.
    2. Make sure that the firewalls are disbaled on both PCs while you set up
    the network. (This is what completely threw me to start with.)
    3. Double click "My Network Places" and then click "View Workgroup
    Computers". Hopefully you will see both PCs. Double click on either icon
    and you should then see the shared folders. By default there is a "Shared
    Documents" folder in XP, I think.
    4. If this has all worked make sure that you re-enable your firewalls on
    both PCs. You may need to tell your firewall software to "trust"
    connections from the other PC. Check your firewall documentation for this.

    Once I had done step (2) above, the rest was easy.

    Hope this helps.

    Peter C

    "Dipp" wrote:

    > I'm new to wireless netwirking.
    >
    > I have my desktop connected to a wireless router via cable and a wireles pc.
    > The internet connection is working fine on both pc's but I have now used the
    > wireless network wizard in order to file share between the 2 machines.
    > This is not working. I have tried to read all the corresponding information
    > on this site but am still confused as why there seems to be no communication
    > between the pcs except for internet use.
    > Can someone plesae give my an idiots guide to setting this up properly.
    >
    > HELP
    =?Utf-8?B?UGV0ZXIgQw==?=, Mar 13, 2006
    #2
    1. Advertising

  3. Hi,
    Have you enabled "File and Printer Sharing" on both PCs? You must have this
    enabled to share files over a network.

    "Dipp" wrote:

    > I'm new to wireless netwirking.
    >
    > I have my desktop connected to a wireless router via cable and a wireles pc.
    > The internet connection is working fine on both pc's but I have now used the
    > wireless network wizard in order to file share between the 2 machines.
    > This is not working. I have tried to read all the corresponding information
    > on this site but am still confused as why there seems to be no communication
    > between the pcs except for internet use.
    > Can someone plesae give my an idiots guide to setting this up properly.
    >
    > HELP
    =?Utf-8?B?U2ViYXN0aWFuIFNpbmNsYWly?=, Mar 14, 2006
    #3
  4. Thanks for the assistance.

    I have tried what you suggested but still no success. It still shows the
    following message when I click on the connecting pc. 'Mshome is not
    accessible. You might not have permission to use this network resource.
    contact admiistrator of server to find out if you have access permission.'

    The main pc won't even show any other pcs, could this have something to do
    with it being connected to the router by cable and not wirelessly. Do i need
    this pc to also have the wireless card or usb stick?



    "Peter C" wrote:

    > Hi Dipp,
    >
    > This is what I wrote in reply to another post - it might help. I was
    > totally confused when I tried to set up file and printer sharing between two
    > PCs. The "breakthrough" came when someone told me to look at the firewalls.
    >
    > 1. Make sure that both PCs are in the same Workgroup. To check the
    > workgroup name, right click on "My Computer", select "Properties", and then
    > click "Computer Name". Note the full computer name and the workgroup name.
    > Do the same on the other PC and check that both have unique computer names
    > and the same workgroup name. If you need to change either the workgroup or
    > full computer name click on "Network ID" and follow the wizard.
    > 2. Make sure that the firewalls are disbaled on both PCs while you set up
    > the network. (This is what completely threw me to start with.)
    > 3. Double click "My Network Places" and then click "View Workgroup
    > Computers". Hopefully you will see both PCs. Double click on either icon
    > and you should then see the shared folders. By default there is a "Shared
    > Documents" folder in XP, I think.
    > 4. If this has all worked make sure that you re-enable your firewalls on
    > both PCs. You may need to tell your firewall software to "trust"
    > connections from the other PC. Check your firewall documentation for this.
    >
    > Once I had done step (2) above, the rest was easy.
    >
    > Hope this helps.
    >
    > Peter C
    >
    > "Dipp" wrote:
    >
    > > I'm new to wireless netwirking.
    > >
    > > I have my desktop connected to a wireless router via cable and a wireles pc.
    > > The internet connection is working fine on both pc's but I have now used the
    > > wireless network wizard in order to file share between the 2 machines.
    > > This is not working. I have tried to read all the corresponding information
    > > on this site but am still confused as why there seems to be no communication
    > > between the pcs except for internet use.
    > > Can someone plesae give my an idiots guide to setting this up properly.
    > >
    > > HELP
    =?Utf-8?B?RGlwcA==?=, Mar 14, 2006
    #4
  5. =?Utf-8?B?RGlwcA==?=

    James Gockel Guest

    Check a reply I sent to "Re: Want to hide my wireless network so neighbors
    cannot use it"
    That may help you out a bit, or at least get you to be able to use the
    shared folders.
    -James G.


    "Dipp" <> wrote in message
    news:...
    > Thanks for the assistance.
    >
    > I have tried what you suggested but still no success. It still shows the
    > following message when I click on the connecting pc. 'Mshome is not
    > accessible. You might not have permission to use this network resource.
    > contact admiistrator of server to find out if you have access permission.'
    >
    > The main pc won't even show any other pcs, could this have something to do
    > with it being connected to the router by cable and not wirelessly. Do i
    > need
    > this pc to also have the wireless card or usb stick?
    >
    >
    >
    > "Peter C" wrote:
    >
    >> Hi Dipp,
    >>
    >> This is what I wrote in reply to another post - it might help. I was
    >> totally confused when I tried to set up file and printer sharing between
    >> two
    >> PCs. The "breakthrough" came when someone told me to look at the
    >> firewalls.
    >>
    >> 1. Make sure that both PCs are in the same Workgroup. To check the
    >> workgroup name, right click on "My Computer", select "Properties", and
    >> then
    >> click "Computer Name". Note the full computer name and the workgroup
    >> name.
    >> Do the same on the other PC and check that both have unique computer
    >> names
    >> and the same workgroup name. If you need to change either the workgroup
    >> or
    >> full computer name click on "Network ID" and follow the wizard.
    >> 2. Make sure that the firewalls are disbaled on both PCs while you set up
    >> the network. (This is what completely threw me to start with.)
    >> 3. Double click "My Network Places" and then click "View Workgroup
    >> Computers". Hopefully you will see both PCs. Double click on either icon
    >> and you should then see the shared folders. By default there is a "Shared
    >> Documents" folder in XP, I think.
    >> 4. If this has all worked make sure that you re-enable your firewalls on
    >> both PCs. You may need to tell your firewall software to "trust"
    >> connections from the other PC. Check your firewall documentation for
    >> this.
    >>
    >> Once I had done step (2) above, the rest was easy.
    >>
    >> Hope this helps.
    >>
    >> Peter C
    >>
    >> "Dipp" wrote:
    >>
    >> > I'm new to wireless netwirking.
    >> >
    >> > I have my desktop connected to a wireless router via cable and a
    >> > wireles pc.
    >> > The internet connection is working fine on both pc's but I have now
    >> > used the
    >> > wireless network wizard in order to file share between the 2 machines.
    >> > This is not working. I have tried to read all the corresponding
    >> > information
    >> > on this site but am still confused as why there seems to be no
    >> > communication
    >> > between the pcs except for internet use.
    >> > Can someone plesae give my an idiots guide to setting this up properly.
    >> >
    >> > HELP
    James Gockel, Mar 14, 2006
    #5
  6. Dipp,

    If you open "My Network Places" and click on "View Workgroup Computers" can
    you see the two PCs listed?

    Peter C

    "Sebastian Sinclair" wrote:

    > Hi,
    > Have you enabled "File and Printer Sharing" on both PCs? You must have this
    > enabled to share files over a network.
    >
    > "Dipp" wrote:
    >
    > > I'm new to wireless netwirking.
    > >
    > > I have my desktop connected to a wireless router via cable and a wireles pc.
    > > The internet connection is working fine on both pc's but I have now used the
    > > wireless network wizard in order to file share between the 2 machines.
    > > This is not working. I have tried to read all the corresponding information
    > > on this site but am still confused as why there seems to be no communication
    > > between the pcs except for internet use.
    > > Can someone plesae give my an idiots guide to setting this up properly.
    > >
    > > HELP
    =?Utf-8?B?UGV0ZXIgQw==?=, Mar 14, 2006
    #6
  7. Hi
    Successful Sharing involves some general consideration in Network settings,
    http://www.ezlan.net/sharing.html
    As well as specific adjustment of each computer according to what is allowed
    to be shared.
    http://support.microsoft.com/default.aspx?scid=kb;en-us;304040
    Jack (MVP-Networking).

    "Dipp" <> wrote in message
    news:...
    > I'm new to wireless netwirking.
    >
    > I have my desktop connected to a wireless router via cable and a wireles
    > pc.
    > The internet connection is working fine on both pc's but I have now used
    > the
    > wireless network wizard in order to file share between the 2 machines.
    > This is not working. I have tried to read all the corresponding
    > information
    > on this site but am still confused as why there seems to be no
    > communication
    > between the pcs except for internet use.
    > Can someone plesae give my an idiots guide to setting this up properly.
    >
    > HELP
    Jack \(MVP-Networking\)., Mar 14, 2006
    #7
  8. Dipp,

    My desktop is connected to the modem/router via USB and the laptop has a
    wireless connection. You do not need the two connected by cable. Are you
    sure that the firewalls are turned off while you are trying to set up the
    network? This was the breakthrough for me - until I did this the two PCs
    woud not see each other. (You must remember to turn them back on though.)

    Peter

    "Dipp" wrote:

    > Thanks for the assistance.
    >
    > I have tried what you suggested but still no success. It still shows the
    > following message when I click on the connecting pc. 'Mshome is not
    > accessible. You might not have permission to use this network resource.
    > contact admiistrator of server to find out if you have access permission.'
    >
    > The main pc won't even show any other pcs, could this have something to do
    > with it being connected to the router by cable and not wirelessly. Do i need
    > this pc to also have the wireless card or usb stick?
    >
    >
    >
    > "Peter C" wrote:
    >
    > > Hi Dipp,
    > >
    > > This is what I wrote in reply to another post - it might help. I was
    > > totally confused when I tried to set up file and printer sharing between two
    > > PCs. The "breakthrough" came when someone told me to look at the firewalls.
    > >
    > > 1. Make sure that both PCs are in the same Workgroup. To check the
    > > workgroup name, right click on "My Computer", select "Properties", and then
    > > click "Computer Name". Note the full computer name and the workgroup name.
    > > Do the same on the other PC and check that both have unique computer names
    > > and the same workgroup name. If you need to change either the workgroup or
    > > full computer name click on "Network ID" and follow the wizard.
    > > 2. Make sure that the firewalls are disbaled on both PCs while you set up
    > > the network. (This is what completely threw me to start with.)
    > > 3. Double click "My Network Places" and then click "View Workgroup
    > > Computers". Hopefully you will see both PCs. Double click on either icon
    > > and you should then see the shared folders. By default there is a "Shared
    > > Documents" folder in XP, I think.
    > > 4. If this has all worked make sure that you re-enable your firewalls on
    > > both PCs. You may need to tell your firewall software to "trust"
    > > connections from the other PC. Check your firewall documentation for this.
    > >
    > > Once I had done step (2) above, the rest was easy.
    > >
    > > Hope this helps.
    > >
    > > Peter C
    > >
    > > "Dipp" wrote:
    > >
    > > > I'm new to wireless netwirking.
    > > >
    > > > I have my desktop connected to a wireless router via cable and a wireles pc.
    > > > The internet connection is working fine on both pc's but I have now used the
    > > > wireless network wizard in order to file share between the 2 machines.
    > > > This is not working. I have tried to read all the corresponding information
    > > > on this site but am still confused as why there seems to be no communication
    > > > between the pcs except for internet use.
    > > > Can someone plesae give my an idiots guide to setting this up properly.
    > > >
    > > > HELP
    =?Utf-8?B?UGV0ZXIgQw==?=, Mar 14, 2006
    #8
  9. Hi Dipp,

    Eureka! I've been working on the identical problem as you since XMAS and
    just solved it. I had tried disabling my Norton Firewall on the laptop
    before (as recommended by many) and that hadn't worked, so I hadn't gone that
    route again.

    Then today, I just happened to look through the menus in the Norton program
    (a big memory hog that came pre-installed on the laptop and includes
    Anti-Virus, Internet Security, Firewall, Anti-Spyware etc.) and found the
    following that completely fixed my problem. I now have access from my laptop
    to all my desktop shared files.

    Assuming you have the same Norton program, go to Personal Firewall,
    Configure, Networking and you'll see you can identify "Trusted" computers
    with which you can permit file sharing. Choose Add. Then you can identify
    the IP address of your desktop individually or a range of IP addresses.
    Being a novice like you, I wasn't sure whether just to include the IP address
    of the desktop or the wireless router as well so I chose to enter the range
    of IP addresses that included both. IP address for your desktop can be found
    by Start/Run, type cmd, then type ipconfig at the command line. It will be a
    number like 192.168.0.1. The laptop and wireless router will have IP
    addresses that differ only in the last digit.

    If you don't have Norton, play around with whatever Firewall settings you
    have. The error message I got, and situation, was identical to yours so I'm
    sure it's the same problem.

    Good luck!


    "Dipp" wrote:

    > Thanks for the assistance.
    >
    > I have tried what you suggested but still no success. It still shows the
    > following message when I click on the connecting pc. 'Mshome is not
    > accessible. You might not have permission to use this network resource.
    > contact admiistrator of server to find out if you have access permission.'
    >
    > The main pc won't even show any other pcs, could this have something to do
    > with it being connected to the router by cable and not wirelessly. Do i need
    > this pc to also have the wireless card or usb stick?
    >
    >
    >
    > "Peter C" wrote:
    >
    > > Hi Dipp,
    > >
    > > This is what I wrote in reply to another post - it might help. I was
    > > totally confused when I tried to set up file and printer sharing between two
    > > PCs. The "breakthrough" came when someone told me to look at the firewalls.
    > >
    > > 1. Make sure that both PCs are in the same Workgroup. To check the
    > > workgroup name, right click on "My Computer", select "Properties", and then
    > > click "Computer Name". Note the full computer name and the workgroup name.
    > > Do the same on the other PC and check that both have unique computer names
    > > and the same workgroup name. If you need to change either the workgroup or
    > > full computer name click on "Network ID" and follow the wizard.
    > > 2. Make sure that the firewalls are disbaled on both PCs while you set up
    > > the network. (This is what completely threw me to start with.)
    > > 3. Double click "My Network Places" and then click "View Workgroup
    > > Computers". Hopefully you will see both PCs. Double click on either icon
    > > and you should then see the shared folders. By default there is a "Shared
    > > Documents" folder in XP, I think.
    > > 4. If this has all worked make sure that you re-enable your firewalls on
    > > both PCs. You may need to tell your firewall software to "trust"
    > > connections from the other PC. Check your firewall documentation for this.
    > >
    > > Once I had done step (2) above, the rest was easy.
    > >
    > > Hope this helps.
    > >
    > > Peter C
    > >
    > > "Dipp" wrote:
    > >
    > > > I'm new to wireless netwirking.
    > > >
    > > > I have my desktop connected to a wireless router via cable and a wireles pc.
    > > > The internet connection is working fine on both pc's but I have now used the
    > > > wireless network wizard in order to file share between the 2 machines.
    > > > This is not working. I have tried to read all the corresponding information
    > > > on this site but am still confused as why there seems to be no communication
    > > > between the pcs except for internet use.
    > > > Can someone plesae give my an idiots guide to setting this up properly.
    > > >
    > > > HELP
    =?Utf-8?B?Y2hyaXM=?=, Mar 16, 2006
    #9
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?Q2hyaXMgQ2xhcms=?=

    File Sharing Intermittent but Pings fine and iTunes Sharing works

    =?Utf-8?B?Q2hyaXMgQ2xhcms=?=, Dec 5, 2004, in forum: Wireless Networking
    Replies:
    1
    Views:
    688
    Malke
    Dec 5, 2004
  2. =?Utf-8?B?YmVuanlyYW1h?=

    Setup file sharing and periphial sharing

    =?Utf-8?B?YmVuanlyYW1h?=, Mar 19, 2005, in forum: Wireless Networking
    Replies:
    1
    Views:
    678
    Jack \(MVP\)
    Mar 19, 2005
  3. =?Utf-8?B?RmlubmV5X1gx?=

    Wireless Networks - Printer Sharing - File Sharing

    =?Utf-8?B?RmlubmV5X1gx?=, Apr 29, 2005, in forum: Wireless Networking
    Replies:
    0
    Views:
    624
    =?Utf-8?B?RmlubmV5X1gx?=
    Apr 29, 2005
  4. =?Utf-8?B?ZHRhcHBlbkByb2dlcnMuY29t?=

    2 desktop connected and sharing, 1 laptop connect but not sharing

    =?Utf-8?B?ZHRhcHBlbkByb2dlcnMuY29t?=, Sep 2, 2005, in forum: Wireless Networking
    Replies:
    0
    Views:
    608
    =?Utf-8?B?ZHRhcHBlbkByb2dlcnMuY29t?=
    Sep 2, 2005
  5. =?Utf-8?B?Q2FybG9z?=

    Sharing a sharing problem

    =?Utf-8?B?Q2FybG9z?=, Oct 26, 2006, in forum: Windows 64bit
    Replies:
    5
    Views:
    314
Loading...

Share This Page