File Errors During Setup

Discussion in 'Windows 64bit' started by =?Utf-8?B?Q2FwbmRvbg==?=, Dec 6, 2005.

  1. HI all. This is my first post I guess. During setup I get these errors about
    setup not being able to find certain files & i'm given the option to ignore.
    I know ignoring would leave me with a complete set of junk & no OS. Any
    workaround other than a complete redownload? With these firewalls & stuff
    downloads of large sizes are sometimes risky yall know :). Pls help.

    Regs
    =?Utf-8?B?Q2FwbmRvbg==?=, Dec 6, 2005
    #1
    1. Advertising

  2. =?Utf-8?B?Q2FwbmRvbg==?=

    Patrick Guest

    Did you "BURN THE .ISO AS AN IMAGE" ??


    "Capndon" <> wrote in message
    news:D...
    > HI all. This is my first post I guess. During setup I get these errors

    about
    > setup not being able to find certain files & i'm given the option to

    ignore.
    > I know ignoring would leave me with a complete set of junk & no OS. Any
    > workaround other than a complete redownload? With these firewalls & stuff
    > downloads of large sizes are sometimes risky yall know :). Pls help.
    >
    > Regs
    >
    Patrick, Dec 6, 2005
    #2
    1. Advertising

  3. Yes I did. First I tried it with Nero & then again with ISO Recorder i
    downloaded through one of the links I found on this site. I think its a bad
    image file. Maybe got corrupted during download.

    "Patrick" wrote:

    > Did you "BURN THE .ISO AS AN IMAGE" ??
    >
    >
    > "Capndon" <> wrote in message
    > news:D...
    > > HI all. This is my first post I guess. During setup I get these errors

    > about
    > > setup not being able to find certain files & i'm given the option to

    > ignore.
    > > I know ignoring would leave me with a complete set of junk & no OS. Any
    > > workaround other than a complete redownload? With these firewalls & stuff
    > > downloads of large sizes are sometimes risky yall know :). Pls help.
    > >
    > > Regs
    > >

    >
    >
    >
    =?Utf-8?B?Q2FwbmRvbg==?=, Dec 6, 2005
    #3
  4. Well, you know what you have to do then, download again.
    --
    Andre
    Extended64 | http://www.extended64.com
    Blog | http://www.extended64.com/blogs/andre
    http://spaces.msn.com/members/adacosta
    FAQ for MS AntiSpy http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm

    "Capndon" <> wrote in message
    news:...
    > Yes I did. First I tried it with Nero & then again with ISO Recorder i
    > downloaded through one of the links I found on this site. I think its a
    > bad
    > image file. Maybe got corrupted during download.
    >
    > "Patrick" wrote:
    >
    >> Did you "BURN THE .ISO AS AN IMAGE" ??
    >>
    >>
    >> "Capndon" <> wrote in message
    >> news:D...
    >> > HI all. This is my first post I guess. During setup I get these errors

    >> about
    >> > setup not being able to find certain files & i'm given the option to

    >> ignore.
    >> > I know ignoring would leave me with a complete set of junk & no OS. Any
    >> > workaround other than a complete redownload? With these firewalls &
    >> > stuff
    >> > downloads of large sizes are sometimes risky yall know :). Pls help.
    >> >
    >> > Regs
    >> >

    >>
    >>
    >>
    Andre Da Costa [Extended64], Dec 6, 2005
    #4
  5. =?Utf-8?B?Q2FwbmRvbg==?=

    Rob Wilkens Guest

    _or_

    You could buy it legally on a CD and not risk arrest by posting publically
    that you pirated the dang thing :)

    -Rob

    "Andre Da Costa [Extended64]" <> wrote in message
    news:uoznadm%...
    > Well, you know what you have to do then, download again.
    > --
    > Andre
    > Extended64 | http://www.extended64.com
    > Blog | http://www.extended64.com/blogs/andre
    > http://spaces.msn.com/members/adacosta
    > FAQ for MS AntiSpy http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
    >
    > "Capndon" <> wrote in message
    > news:...
    >> Yes I did. First I tried it with Nero & then again with ISO Recorder i
    >> downloaded through one of the links I found on this site. I think its a
    >> bad
    >> image file. Maybe got corrupted during download.
    >>
    >> "Patrick" wrote:
    >>
    >>> Did you "BURN THE .ISO AS AN IMAGE" ??
    >>>
    >>>
    >>> "Capndon" <> wrote in message
    >>> news:D...
    >>> > HI all. This is my first post I guess. During setup I get these errors
    >>> about
    >>> > setup not being able to find certain files & i'm given the option to
    >>> ignore.
    >>> > I know ignoring would leave me with a complete set of junk & no OS.
    >>> > Any
    >>> > workaround other than a complete redownload? With these firewalls &
    >>> > stuff
    >>> > downloads of large sizes are sometimes risky yall know :). Pls help.
    >>> >
    >>> > Regs
    >>> >
    >>>
    >>>
    >>>

    >
    >
    Rob Wilkens, Dec 6, 2005
    #5
  6. Thanks a lot guys. Any free tools to verify is the ISO image i've downloaded
    is ok? Or is the only way to know after burning it onto a disk & ......?

    "Andre Da Costa [Extended64]" wrote:

    > Well, you know what you have to do then, download again.
    > --
    > Andre
    > Extended64 | http://www.extended64.com
    > Blog | http://www.extended64.com/blogs/andre
    > http://spaces.msn.com/members/adacosta
    > FAQ for MS AntiSpy http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
    >
    > "Capndon" <> wrote in message
    > news:...
    > > Yes I did. First I tried it with Nero & then again with ISO Recorder i
    > > downloaded through one of the links I found on this site. I think its a
    > > bad
    > > image file. Maybe got corrupted during download.
    > >
    > > "Patrick" wrote:
    > >
    > >> Did you "BURN THE .ISO AS AN IMAGE" ??
    > >>
    > >>
    > >> "Capndon" <> wrote in message
    > >> news:D...
    > >> > HI all. This is my first post I guess. During setup I get these errors
    > >> about
    > >> > setup not being able to find certain files & i'm given the option to
    > >> ignore.
    > >> > I know ignoring would leave me with a complete set of junk & no OS. Any
    > >> > workaround other than a complete redownload? With these firewalls &
    > >> > stuff
    > >> > downloads of large sizes are sometimes risky yall know :). Pls help.
    > >> >
    > >> > Regs
    > >> >
    > >>
    > >>
    > >>

    >
    >
    >
    =?Utf-8?B?Q2FwbmRvbg==?=, Dec 6, 2005
    #6
  7. What makes you think he/she downloaded it illegally? There is a trial
    version ya know? :)
    http://www.microsoft.com/windowsxp/64bit/evaluation/trial.mspx
    --
    Andre
    Extended64 | http://www.extended64.com
    Blog | http://www.extended64.com/blogs/andre
    http://spaces.msn.com/members/adacosta
    FAQ for MS AntiSpy http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm

    "Rob Wilkens" <> wrote in message
    news:uT8%23S6m%...
    > _or_
    >
    > You could buy it legally on a CD and not risk arrest by posting publically
    > that you pirated the dang thing :)
    >
    > -Rob
    >
    > "Andre Da Costa [Extended64]" <> wrote in message
    > news:uoznadm%...
    >> Well, you know what you have to do then, download again.
    >> --
    >> Andre
    >> Extended64 | http://www.extended64.com
    >> Blog | http://www.extended64.com/blogs/andre
    >> http://spaces.msn.com/members/adacosta
    >> FAQ for MS AntiSpy http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
    >>
    >> "Capndon" <> wrote in message
    >> news:...
    >>> Yes I did. First I tried it with Nero & then again with ISO Recorder i
    >>> downloaded through one of the links I found on this site. I think its a
    >>> bad
    >>> image file. Maybe got corrupted during download.
    >>>
    >>> "Patrick" wrote:
    >>>
    >>>> Did you "BURN THE .ISO AS AN IMAGE" ??
    >>>>
    >>>>
    >>>> "Capndon" <> wrote in message
    >>>> news:D...
    >>>> > HI all. This is my first post I guess. During setup I get these
    >>>> > errors
    >>>> about
    >>>> > setup not being able to find certain files & i'm given the option to
    >>>> ignore.
    >>>> > I know ignoring would leave me with a complete set of junk & no OS.
    >>>> > Any
    >>>> > workaround other than a complete redownload? With these firewalls &
    >>>> > stuff
    >>>> > downloads of large sizes are sometimes risky yall know :). Pls help.
    >>>> >
    >>>> > Regs
    >>>> >
    >>>>
    >>>>
    >>>>

    >>
    >>

    >
    >
    Andre Da Costa [Extended64], Dec 6, 2005
    #7
  8. =?Utf-8?B?Q2FwbmRvbg==?=

    John Barnes Guest

    I would try to burn it on another writer before downloading again and if
    possible run it on another CD player, wouldn't you, Andre?


    "Andre Da Costa [Extended64]" <> wrote in message
    news:e%23o$pWn%...
    > What makes you think he/she downloaded it illegally? There is a trial
    > version ya know? :)
    > http://www.microsoft.com/windowsxp/64bit/evaluation/trial.mspx
    > --
    > Andre
    > Extended64 | http://www.extended64.com
    > Blog | http://www.extended64.com/blogs/andre
    > http://spaces.msn.com/members/adacosta
    > FAQ for MS AntiSpy http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
    >
    > "Rob Wilkens" <> wrote in message
    > news:uT8%23S6m%...
    >> _or_
    >>
    >> You could buy it legally on a CD and not risk arrest by posting
    >> publically that you pirated the dang thing :)
    >>
    >> -Rob
    >>
    >> "Andre Da Costa [Extended64]" <> wrote in message
    >> news:uoznadm%...
    >>> Well, you know what you have to do then, download again.
    >>> --
    >>> Andre
    >>> Extended64 | http://www.extended64.com
    >>> Blog | http://www.extended64.com/blogs/andre
    >>> http://spaces.msn.com/members/adacosta
    >>> FAQ for MS AntiSpy http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
    >>>
    >>> "Capndon" <> wrote in message
    >>> news:...
    >>>> Yes I did. First I tried it with Nero & then again with ISO Recorder i
    >>>> downloaded through one of the links I found on this site. I think its a
    >>>> bad
    >>>> image file. Maybe got corrupted during download.
    >>>>
    >>>> "Patrick" wrote:
    >>>>
    >>>>> Did you "BURN THE .ISO AS AN IMAGE" ??
    >>>>>
    >>>>>
    >>>>> "Capndon" <> wrote in message
    >>>>> news:D...
    >>>>> > HI all. This is my first post I guess. During setup I get these
    >>>>> > errors
    >>>>> about
    >>>>> > setup not being able to find certain files & i'm given the option to
    >>>>> ignore.
    >>>>> > I know ignoring would leave me with a complete set of junk & no OS.
    >>>>> > Any
    >>>>> > workaround other than a complete redownload? With these firewalls &
    >>>>> > stuff
    >>>>> > downloads of large sizes are sometimes risky yall know :). Pls help.
    >>>>> >
    >>>>> > Regs
    >>>>> >
    >>>>>
    >>>>>
    >>>>>
    >>>
    >>>

    >>
    >>

    >
    >
    John Barnes, Dec 6, 2005
    #8
  9. With all due respects sir I have LEGITIMATELY downloaded from a link I
    received by email from microsoft itself. I could even show you the entire
    mail i've received. No offence meant & none taken :)

    Regs

    O i'm a HE thank you :)

    "Rob Wilkens" wrote:

    > _or_
    >
    > You could buy it legally on a CD and not risk arrest by posting publically
    > that you pirated the dang thing :)
    >
    > -Rob
    >
    > "Andre Da Costa [Extended64]" <> wrote in message
    > news:uoznadm%...
    > > Well, you know what you have to do then, download again.
    > > --
    > > Andre
    > > Extended64 | http://www.extended64.com
    > > Blog | http://www.extended64.com/blogs/andre
    > > http://spaces.msn.com/members/adacosta
    > > FAQ for MS AntiSpy http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
    > >
    > > "Capndon" <> wrote in message
    > > news:...
    > >> Yes I did. First I tried it with Nero & then again with ISO Recorder i
    > >> downloaded through one of the links I found on this site. I think its a
    > >> bad
    > >> image file. Maybe got corrupted during download.
    > >>
    > >> "Patrick" wrote:
    > >>
    > >>> Did you "BURN THE .ISO AS AN IMAGE" ??
    > >>>
    > >>>
    > >>> "Capndon" <> wrote in message
    > >>> news:D...
    > >>> > HI all. This is my first post I guess. During setup I get these errors
    > >>> about
    > >>> > setup not being able to find certain files & i'm given the option to
    > >>> ignore.
    > >>> > I know ignoring would leave me with a complete set of junk & no OS.
    > >>> > Any
    > >>> > workaround other than a complete redownload? With these firewalls &
    > >>> > stuff
    > >>> > downloads of large sizes are sometimes risky yall know :). Pls help.
    > >>> >
    > >>> > Regs
    > >>> >
    > >>>
    > >>>
    > >>>

    > >
    > >

    >
    >
    >
    =?Utf-8?B?Q2FwbmRvbg==?=, Dec 6, 2005
    #9
  10. I was gonna suggest that, good point John. I assumed he probably has one
    64-bit system, so maybe if he tried it on another computer thats 32 bit, he
    wouldn't get far. The error is occuring during the pivotal part of setup
    which is copying files to the hard disk.
    --
    Andre
    Extended64 | http://www.extended64.com
    Blog | http://www.extended64.com/blogs/andre
    http://spaces.msn.com/members/adacosta
    FAQ for MS AntiSpy http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm

    "John Barnes" <> wrote in message
    news:Olu8Orn%...
    >I would try to burn it on another writer before downloading again and if
    >possible run it on another CD player, wouldn't you, Andre?
    >
    >
    > "Andre Da Costa [Extended64]" <> wrote in message
    > news:e%23o$pWn%...
    >> What makes you think he/she downloaded it illegally? There is a trial
    >> version ya know? :)
    >> http://www.microsoft.com/windowsxp/64bit/evaluation/trial.mspx
    >> --
    >> Andre
    >> Extended64 | http://www.extended64.com
    >> Blog | http://www.extended64.com/blogs/andre
    >> http://spaces.msn.com/members/adacosta
    >> FAQ for MS AntiSpy http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
    >>
    >> "Rob Wilkens" <> wrote in message
    >> news:uT8%23S6m%...
    >>> _or_
    >>>
    >>> You could buy it legally on a CD and not risk arrest by posting
    >>> publically that you pirated the dang thing :)
    >>>
    >>> -Rob
    >>>
    >>> "Andre Da Costa [Extended64]" <> wrote in message
    >>> news:uoznadm%...
    >>>> Well, you know what you have to do then, download again.
    >>>> --
    >>>> Andre
    >>>> Extended64 | http://www.extended64.com
    >>>> Blog | http://www.extended64.com/blogs/andre
    >>>> http://spaces.msn.com/members/adacosta
    >>>> FAQ for MS AntiSpy
    >>>> http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
    >>>>
    >>>> "Capndon" <> wrote in message
    >>>> news:...
    >>>>> Yes I did. First I tried it with Nero & then again with ISO Recorder i
    >>>>> downloaded through one of the links I found on this site. I think its
    >>>>> a bad
    >>>>> image file. Maybe got corrupted during download.
    >>>>>
    >>>>> "Patrick" wrote:
    >>>>>
    >>>>>> Did you "BURN THE .ISO AS AN IMAGE" ??
    >>>>>>
    >>>>>>
    >>>>>> "Capndon" <> wrote in message
    >>>>>> news:D...
    >>>>>> > HI all. This is my first post I guess. During setup I get these
    >>>>>> > errors
    >>>>>> about
    >>>>>> > setup not being able to find certain files & i'm given the option
    >>>>>> > to
    >>>>>> ignore.
    >>>>>> > I know ignoring would leave me with a complete set of junk & no OS.
    >>>>>> > Any
    >>>>>> > workaround other than a complete redownload? With these firewalls &
    >>>>>> > stuff
    >>>>>> > downloads of large sizes are sometimes risky yall know :). Pls
    >>>>>> > help.
    >>>>>> >
    >>>>>> > Regs
    >>>>>> >
    >>>>>>
    >>>>>>
    >>>>>>
    >>>>
    >>>>
    >>>
    >>>

    >>
    >>

    >
    >
    Andre Da Costa [Extended64], Dec 6, 2005
    #10
  11. =?Utf-8?B?Q2FwbmRvbg==?=

    Ted Guest

    http://www.backtec.com/writecds.htm
    30 time free trial, another way burning the .iso file with
    no errors.

    There is Isobuster, retrieves and checks CD and DVDS
    http://www.Isobuster.com/
    I believe it is a donationware(doesn't expire but expects you to pay
    later on)



    "Capndon" <> wrote in message
    news:...
    > Thanks a lot guys. Any free tools to verify is the ISO image i've
    > downloaded
    > is ok? Or is the only way to know after burning it onto a disk & ......?
    >
    > "Andre Da Costa [Extended64]" wrote:
    >
    >> Well, you know what you have to do then, download again.
    >> --
    >> Andre
    >> Extended64 | http://www.extended64.com
    >> Blog | http://www.extended64.com/blogs/andre
    >> http://spaces.msn.com/members/adacosta
    >> FAQ for MS AntiSpy http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
    >>
    >> "Capndon" <> wrote in message
    >> news:...
    >> > Yes I did. First I tried it with Nero & then again with ISO Recorder i
    >> > downloaded through one of the links I found on this site. I think its a
    >> > bad
    >> > image file. Maybe got corrupted during download.
    >> >
    >> > "Patrick" wrote:
    >> >
    >> >> Did you "BURN THE .ISO AS AN IMAGE" ??
    >> >>
    >> >>
    >> >> "Capndon" <> wrote in message
    >> >> news:D...
    >> >> > HI all. This is my first post I guess. During setup I get these
    >> >> > errors
    >> >> about
    >> >> > setup not being able to find certain files & i'm given the option to
    >> >> ignore.
    >> >> > I know ignoring would leave me with a complete set of junk & no OS.
    >> >> > Any
    >> >> > workaround other than a complete redownload? With these firewalls &
    >> >> > stuff
    >> >> > downloads of large sizes are sometimes risky yall know :). Pls help.
    >> >> >
    >> >> > Regs
    >> >> >
    >> >>
    >> >>
    >> >>

    >>
    >>
    >>
    Ted, Dec 6, 2005
    #11
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?d2VzdGVybnN1bg==?=

    Error during Home Office Network Setup

    =?Utf-8?B?d2VzdGVybnN1bg==?=, Jun 18, 2005, in forum: Wireless Networking
    Replies:
    1
    Views:
    583
    Steve Winograd [MVP]
    Jun 19, 2005
  2. =?Utf-8?B?SE1WYWNhbmE=?=

    Not valid SSID name during setup using the wizard

    =?Utf-8?B?SE1WYWNhbmE=?=, Aug 17, 2005, in forum: Wireless Networking
    Replies:
    4
    Views:
    4,297
    =?Utf-8?B?SnVzdGlu?=
    Aug 23, 2005
  3. Jeanne Medley
    Replies:
    2
    Views:
    1,041
    RHODRI REES
    Feb 11, 2004
  4. syxxsense98

    pci.sys file corrupted error during winxp setup

    syxxsense98, Sep 8, 2006, in forum: General Computer Support
    Replies:
    0
    Views:
    1,027
    syxxsense98
    Sep 8, 2006
  5. =?Utf-8?B?cGVuZmFuOTc=?=

    Windows installer errors on several progams during installation

    =?Utf-8?B?cGVuZmFuOTc=?=, Jun 3, 2005, in forum: Windows 64bit
    Replies:
    15
    Views:
    636
    Charlie Russel - MVP
    Jun 30, 2006
Loading...

Share This Page