File Dialogue boxes in reverse name view

Discussion in 'Computer Support' started by Synapse Syndrome, Oct 29, 2005.

  1. All my file dialogue boxes are in list view, as normal, but in reverse name
    order.

    How did this happen and how do I fix it?

    Cheers

    ss.
    Synapse Syndrome, Oct 29, 2005
    #1
    1. Advertising

  2. Synapse Syndrome

    Toolman Tim Guest

    Synapse Syndrome wrote:
    > All my file dialogue boxes are in list view, as normal, but in
    > reverse name order.
    >
    > How did this happen and how do I fix it?
    >
    > Cheers
    >
    > ss.


    Click on the column header above the name list. Sorts by name. Click again,
    sorts reversed by name. Click back, normal again.

    --
    There's a fine line between fishing and standing on the shore looking
    like an idiot.
    Toolman Tim, Oct 29, 2005
    #2
    1. Advertising

  3. Synapse Syndrome

    old jon Guest

    "Synapse Syndrome" <> wrote in message
    news:dk0568$c94$-infra.bt.com...
    >
    > All my file dialogue boxes are in list view, as normal, but in reverse
    > name order.
    >
    > How did this happen and how do I fix it?
    >
    > Cheers
    >
    > ss.

    Click in the top of the column. There !. now look what you`ve done. <g>.
    bw..OJ
    old jon, Oct 29, 2005
    #3
  4. "Toolman Tim" <> wrote in message
    news:3nN8f.5209$...
    > Synapse Syndrome wrote:
    >> All my file dialogue boxes are in list view, as normal, but in
    >> reverse name order.
    >>
    >> How did this happen and how do I fix it?
    >>
    >> Cheers
    >>
    >> ss.

    >
    > Click on the column header above the name list. Sorts by name. Click
    > again, sorts reversed by name. Click back, normal again.
    >


    I do know that. You don't exactly need to be a power-user, like me, to know
    that.

    But anyway, you are wrong. That only works on Details view, not the List
    view. Right clicking inside thge box and changing the sort order is what
    you have to do.

    But this doesn't stick, and I have to do it the next time again, in every
    program, in every open/save dialogue, and this is the problem. It's
    annoying.

    I even tried resetting all folders views in Folder Options - didn't work.

    ss.
    Synapse Syndrome, Oct 29, 2005
    #4
  5. "old jon" <> wrote in message
    news:pwN8f.23580$...
    >
    > "Synapse Syndrome" <> wrote in message
    > news:dk0568$c94$-infra.bt.com...
    >>
    >> All my file dialogue boxes are in list view, as normal, but in reverse
    >> name order.
    >>
    >> How did this happen and how do I fix it?
    >>
    >> Cheers
    >>
    >> ss.

    > Click in the top of the column. There !. now look what you`ve done. <g>.
    > bw..OJ


    Thanks, but that only works in Details view. By right clicking and changing
    the sort order to name again brings it the way round; but this doesn't
    stick, and I have to do it again the next time I open a open/save dialogue
    box.

    ss.
    Synapse Syndrome, Oct 29, 2005
    #5
  6. Synapse Syndrome

    Toolman Tim Guest

    Synapse Syndrome wrote:
    > "Toolman Tim" <> wrote in message
    > news:3nN8f.5209$...
    >> Synapse Syndrome wrote:
    >>> All my file dialogue boxes are in list view, as normal, but in
    >>> reverse name order.
    >>>
    >>> How did this happen and how do I fix it?
    >>>
    >>> Cheers
    >>>
    >>> ss.

    >>
    >> Click on the column header above the name list. Sorts by name. Click
    >> again, sorts reversed by name. Click back, normal again.
    >>

    >
    > I do know that. You don't exactly need to be a power-user, like me,
    > to know that.
    >
    > But anyway, you are wrong. That only works on Details view, not the
    > List view. Right clicking inside thge box and changing the sort
    > order is what you have to do.
    >
    > But this doesn't stick, and I have to do it the next time again, in
    > every program, in every open/save dialogue, and this is the problem. It's
    > annoying.
    >
    > I even tried resetting all folders views in Folder Options - didn't
    > work.
    > ss.


    Gee - a little more detail in your explanation in the first place might have
    been nice...

    How about this: first close all folders, open the one you want to work on,
    make sure it is sorted the way you want, then click on Tools, Folder
    Options, View, scroll down near the bottom of Advanced settings, and make
    sure "Remember each folder's view settings" is checked.

    If it is checked, turn it off, then right back on, and click "Apply", and
    OK. Now close the folder, and try again.


    --
    There's a fine line between fishing and standing on the shore looking
    like an idiot.
    Toolman Tim, Oct 29, 2005
    #6
  7. "Toolman Tim" <> wrote in message
    news:95O8f.5215$...
    > Synapse Syndrome wrote:
    >> "Toolman Tim" <> wrote in message
    >> news:3nN8f.5209$...
    >>> Synapse Syndrome wrote:
    >>>> All my file dialogue boxes are in list view, as normal, but in
    >>>> reverse name order.
    >>>>
    >>>> How did this happen and how do I fix it?
    >>>>
    >>>> Cheers
    >>>>
    >>>> ss.
    >>>
    >>> Click on the column header above the name list. Sorts by name. Click
    >>> again, sorts reversed by name. Click back, normal again.
    >>>

    >>
    >> I do know that. You don't exactly need to be a power-user, like me,
    >> to know that.
    >>
    >> But anyway, you are wrong. That only works on Details view, not the
    >> List view. Right clicking inside thge box and changing the sort
    >> order is what you have to do.
    >>
    >> But this doesn't stick, and I have to do it the next time again, in
    >> every program, in every open/save dialogue, and this is the problem. It's
    >> annoying.
    >>
    >> I even tried resetting all folders views in Folder Options - didn't
    >> work.
    >> ss.

    >
    > Gee - a little more detail in your explanation in the first place might
    > have been nice...
    >
    > How about this: first close all folders, open the one you want to work on,
    > make sure it is sorted the way you want, then click on Tools, Folder
    > Options, View, scroll down near the bottom of Advanced settings, and make
    > sure "Remember each folder's view settings" is checked.
    >
    > If it is checked, turn it off, then right back on, and click "Apply", and
    > OK. Now close the folder, and try again.
    >


    Thanks, but this is all irrelevant. I am talking about file dialogue boxes
    listing the wrong way around. I tried all that when this started happening,
    a couple of weeks ago.

    ss.
    Synapse Syndrome, Oct 29, 2005
    #7
  8. Synapse Syndrome

    Wesley Vogel Guest

    Restore Sort order in Open and Save dialogs
    http://www.dougknox.com/xp/scripts_desc/xp_opensaveorder.htm

    Or...

    To resolve this behavior, reset the default sort order:
    1. Right-click Start, click Explore, and then click drive C.
    2. On the View menu, click Details.
    3. Click the Name column to sort items by name, press and hold down the CTRL
    key, and then quit Windows Explorer by clicking Close in the upper-right
    corner of the screen.
    4. Release the CTRL key.
    5. Restart your computer.

    NOTE: You must perform these steps exactly as they are listed. For example,
    do not quit Windows Explorer by clicking Exit on the File menu.

    From...
    Items in "Open" and "Save As" Dialog Boxes Sorted Incorrectly
    http://support.microsoft.com/default.aspx?scid=kb;EN-US;Q229070

    --
    Hope this helps. Let us know.

    Wes
    MS-MVP Windows Shell/User

    In news:dk0971$rb9$-infra.bt.com,
    Synapse Syndrome <> hunted and pecked:
    > "Toolman Tim" <> wrote in message
    > news:3nN8f.5209$...
    >> Synapse Syndrome wrote:
    >>> All my file dialogue boxes are in list view, as normal, but in
    >>> reverse name order.
    >>>
    >>> How did this happen and how do I fix it?
    >>>
    >>> Cheers
    >>>
    >>> ss.

    >>
    >> Click on the column header above the name list. Sorts by name. Click
    >> again, sorts reversed by name. Click back, normal again.
    >>

    >
    > I do know that. You don't exactly need to be a power-user, like me, to
    > know that.
    >
    > But anyway, you are wrong. That only works on Details view, not the List
    > view. Right clicking inside thge box and changing the sort order is what
    > you have to do.
    >
    > But this doesn't stick, and I have to do it the next time again, in every
    > program, in every open/save dialogue, and this is the problem. It's
    > annoying.
    >
    > I even tried resetting all folders views in Folder Options - didn't work.
    >
    > ss.
    Wesley Vogel, Oct 29, 2005
    #8
  9. "Wesley Vogel" <> wrote in message
    news:...
    > Restore Sort order in Open and Save dialogs
    > http://www.dougknox.com/xp/scripts_desc/xp_opensaveorder.htm
    >
    > Or...
    >
    > To resolve this behavior, reset the default sort order:
    > 1. Right-click Start, click Explore, and then click drive C.
    > 2. On the View menu, click Details.
    > 3. Click the Name column to sort items by name, press and hold down the
    > CTRL
    > key, and then quit Windows Explorer by clicking Close in the upper-right
    > corner of the screen.
    > 4. Release the CTRL key.
    > 5. Restart your computer.
    >
    > NOTE: You must perform these steps exactly as they are listed. For
    > example,
    > do not quit Windows Explorer by clicking Exit on the File menu.
    >
    > From...
    > Items in "Open" and "Save As" Dialog Boxes Sorted Incorrectly
    > http://support.microsoft.com/default.aspx?scid=kb;EN-US;Q229070
    >
    > --
    > Hope this helps. Let us know.
    >



    I tried the Doug Knox reg file and it appears to have fixed it, even without
    me having to log of or reboot. Thanks a lot.

    ss.
    Synapse Syndrome, Oct 29, 2005
    #9
  10. Synapse Syndrome

    David Candy Guest

    There's no need to reboot. It's live. You may need to reboot if using Explorer, but it's likely explorer gets it sort from elsewhere (it's the sort setting of last resort for Explorer - there's about a million other places it will try to get a sort setting from first). However file dialogs only use this setting. In 95 it was an important setting for explorer.
    --
    --------------------------------------------------------------------------------------------------
    Read David defending the concept of violence.
    http://margokingston.typepad.com/harry_version_2/2005/10/entering_the_ga.html#more
    =================================================
    "Wesley Vogel" <> wrote in message news:...
    > Restore Sort order in Open and Save dialogs
    > http://www.dougknox.com/xp/scripts_desc/xp_opensaveorder.htm
    >
    > Or...
    >
    > To resolve this behavior, reset the default sort order:
    > 1. Right-click Start, click Explore, and then click drive C.
    > 2. On the View menu, click Details.
    > 3. Click the Name column to sort items by name, press and hold down the CTRL
    > key, and then quit Windows Explorer by clicking Close in the upper-right
    > corner of the screen.
    > 4. Release the CTRL key.
    > 5. Restart your computer.
    >
    > NOTE: You must perform these steps exactly as they are listed. For example,
    > do not quit Windows Explorer by clicking Exit on the File menu.
    >
    > From...
    > Items in "Open" and "Save As" Dialog Boxes Sorted Incorrectly
    > http://support.microsoft.com/default.aspx?scid=kb;EN-US;Q229070
    >
    > --
    > Hope this helps. Let us know.
    >
    > Wes
    > MS-MVP Windows Shell/User
    >
    > In news:dk0971$rb9$-infra.bt.com,
    > Synapse Syndrome <> hunted and pecked:
    >> "Toolman Tim" <> wrote in message
    >> news:3nN8f.5209$...
    >>> Synapse Syndrome wrote:
    >>>> All my file dialogue boxes are in list view, as normal, but in
    >>>> reverse name order.
    >>>>
    >>>> How did this happen and how do I fix it?
    >>>>
    >>>> Cheers
    >>>>
    >>>> ss.
    >>>
    >>> Click on the column header above the name list. Sorts by name. Click
    >>> again, sorts reversed by name. Click back, normal again.
    >>>

    >>
    >> I do know that. You don't exactly need to be a power-user, like me, to
    >> know that.
    >>
    >> But anyway, you are wrong. That only works on Details view, not the List
    >> view. Right clicking inside thge box and changing the sort order is what
    >> you have to do.
    >>
    >> But this doesn't stick, and I have to do it the next time again, in every
    >> program, in every open/save dialogue, and this is the problem. It's
    >> annoying.
    >>
    >> I even tried resetting all folders views in Folder Options - didn't work.
    >>
    >> ss.

    >
    David Candy, Oct 30, 2005
    #10
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. nemo
    Replies:
    5
    Views:
    677
  2. .
    Replies:
    4
    Views:
    900
  3. ian field

    "Confirm file replace" dialogue box - XP/IE.

    ian field, Sep 9, 2008, in forum: Computer Support
    Replies:
    9
    Views:
    675
    Plato
    Sep 10, 2008
  4. Dunc

    pop-up dialogue boxes

    Dunc, Feb 11, 2010, in forum: Computer Support
    Replies:
    2
    Views:
    395
    richard
    Feb 11, 2010
  5. Internet Highway Traveler
    Replies:
    6
    Views:
    2,248
    Internet Highway Traveler
    Nov 23, 2010
Loading...

Share This Page