File and printer sharing on new home office network

Discussion in 'Wireless Networking' started by =?Utf-8?B?RGFuIE0=?=, Jun 19, 2006.

  1. Hello,

    First time user of the group. Just now replacing my ME system with a new
    desktop and laptop. The wireless modem is the new 2Wire158 from Qwest. I set
    up the systems and got the network running. Unfortunately, the printer
    (connected to the desktop), nor the couple test files on the desktop are
    accessible from the laptop even though they are both shared to this laptop.

    I have redone the network/group a couple of times according to MS directions
    with no luck. Qwest says the modem shouldn't be the problem.

    When I do see a workgroup icon, I get a permission error (admin type). I
    looked at all firewall execptions, but seem to be out of options.

    Can anyone offer any sage advice? My level of understanding is high, just
    not IT pro high.

    Thank you for the assistance.
    --
    Dan M
    =?Utf-8?B?RGFuIE0=?=, Jun 19, 2006
    #1
    1. Advertising

  2. =?Utf-8?B?RGFuIE0=?=

    Malke Guest

    Dan M wrote:

    > Hello,
    >
    > First time user of the group. Just now replacing my ME system with a
    > new desktop and laptop. The wireless modem is the new 2Wire158 from
    > Qwest. I set up the systems and got the network running.
    > Unfortunately, the printer (connected to the desktop), nor the couple
    > test files on the desktop are accessible from the laptop even though
    > they are both shared to this laptop.
    >
    > I have redone the network/group a couple of times according to MS
    > directions with no luck. Qwest says the modem shouldn't be the
    > problem.
    >
    > When I do see a workgroup icon, I get a permission error (admin type).
    > I looked at all firewall execptions, but seem to be out of options.
    >
    > Can anyone offer any sage advice? My level of understanding is high,
    > just not IT pro high.


    Since I don't know what you've already done - here is my usual
    "networking problems" blurb:

    This is most commonly caused by a misconfigured firewall (I know you
    said you checked, but check again after reading through this
    paragraph). Run the Network Setup Wizard on both computers, making sure
    to enable File & Printer Sharing, and reboot. The only "gotcha" is that
    this will turn on the XPSP2 Windows Firewall. If you aren't running a
    third-party firewall or have an antivirus with "Internet Worm
    Protection" (like Norton 2005/06) which acts as a firewall, then you're
    fine. If you have third-party firewall software, configure it to allow
    the Local Area Network traffic as trusted. I usually do this with my
    firewalls with an IP range. Ex. would be 192.168.1.0-192.168.1.254.
    Obviously you would substitute your correct subnet. Also obviously you
    want to make sure the Windows Firewall is not active in that case.

    If one or more of the computers is XP Pro:

    a. If you need Pro's ability to set fine-grained permissions, turn off
    Simple File Sharing (Folder Options>View tab) and create identical user
    accounts/passwords on all computers.

    b. If you don't care about using Pro's advanced features, leave the
    Simple File Sharing enabled.

    Simple File Sharing means that Guest (network) is enabled. This means
    that anyone without a user account on the target system can use its
    resources. This is a security hole but only you can decide if it
    matters in your situation.

    Then create shares as desired. XP Home does not permit sharing of users'
    home directories (My Documents) or Program Files, but you can share
    folders inside those directories. A better choice is to simply use the
    Shared Documents folder.

    If that doesn't work for you, here is an excellent network
    troubleshooter by MVP Hans-Georg Michna. Take the time to go through it
    and it will usually pinpoint the problem area(s) -
    http://winhlp.com/wxnet.htm

    Malke
    --
    Elephant Boy Computers
    www.elephantboycomputers.com
    "Don't Panic!"
    MS-MVP Windows - Shell/User
    Malke, Jun 20, 2006
    #2
    1. Advertising

  3. Thank you for responding, Malke.

    Sorry, same ol', same ol'. I read the web page you referred to. It seems
    like I have a bit of everything. I can see the workgroup, but can't access
    it. Can't see anything I haven't done yet. I didn't install any AV or 3rd
    party FW before getting all of these problems.

    It seems to me MS should have a way better handle on this problem. We, the
    users, are just doing what the wizards and troubleshooters tell us. Why
    should we have to be certified to use a home computer? Just begs a lot of
    questions.

    Is there any other advice? Thank you.
    --
    Dan M


    "Malke" wrote:

    > Dan M wrote:
    >
    > > Hello,
    > >
    > > First time user of the group. Just now replacing my ME system with a
    > > new desktop and laptop. The wireless modem is the new 2Wire158 from
    > > Qwest. I set up the systems and got the network running.
    > > Unfortunately, the printer (connected to the desktop), nor the couple
    > > test files on the desktop are accessible from the laptop even though
    > > they are both shared to this laptop.
    > >
    > > I have redone the network/group a couple of times according to MS
    > > directions with no luck. Qwest says the modem shouldn't be the
    > > problem.
    > >
    > > When I do see a workgroup icon, I get a permission error (admin type).
    > > I looked at all firewall execptions, but seem to be out of options.
    > >
    > > Can anyone offer any sage advice? My level of understanding is high,
    > > just not IT pro high.

    >
    > Since I don't know what you've already done - here is my usual
    > "networking problems" blurb:
    >
    > This is most commonly caused by a misconfigured firewall (I know you
    > said you checked, but check again after reading through this
    > paragraph). Run the Network Setup Wizard on both computers, making sure
    > to enable File & Printer Sharing, and reboot. The only "gotcha" is that
    > this will turn on the XPSP2 Windows Firewall. If you aren't running a
    > third-party firewall or have an antivirus with "Internet Worm
    > Protection" (like Norton 2005/06) which acts as a firewall, then you're
    > fine. If you have third-party firewall software, configure it to allow
    > the Local Area Network traffic as trusted. I usually do this with my
    > firewalls with an IP range. Ex. would be 192.168.1.0-192.168.1.254.
    > Obviously you would substitute your correct subnet. Also obviously you
    > want to make sure the Windows Firewall is not active in that case.
    >
    > If one or more of the computers is XP Pro:
    >
    > a. If you need Pro's ability to set fine-grained permissions, turn off
    > Simple File Sharing (Folder Options>View tab) and create identical user
    > accounts/passwords on all computers.
    >
    > b. If you don't care about using Pro's advanced features, leave the
    > Simple File Sharing enabled.
    >
    > Simple File Sharing means that Guest (network) is enabled. This means
    > that anyone without a user account on the target system can use its
    > resources. This is a security hole but only you can decide if it
    > matters in your situation.
    >
    > Then create shares as desired. XP Home does not permit sharing of users'
    > home directories (My Documents) or Program Files, but you can share
    > folders inside those directories. A better choice is to simply use the
    > Shared Documents folder.
    >
    > If that doesn't work for you, here is an excellent network
    > troubleshooter by MVP Hans-Georg Michna. Take the time to go through it
    > and it will usually pinpoint the problem area(s) -
    > http://winhlp.com/wxnet.htm
    >
    > Malke
    > --
    > Elephant Boy Computers
    > www.elephantboycomputers.com
    > "Don't Panic!"
    > MS-MVP Windows - Shell/User
    >
    =?Utf-8?B?RGFuIE0=?=, Jun 20, 2006
    #3
  4. =?Utf-8?B?RGFuIE0=?=

    Malke Guest

    Dan M wrote:

    > Thank you for responding, Malke.
    >
    > Sorry, same ol', same ol'. I read the web page you referred to. It
    > seems like I have a bit of everything. I can see the workgroup, but
    > can't access it. Can't see anything I haven't done yet. I didn't
    > install any AV or 3rd party FW before getting all of these problems.
    >
    > It seems to me MS should have a way better handle on this problem. We,
    > the users, are just doing what the wizards and troubleshooters tell
    > us. Why should we have to be certified to use a home computer? Just
    > begs a lot of questions.
    >
    > Is there any other advice? Thank you.


    I'm not sure which webpage you refer to, but if you meant Hans-Georg's
    troubleshooter, go through it and don't just read it.

    Reading through your prior post, I don't see where you've told us what
    version and Service Pack level of XP you have on all machines. Please
    tell us that and do the following on both computers:

    Start>Run>cmd [enter]
    ipconfig /all [enter]

    Post the output.

    Also, have you created identical user accounts and passwords on both
    machines? If not, please do so.

    Malke
    --
    Elephant Boy Computers
    www.elephantboycomputers.com
    "Don't Panic!"
    MS-MVP Windows - Shell/User
    Malke, Jun 20, 2006
    #4
  5. SP2 is the service pack on IE.

    I have already investigated and retried/reinstalled all that was listed on
    the link you provided to the best of my ability. Sorry, I can't give you a
    better answer.

    I don't feel comfortable posting config files.

    Thank you for your help.
    --
    Dan M

    "Malke" wrote:

    > Dan M wrote:
    >
    > > Thank you for responding, Malke.
    > >
    > > Sorry, same ol', same ol'. I read the web page you referred to. It
    > > seems like I have a bit of everything. I can see the workgroup, but
    > > can't access it. Can't see anything I haven't done yet. I didn't
    > > install any AV or 3rd party FW before getting all of these problems.
    > >
    > > It seems to me MS should have a way better handle on this problem. We,
    > > the users, are just doing what the wizards and troubleshooters tell
    > > us. Why should we have to be certified to use a home computer? Just
    > > begs a lot of questions.
    > >
    > > Is there any other advice? Thank you.

    >
    > I'm not sure which webpage you refer to, but if you meant Hans-Georg's
    > troubleshooter, go through it and don't just read it.
    >
    > Reading through your prior post, I don't see where you've told us what
    > version and Service Pack level of XP you have on all machines. Please
    > tell us that and do the following on both computers:
    >
    > Start>Run>cmd [enter]
    > ipconfig /all [enter]
    >
    > Post the output.
    >
    > Also, have you created identical user accounts and passwords on both
    > machines? If not, please do so.
    >
    > Malke
    > --
    > Elephant Boy Computers
    > www.elephantboycomputers.com
    > "Don't Panic!"
    > MS-MVP Windows - Shell/User
    >
    =?Utf-8?B?RGFuIE0=?=, Jun 21, 2006
    #5
  6. =?Utf-8?B?RGFuIE0=?=

    Malke Guest

    Dan M wrote:

    > SP2 is the service pack on IE.
    >
    > I have already investigated and retried/reinstalled all that was
    > listed on the link you provided to the best of my ability. Sorry, I
    > can't give you a better answer.
    >
    > I don't feel comfortable posting config files.
    >
    > Thank you for your help.


    Well, then I can't help you. You still haven't said if you have XP Home
    or Pro. You have not said whether you have made identical user accounts
    and passwords and whether you have checked the Simple Sharing setting
    if either computer is XP Pro.

    You have a router, so running ipconfig will show private, non-routable
    IP addresses and your subnet, as well as for the gateway. These are
    perfectly safe to post since no one can do anything with them. If your
    level of understanding were as high as you think it is, you would know
    that. The point is to find out if all your machines are on the same
    subnet and whether the gateway is set correctly.

    Since we can't help you here, the best course of action would be for you
    to have a professional come on-site and set you up correctly. Setting
    up networking between a few computers is trivial and should not be
    expensive. Naturally I don't know what the going rates are where you
    live, but here in Fresno, CA a job like that would run you roughly from
    $60-125. Considering the amount of time you've already spent on it,
    that may not seem excessive. Or perhaps you have a knowledgeable friend
    who can help you.

    Good luck,

    Malke
    --
    Elephant Boy Computers
    www.elephantboycomputers.com
    "Don't Panic!"
    MS-MVP Windows - Shell/User
    Malke, Jun 21, 2006
    #6
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?RmlubmV5X1gx?=

    Wireless Networks - Printer Sharing - File Sharing

    =?Utf-8?B?RmlubmV5X1gx?=, Apr 29, 2005, in forum: Wireless Networking
    Replies:
    0
    Views:
    607
    =?Utf-8?B?RmlubmV5X1gx?=
    Apr 29, 2005
  2. =?Utf-8?B?Sm9obiBMeWxl?=

    File and Printer sharing on wireless network

    =?Utf-8?B?Sm9obiBMeWxl?=, May 25, 2005, in forum: Wireless Networking
    Replies:
    3
    Views:
    1,676
    =?Utf-8?B?Sm9obiBMeWxl?=
    May 27, 2005
  3. =?Utf-8?B?TGF3cmVuY2UgQw==?=

    File and printer sharing - network path is not accessable

    =?Utf-8?B?TGF3cmVuY2UgQw==?=, Jul 30, 2005, in forum: Wireless Networking
    Replies:
    4
    Views:
    3,203
    Malke
    Jul 30, 2005
  4. swirvine

    home and office computers in home network

    swirvine, Jul 4, 2008, in forum: Wireless Networking
    Replies:
    0
    Views:
    671
    swirvine
    Jul 4, 2008
  5. bloofish
    Replies:
    0
    Views:
    1,076
    bloofish
    Jan 17, 2009
Loading...

Share This Page