FF using old WMP interface

Discussion in 'Firefox' started by A, Sep 2, 2005.

  1. A

    A Guest

    When I use FF now for clips that use WMP, ones that open a special window,
    for example the ones from mlb.com on the index, it uses the old WMP
    interface. This image shows what I mean,
    http://img398.imageshack.us/img398/2451/p675lx.jpg, it uses the top, when it
    should be the bottom. IE still uses the current, proper WMP. TIA.
     
    A, Sep 2, 2005
    #1
    1. Advertising

  2. A

    dillinger Guest

    A wrote:
    > When I use FF now for clips that use WMP, ones that open a special window,
    > for example the ones from mlb.com on the index, it uses the old WMP
    > interface. This image shows what I mean,
    > http://img398.imageshack.us/img398/2451/p675lx.jpg, it uses the top, when it
    > should be the bottom. IE still uses the current, proper WMP. TIA.
    >
    >

    You have to put firefox on wmp's shiminclusionlist:

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\MediaPlayer\ShimInclusionList\firefox.exe

    btw, it's a key, not a value.
     
    dillinger, Sep 2, 2005
    #2
    1. Advertising

  3. A

    A Guest

    "dillinger" <> wrote in message
    news:43181319$0$32413$...
    > A wrote:
    > > When I use FF now for clips that use WMP, ones that open a special

    window,
    > > for example the ones from mlb.com on the index, it uses the old WMP
    > > interface. This image shows what I mean,
    > > http://img398.imageshack.us/img398/2451/p675lx.jpg, it uses the top,

    when it
    > > should be the bottom. IE still uses the current, proper WMP. TIA.
    > >
    > >

    > You have to put firefox on wmp's shiminclusionlist:
    >
    >

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\MediaPlayer\ShimInclusionList\firefox.
    exe
    >
    > btw, it's a key, not a value.


    Thanks! That key was already there. However I upgraded to WMP10, and that
    solved it. I had 9 prior. I found a a guy who had the same problem, and
    there was a thread about it, at sillydog.org, it wasn't fixed for him until
    he finally (reluctantly) upgraded to WMP10 as well. I found the thread
    thanks to the registry location you gave.
     
    A, Sep 3, 2005
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. lurk@sbc junk  global.net

    old wmp

    lurk@sbc junk global.net, Aug 26, 2005, in forum: Computer Support
    Replies:
    2
    Views:
    534
    WormWood
    Aug 26, 2005
  2. Lookout

    Using WMP of MP3s for the fist time

    Lookout, Aug 28, 2006, in forum: Computer Support
    Replies:
    2
    Views:
    335
    Lookout
    Aug 28, 2006
  3. blnstr
    Replies:
    1
    Views:
    531
    thanatoid
    Dec 8, 2006
  4. Cat
    Replies:
    11
    Views:
    700
    =?Utf-8?B?Q2FybG9z?=
    Sep 10, 2007
  5. Replies:
    2
    Views:
    1,524
Loading...

Share This Page