FF and Avast

Discussion in 'Firefox' started by Big Will, Apr 18, 2005.

  1. Big Will

    Big Will Guest

    Hi all. I have Avast 4.6.623 pro edition and FF 1.0.3. I've just
    recently discovered a site at my university cannot properly redirect to
    a login screen when the Webshield provider is enabled in Avast. This
    only occurs when the Webshield is on or when using FF to access the site
    (I haven't checked other moz products (i.e. Netscape, Mozilla suite) but
    it works on Opera and IE). It's as if the provider just freezes for
    some reason (I suspect it might have something to do with going from
    http to https, and Avast isn't properly relaying information, but I'm
    not entirely sure). I've already confirmed this on another PC. Anyway,
    for now I have a keyword bookmark workaround, but does anyone know what
    exactly is causing this problem and if there's a fix for it (or gonna be
    a fix for it soon) in either Avast of FF. It seems to be that both FF
    and Avast are at fault, as it works fine in other browsers and it works
    fine in FF with that part of Avast disabled. The website is
    http://my.ucsc.edu and the redirect is
    https://my.ucsc.edu/psp/epprd/EMPLOYEE/EMPL/h/?tab=PAPP_GUEST.

    Regards,

    Will
    Big Will, Apr 18, 2005
    #1
    1. Advertising

  2. Big Will wrote:
    > Hi all. I have Avast 4.6.623 pro edition and FF 1.0.3. I've just
    > recently discovered a site at my university cannot properly redirect to
    > a login screen when the Webshield provider is enabled in Avast. This
    > only occurs when the Webshield is on or when using FF to access the site
    > (I haven't checked other moz products (i.e. Netscape, Mozilla suite) but
    > it works on Opera and IE). It's as if the provider just freezes for
    > some reason (I suspect it might have something to do with going from
    > http to https, and Avast isn't properly relaying information, but I'm
    > not entirely sure). I've already confirmed this on another PC. Anyway,
    > for now I have a keyword bookmark workaround, but does anyone know what
    > exactly is causing this problem and if there's a fix for it (or gonna be
    > a fix for it soon) in either Avast of FF. It seems to be that both FF
    > and Avast are at fault, as it works fine in other browsers and it works
    > fine in FF with that part of Avast disabled. The website is
    > http://my.ucsc.edu and the redirect is
    > https://my.ucsc.edu/psp/epprd/EMPLOYEE/EMPL/h/?tab=PAPP_GUEST.
    >
    > Regards,
    >
    > Will

    Have you submitted it to avast or posted the info in their forum?
    http://www.avast.com/eng/technical_support.html http://forum.avast.com/
    -max
    --
    Virus Removal Instructions: http://home.neo.rr.com/manna4u/
    You can find my e-mail address on my pages.
    This message is virus free as far as I can tell.
    What's in a Name?, Apr 18, 2005
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Gregg
    Replies:
    0
    Views:
    509
    Gregg
    Jul 2, 2005
  2. kenny
    Replies:
    2
    Views:
    1,440
    Rôgêr
    Jul 28, 2005
  3. Renee

    Avast and AVG

    Renee, May 4, 2006, in forum: Computer Support
    Replies:
    11
    Views:
    667
    Leythos
    May 7, 2006
  4. philo

    Photoshop CS2 and Avast

    philo, May 25, 2006, in forum: Computer Support
    Replies:
    5
    Views:
    823
    @}-}-------Rosee
    May 27, 2006
  5. TT

    avast and NOD32 antivirus

    TT, Sep 27, 2006, in forum: Windows 64bit
    Replies:
    2
    Views:
    506
    Charlie Russel - MVP
    Sep 27, 2006
Loading...

Share This Page