FastEthernet3 as WAN port? possible? Vlan?

Discussion in 'Cisco' started by Steven V.A., Aug 29, 2008.

  1. Steven V.A.

    Steven V.A. Guest

    Hi,

    Can I use a FastEthernet port from my Cisco 876 as a second WAN port?

    I want to add a second ISP to my Cisco 876.
    ---->>> Cable-internet wich uses DHCP client to one of the Ethernet
    ports.

    (The 876 has one ADSL over ISDN port, and one ISDN BRI port,
    and 4 ethernet ports)

    I tried the following but I did not work :(

    Ethernet cable from Cablemodem plugged to FastEthernet 3.

    Link comes up, but Vlan 2 is unable to obtain a DHCP IP adress.
    Is the DHCP broadcast correctly redirected to FastEthernet3 ?

    I have set it up as follows:

    interface FastEthernet3
    switchport access vlan 2
    mac-address 0050.bfb7.772c
    !
    interface Vlan2
    ip dhcp client client-id FastEthernet3
    ip dhcp client hostname Telenet
    ip address dhcp
    no ip redirects



    Greetings,
    Steven
     
    Steven V.A., Aug 29, 2008
    #1
    1. Advertising

  2. In article <>,
    Steven V.A. <> wrote:

    >Can I use a FastEthernet port from my Cisco 876 as a second WAN port?


    I'm not sure if it can be used as a second -WAN- port, but
    if I recall correctly, any 876 with software made in the last several
    years can use one of the ethernet ports as distinct interface.
    I do not recall if it was the first or last port of the block of them,
    definitely not one of the middle ones.

    "WAN" port tends to imply things about clocks and distance you
    can drive the signal and so-on. The port is usable as a seperate
    security zone, so it can be "outside" for translation purposes,
    and these days that is often enough rather than requiring that it
    have the baggage associated with the word "WAN".
     
    Walter Roberson, Aug 29, 2008
    #2
    1. Advertising

  3. In article <>,
    Steven V.A. <> wrote:

    >interface FastEthernet3
    > switchport access vlan 2
    > mac-address 0050.bfb7.772c
    >!
    >interface Vlan2
    > ip dhcp client client-id FastEthernet3
    > ip dhcp client hostname Telenet
    > ip address dhcp
    > no ip redirects


    Try associating the address with the FastEthernet3 instead of with
    the VLAN. e.g., imagine that you had switchport trunk instead
    of access, then the DHCP packet would be wrapped inside 802.1Q
    headers and thus wouldn't work. Let the interface get an IP
    address but make it an outside interface and have it do address
    translation with respect to your inside IP addresses.
     
    Walter Roberson, Aug 29, 2008
    #3
  4. Steven V.A.

    woni Guest

    Hi,

    It's no problem, the best way is to use a interface bvi , and connect
    this to your vlan.
     
    woni, Aug 30, 2008
    #4
  5. Steven V.A.

    Steven V.A. Guest

    On Sat, 30 Aug 2008 01:35:40 +0200, woni <>
    wrote:

    >Hi,
    >
    >It's no problem, the best way is to use a interface bvi , and connect
    >this to your vlan.



    Walter & Woni,

    Thanks for the replies!

    Greetings,
    Steven.
     
    Steven V.A., Sep 17, 2008
    #5
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Bert Prefect
    Replies:
    2
    Views:
    13,423
    Bert Prefect
    Dec 23, 2003
  2. Rob
    Replies:
    5
    Views:
    8,074
  3. bod43
    Replies:
    0
    Views:
    800
    bod43
    Mar 9, 2010
  4. flamer
    Replies:
    1
    Views:
    684
  5. Martin Gallagher
    Replies:
    0
    Views:
    548
    Martin Gallagher
    Nov 27, 2012
Loading...

Share This Page